<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" amp> <!--<![endif]-->
<head>
<title>The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand - Indiaretailing.com</title>
<link rel="alternate" href="https://www.indiaretailing.com/" hreflang="en-us" />
<meta itemprop="name" content="Retail News | Latest Retailing & Retail Industry, Business, Stories, News, Information and Updates: India Retailing" />
<meta itemprop="description" content="Find the latest Retail News, Information, Analysis, Insights & Articles, Retail Stores, Online Retail in India, Retailers, Retail Shop, Retailing from all top sources for the Indian Retail Industry Business in India on IndiaRetailing.Com." />
<meta name="keywords" content="retail news, latest retailing & retail industry, business, news, stories, information, updates, india retailing, find the latest retail information, analysis, insights, articles, retail industry business in india, retail stores, online retail in india, retailers, retail shop, retailing, indiaretailing.com">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.indiaretailing.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" />
<meta property="og:image" content="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg?fit=1200%2C1200&ssl=1" /><meta name="author" content="Indiaretailing Bureau">
<link rel="icon" type="image/png" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand - Indiaretailing.com" />
<meta property="og:description" content="The Derma Co.,a skincare brand celebrates two milestones this January- its 2nd anniversary and a 100 Cr. run rate, an official statement highlighted.  Designed by  dermatologists, The Derma Co. is a skincare brand created using effective science-based ingredients targeted to heal skin concerns like acne, pigmentation, open pores, and more. Started as a Direct-to Consumer [&hellip;]" />
<meta property="og:url" content="https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/" />
<meta property="og:site_name" content="Indiaretailing.com" />
<meta property="article:publisher" content="https://www.facebook.com/indiaretailing" />
<meta property="article:published_time" content="2022-01-31T05:19:43+00:00" />
<meta property="og:image" content="https://www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@india_retailing" />
<meta name="twitter:site" content="@india_retailing" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Indiaretailing Bureau" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.indiaretailing.com/#website","url":"https://www.indiaretailing.com/","name":"Indiaretailing.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.indiaretailing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg?fit=1200%2C1200&ssl=1","contentUrl":"https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg?fit=1200%2C1200&ssl=1","width":1200,"height":1200},{"@type":"WebPage","@id":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/#webpage","url":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/","name":"The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand - Indiaretailing.com","isPartOf":{"@id":"https://www.indiaretailing.com/#website"},"primaryImageOfPage":{"@id":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/#primaryimage"},"datePublished":"2022-01-31T05:19:43+00:00","dateModified":"2022-01-31T05:19:43+00:00","author":{"@id":"https://www.indiaretailing.com/#/schema/person/a0de4befd73d9240024a2a89a9d03766"},"breadcrumb":{"@id":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/"]}]},{"@type":"BreadcrumbList","@id":"https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.indiaretailing.com/"},{"@type":"ListItem","position":2,"name":"Home","item":"https://www.indiaretailing.com/homepage-newspaper/"},{"@type":"ListItem","position":3,"name":"The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand"}]},{"@type":"Person","@id":"https://www.indiaretailing.com/#/schema/person/a0de4befd73d9240024a2a89a9d03766","name":"Indiaretailing Bureau","image":{"@type":"ImageObject","@id":"https://www.indiaretailing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&d=identicon&r=g","caption":"Indiaretailing Bureau"},"url":"https://www.indiaretailing.com/author/indiaretailing-bureau/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Feed" href="https://www.indiaretailing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Comments Feed" href="https://www.indiaretailing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand Comments Feed" href="https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiaretailing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Video_Slider-css'  href='https://www.indiaretailing.com/wp-content/plugins/slider-video/Style/Rich-Web-Video-Slider-Widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='https://www.indiaretailing.com/wp-content/plugins/slider-video/Style/richwebicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7C%22Oswald%22' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas_slick_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.indiaretailing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.indiaretailing.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-font-awesome-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/font-awesome/css/fontawesome-all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-lightbox-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/glightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-imghover-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/imghover-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-list-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/style-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-tablecss-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/style-table.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-expand-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/collapse.css' type='text/css' media='all' />
<link rel='stylesheet' id='extp-teampress-modal-css'  href='https://www.indiaretailing.com/wp-content/plugins/teampress/css/modal.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/anything-popup/anything-popup.js' id='anything-popup-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Rich_Web_Video_Slider-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/slider-video/Scripts/Rich-Web-Video-Slider-Widget.js' id='Rich_Web_Video_Slider-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/teampress/js/teampress.js' id='extp-teampress-js'></script>
<link rel="https://api.w.org/" href="https://www.indiaretailing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.indiaretailing.com/wp-json/wp/v2/posts/146460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indiaretailing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.indiaretailing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8nCZ4-C6g' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F&#038;format=xml" />
<meta property="fb:app_id" content="206544232850188"/><!-- SEO by Meta Keywords Generator : techphernalia.com v1.11 start-->
<meta name="keywords" content="The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand, The, Derma, Co., Celebrates, its, Second, Anniversary, Becomes, Rs, 100, cr, Run, Rate, Brand, Indiaretailing.com, Beauty &amp; Wellness, Latest News, " />
<meta name="description" content="The Derma Co.,a skincare brand celebrates two milestones this January- its 2nd anniversary and a 100 Cr. run rate, an official statement highlighted. 
Designed by  dermatologists, The Derma Co. i" />
<!-- SEO by Meta Keywords Generator : techphernalia.com v1.1 end-->
<script>
function expand(param) {
param.style.display = (param.style.display == "none") ? "block" : "none";
}
function read_toggle(id, more, less) {
el = document.getElementById("readlink" + id);
el.innerHTML = (el.innerHTML == more) ? less : more;
expand(document.getElementById("read" + id));
}
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<script type="text/javascript">
var cli_flush_cache = true;
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/www.indiaretailing.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/dashboard.pickrr.com\/?utm_source=Imagegroup&utm_medium=Website+&utm_campaign=Imagegroup&utm_id=Event";
var td_ad_background_click_target="_blank";
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.indiaretailing.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.indiaretailing.com/category/beauty-and-wellness/",
"name": "Beauty &amp; Wellness"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/",
"name": "The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run..."                                
}
}    ]
}
</script><style type="text/css">
*[id^='readlink'] {
font-weight: bold;
color: #ffffff;
background: #2e1269;
padding: 5px;
border-bottom: 1px solid #000000;
-webkit-box-shadow: none !important;
box-shadow: none !important;
-webkit-transition: none !important;
}
*[id^='readlink']:hover {
font-weight: bold;
color: #191919;
padding: 5px;
border-bottom: 1px solid #000000;
}
*[id^='readlink']:focus {
outline: none;
color: #ffffff;
}
</style>
<style type="text/css">    .ex-tplist span.search-btsm .tp-search-submit,
.extp-pagination .page-navi .page-numbers.current,
.ex-loadmore .loadmore-exbt span:not(.load-text),
.ex-social-account li a:hover,
.ex-tplist.style-3 .tpstyle-3 .tpstyle-3-rib,
.tpstyle-3 .ex-social-account li a,
figure.tpstyle-7,
.tpstyle-8 .tpstyle-8-position,
.tpstyle-9 .ex-social-account,
figure.tpstyle-17 p:after,
figure.tpstyle-17 .ex-social-account,
figure.tpstyle-19,
.ex-table-1 th,
.ex-table-1 th,
figure.tpstyle-img-1 .ex-social-account li a:hover,
figure.tpstyle-img-7 .ex-social-account li a:hover,
figure.tpstyle-20-blue h3, figure.tpstyle-20-blue:before, figure.tpstyle-20-blue:after,
figure.tpstyle-img-5 h5, figure.tpstyle-img-6 h5,
figure.tpstyle-img-9 h3,
.ex-tplist .ex-hidden .ex-social-account li a:hover,
.extp-mdbutton > div:hover,
.exteam-lb .ex-social-account li a:hover,
.ex-loadmore .loadmore-exbt:hover{background:#e2177f;}
.etp-alphab ul li a.current,
.ex-tplist .exp-expand .exp-expand-des h3 a,
.tpstyle-11 h3 span,
figure.tpstyle-19 h5,
.ex-tplist .tpstyle-list-3 h5,
.ex-tplist .tpstyle-img-10 h5, .ex-tplist .tpstyle-img-3 h5, .ex-tplist .tpstyle-img-2 h5,.ex-tplist .tpstyle-img-7 h3,
figure.tpstyle-img-8 > i,
.exteam-lb .gslide-description.description-right h3 a,
.ex-tplist .ex-hidden .exp-modal-info h3 a,
.extp-member-single .member-info h3,
.ex-loadmore .loadmore-exbt,
.ex-tplist:not(.style-3):not(.style-7):not(.style-11):not(.style-17):not(.style-19):not(.style-20):not(.style-img-2):not(.style-img-3):not(.style-img-4):not(.style-img-5):not(.style-img-6):not(.style-img-7):not(.style-img-9):not(.style-img-10):not(.list-style-3) h3 a{ color:#e2177f;}
.etp-alphab ul li a.current,
.ex-loadmore .loadmore-exbt,
.tpstyle-4 .tpstyle-4-image,
figure.tpstyle-17 p:after,
figure.tpstyle-19 .tpstyle-19-image,
.tpstyle-list-3,
.ex-table-2,
.tpstyle-img-4 h3 a,
.ex-tplist .ex-hidden .ex-social-account li a:hover,
.extp-mdbutton > div:hover,
.exteam-lb .ex-social-account li a:hover,
.ex-tplist span.search-btsm .tp-search-submit, .extp-pagination .page-navi .page-numbers.current{ border-color:#e2177f}
figure.tpstyle-19 .tpstyle-19-image:before{  border-top-color:#e2177f}
.tpstyle-9 .tpstyle-9-position{background:rgba(226,23,127,.7)}
.extp-loadicon, .extp-loadicon::before, .extp-loadicon::after{  border-left-color:#e2177f}
.ex-tplist,
.extp-member-single .member-desc,
.ex-tplist .exp-expand p,
div#glightbox-body.exteam-lb,
.exteam-lb{font-family: ""Oswald"", sans-serif;}
.ex-tplist h3 a,
.ex-tplist .ex-hidden .exp-modal-info h3 a,
.extp-member-single .member-info h3,
.exteam-lb .gslide-description.description-right h3{
font-family: ""Roboto"", sans-serif;
}
.ex-tplist .exp-expand .exp-expand-meta h5,
.ex-tplist .ex-hidden .exp-modal-info h5,
.exteam-lb .gslide-description.description-right h5,
.extp-member-single .mb-meta,
.ex-tplist h5{
font-family: "", sans-serif;
}
.ex-tplist:not(.style-3):not(.style-7):not(.style-11):not(.style-17):not(.style-19):not(.style-20):not(.style-img-2):not(.style-img-3):not(.style-img-4):not(.style-img-5):not(.style-img-6):not(.style-img-7):not(.style-img-9):not(.style-img-10):not(.list-style-3) h3 a {
color: #73227f;
font-family: 'Oswald' !important;
font-size: 18px;
font-family: "roboto";
font-weight: 500;
}
.ex-tplist h5 {
font-weight: 400 v;
font-family: "Oswald"!important;
color: #424242;
font-size: 14px !important;
margin-top: -5px;
text-transform: inherit;
}
.exteam-lb .lb-social {
margin-bottom: -15px !important;
}
.tpstyle-4 figcaption {
padding: 108px 25px 25px !important;
}
.ex-loadmore {
border-top: 0px solid rgba(0, 0, 0, 0.15) !important;
}</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiaretailing.com/?custom-css=8974ab8e0c" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131181817-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-131181817-1');
</script>
<!--Professional Beauty-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x250', [300, 250], 'div-gpt-ad-1565936270650-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Images Retail Awards-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
// GPT slots
var gptAdSlots = []; // Created the Array To Get BrowserSize,Ad Size
googletag.cmd.push(function()
{
var mapping = googletag.sizeMapping().
//addSize is the browser size and each subsequent dimension is an ad size addSize([Browser Width,Browser Height],[Ad Width,Ad Height]).
addSize([1050, 200], [728, 90]). // Viewport size for desktop
// Screens of any size smaller than infinite but bigger than 1024 x 768
addSize([1024, 768], [728, 90]).
// Screens of any size smaller than 1024x 768 but bigger than 980 x 690
addSize([980, 690], [[728, 90],[728,90]]).
// Screens of any size smaller than 980 x 690 but bigger than 320 x 480
addSize([320, 480], [320, 50]).
// Fits browsers of any size smaller than 320 x 480
addSize([0, 0], [88, 31]).
build();
slot1=googletag.defineSlot('/21631575671/IR-728x90-Leaderboard', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1617096742911-0').setTargeting("test", "refresh").
defineSizeMapping(mapping). 
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9354161551837950",
enable_page_level_ads: true
});
</script>
<meta name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-9354161551837950", enable_page_level_ads: true }); </script>
<!-- 300 X 100 Ad-->
<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x100-IndiaRetailing-PrivilegesMembers', [300, 100], 'div-gpt-ad-1514959899854-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>-->
<!--3rd Client Ad-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/3rd-Client-Ads-300x250', [300, 250], 'div-gpt-ad-1536123414109-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Adjacent to latest news - home page-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x250', [300, 250], 'div-gpt-ad-1535541039244-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--AD Ends-->
<!--EPCH 300X 100 AD-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/2nd-Client-Ads-300x100', [300, 100], 'div-gpt-ad-1535365327890-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Unknown AD-->
<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x250', [300, 250], 'div-gpt-ad-1516613954812-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>-->
<!--468*60 ad code-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/IndiaRetailing-300x600', [300, 600], 'div-gpt-ad-1520246110277-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/India-Retailing-300x250-1st-Ad-in-Articles', [300, 250], 'div-gpt-ad-1520251446773-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--HEADER AD Start-->
<!--HEADER AD END-->
<!--
Artcile INline FIRST CODE-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/IR-Right-Bottom-Ad-in-Article-300x250', [300, 250], 'div-gpt-ad-1520313743976-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Artcile INline 2nd CODE END-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/India-Retailing-300x250-2nd-Ad-in-Articles', [300, 250], 'div-gpt-ad-1520311867231-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Artcile INline 2nd CODE END-->
<!--Side Ad Code above newletter subscribe box-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x100-IndiaRetailing-PrivilegesMembers', [300, 100], 'div-gpt-ad-1534238657802-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Side Ad Code above newletter subscribe box-->
<!--Top ad END code 728*90-->
<!-- ad under CIO  -->
<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/India-Retailing-300x250-2nd-Ad-in-Articles', [300, 250], 'div-gpt-ad-1533904859806-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>-->
<!--EDM AD-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300x350-Adjusent-to-CIO-Section', [300, 350], 'div-gpt-ad-1533882682633-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/4th-Client-Ads-300x250', [300, 250], 'div-gpt-ad-1537858949340-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/970x250-Bellow-Inter.News', [970, 250], 'div-gpt-ad-1538719750708-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/IndiaRetailing-300x600', [300, 600], 'div-gpt-ad-1554203250740-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--Food category Ad-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/300', [300, 250], 'div-gpt-ad-1568369891875-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--home Top-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/21631575671/India-Retailing-Top-728x90', [728, 90], 'div-gpt-ad-1528088199182-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Salon Cat -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
// GPT slots
var gptAdSlots = []; // Created the Array To Get BrowserSize,Ad Size
googletag.cmd.push(function()
{
var mapping = googletag.sizeMapping().
//addSize is the browser size and each subsequent dimension is an ad size addSize([Browser Width,Browser Height],[Ad Width,Ad Height]).
addSize([1050, 200], [728, 90]). // Viewport size for desktop
// Screens of any size smaller than infinite but bigger than 1024 x 768
addSize([1024, 768], [728, 90]).
// Screens of any size smaller than 1024x 768 but bigger than 980 x 690
addSize([980, 690], [[728, 90],[728,90]]).
// Screens of any size smaller than 980 x 690 but bigger than 320 x 480
addSize([320, 480], [320, 50]).
// Fits browsers of any size smaller than 320 x 480
addSize([0, 0], [88, 31]).
build();
gptAdSlots[0]=googletag.defineSlot('/21631575671/India-Retailing-Top-728x90-salon', [[728, 90], [320, 50]], 'div-gpt-ad-1617182902683-0').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Salon Cat END  -->
<!-- Latest NEWS UNDER  -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
// GPT slots
var gptAdSlots = []; // Created the Array To Get BrowserSize,Ad Size
googletag.cmd.push(function()
{
var mapping = googletag.sizeMapping().
//addSize is the browser size and each subsequent dimension is an ad size addSize([Browser Width,Browser Height],[Ad Width,Ad Height]).
addSize([1050, 200], [728, 90]). // Viewport size for desktop
// Screens of any size smaller than infinite but bigger than 1024 x 768
addSize([1024, 768], [728, 90]).
// Screens of any size smaller than 1024x 768 but bigger than 980 x 690
addSize([980, 690], [[728, 90],[728,90]]).
// Screens of any size smaller than 980 x 690 but bigger than 320 x 480
addSize([320, 480], [320, 50]).
build();
gptAdSlots[0]=googletag.defineSlot('/21631575671/ir_latest_news', [[728, 90], [320, 50]], 'div-gpt-ad-1620650869492-0').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Latest NEWS UNDER  Code END-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2333019753668458');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2333019753668458&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-146460 single-format-standard the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/indiaretailing" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/indiaretailing/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-51682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51682"><a href="https://indiaretailing.com/"><i class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li>
<li id="menu-item-51355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51355"><a href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li>
<li id="menu-item-50579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50579"><a href="https://www.indiaretailing.com/category/food/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li>
<li id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a href="https://www.indiaretailing.com/category/food/food-grocery/">Food &amp; Grocery</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159"><a href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li>
<li id="menu-item-59336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59336"><a href="https://www.indiaretailing.com/category/technology/">Technology</a></li>
<li id="menu-item-60469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60469"><a href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centres</a></li>
<li id="menu-item-51234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51234"><a href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li>
<li id="menu-item-51235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51235"><a href="https://www.indiaretailing.com/category/research/">Research</a></li>
<li id="menu-item-57985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57985"><a href="https://www.indiaretailing.com/videos/">Videos</a></li>
<li id="menu-item-61410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61410"><a target="_blank" href="https://shop.indiaretailing.com">Bookstore<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64060"><a target="_blank" href="https://shop.indiaretailing.com">INDIA</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.indiaretailing.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Monday, January 31, 2022
</div>
</div>
</div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/indiaretailing" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/indiaretailing/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a itemprop="url" href="https://www.indiaretailing.com/category/beauty-wellness/"><img class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-540x180-1-300x99.png" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/02/salonlogo.jpg" alt="111" title="SALON INTERNATIONAL"/></a>
<meta itemprop="name" content="Indiaretailing.com"> 
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<!-- /21631575671/India-Retailing-Top-728x90-salon -->
<div id='div-gpt-ad-1617182902683-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617182902683-0'); });
</script>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<!-- For Custom Logo Display in mobile view-->
<a itemprop="url" href="https://www.indiaretailing.com/category/beauty-wellness/"><img class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2016/02/salonlogo.jpg" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/02/salonlogo.jpg" alt="SALON INTERNATIONAL" title="SALON INTERNATIONAL"/></a>
<meta itemprop="name" content="Indiaretailing.com" />
<a class="td-header-logo td-sticky-disable" href="https://www.indiaretailing.com/">
<img class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-540x180-1-300x99.png" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/07/ir-logo-new-272x114-1.png" alt="Retail News | Retail Business in India" title="Retail News | Retail Business in India"/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51682"><a href="https://indiaretailing.com/"><i class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51355"><a href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50579"><a href="https://www.indiaretailing.com/category/food/">Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50581"><a href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50580"><a href="https://www.indiaretailing.com/category/food/food-grocery/">Food &amp; Grocery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-159"><a href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59336"><a href="https://www.indiaretailing.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60469"><a href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centres</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51234"><a href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51235"><a href="https://www.indiaretailing.com/category/research/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57985"><a href="https://www.indiaretailing.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61410"><a target="_blank" href="https://shop.indiaretailing.com">Bookstore</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64060"><a target="_blank" href="https://shop.indiaretailing.com">INDIA</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.indiaretailing.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-146460" class="post-146460 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty-and-wellness category-latest-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.indiaretailing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beauty &amp;amp; Wellness" class="entry-crumb" href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty &amp; Wellness</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run...</span></div>
<ul class="td-category"><li class="entry-category"><a  href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty &amp; Wellness</a></li><li class="entry-category"><a  href="https://www.indiaretailing.com/category/latest-news/">Latest News</a></li></ul>
<header>
<p style="position: absolute;  margin-top: -10px !important;   font-size: 11px !important; color: #888 !important;">  </p><h1 class="entry-title">The Derma Co. Celebrates its Second Anniversary, Becomes Rs 100 cr Run Rate Brand</h1>
<div class="meta-info">
By &nbsp<a href="https://www.indiaretailing.com/author/indiaretailing-bureau/" title="Posts by Indiaretailing Bureau" class="author url fn" rel="author">Indiaretailing Bureau</a><div class="td-post-author-name"> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T10:49:43+00:00" >January 31, 2022</time></span>                                                        </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Derma+Co.+Celebrates+its+Second+Anniversary%2C+Becomes+Rs+100+cr+Run+Rate+Brand&url=https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F&via=india_retailing"  ><div class="td-sp td-sp-twitter"></div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=//i0.wp.com/www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/&amp;media=//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F&title=The+Derma+Co.+Celebrates+its+Second+Anniversary%2C+Becomes+Rs+100+cr+Run+Rate+Brand&source=Indiaretailing.com" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-linkedin"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Derma+Co.+Celebrates+its+Second+Anniversary%2C+Becomes+Rs+100+cr+Run+Rate+Brand%20-%20https%3A%2F%2Fwww.indiaretailing.com%2F2022%2F01%2F31%2Fbeauty-and-wellness%2Fthe-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<div class="td-post-content td-pb-padding-side">
<p><span style="font-weight: 400;">The Derma Co.,a skincare brand celebrates two milestones this January- its 2</span><span style="font-weight: 400;">nd </span><span style="font-weight: 400;">anniversary and a 100 Cr. run rate, an official statement highlighted. </span><div class="td-post-featured-image"><img width="681" height="400" itemprop="image" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/10__niacinamide_face_serum_colored_bg.jpg?resize=681%2C400&ssl=1" alt="" title="10__niacinamide_face_serum_colored_bg"/></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<p><span style="font-weight: 400;">Designed by  dermatologists, The Derma Co. is a skincare brand created using effective science-based ingredients targeted to heal skin concerns like acne, pigmentation, open pores, and more. Started as a Direct-to Consumer channel brand, now retails across leading marketplaces such as Nykaa, Amazon, and Flipkart. </span></p>
<p><span style="font-weight: 400;">The Derma Co. encourages its consumers to live life without filters and believes in treating skin concerns from within to reveal their true-beautiful-selves. Over the last 2 years, the brand has been able to foster  and nurture relationships with over 1 million consumers through their journey to achieving #Filterfree  skin. </span></p>
<p><span style="font-weight: 400;">As consumers evolve and learn more about ingredients, efficacy, and clinical results, they are open to  experimenting with skincare to solve their skin woes. The Derma Co. has been able to create the perfect  alchemy of modern science with proven clinical results. Consumers are more aware than ever and  understanding the consumers need to know about ingredients, benefits and results, The Derma Co.  honestly mentions the name and percentage of the key ingredient in the front of the packaging. The brand  also mentions the other important ingredients on the packaging ensuring transparency and support the  claims of efficacy.  </span></p>
<div class="td-a-rec td-a-rec-id-custom_ad_4  "><img src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2021/12/BoF-Banner2.jpg" width="300" height="250" style="width:300px !important; height:250px !important;"/>
</div><p><span style="font-weight: 400;">Designed by dermatologists using hardworking science-based ingredients, The Derma Co. has been able  to create some exceptional products, in first of its kind formulations. The brand created a 15%  Niacinamide serum, becoming the first to create a stable formulation at such a high percentage. From  crafting 3 formats of retinoids to serve all skin type, to creating 2% Kojic Acid formulation in both cream  and serum formats, the brand has always kept the changing consumer demands at the core and provided  solutions with ingredients that solve millennial skincare concerns. The brand is constantly exploring  ingredients and creating formulations to give consumers more options to choose basis their skin type and  concern. Owing to this, the brand has become a one-stop destination that provides solutions targeted at  solving millennial skin concerns. </span></p>
<p><span style="font-weight: 400;">“It is overwhelming to see where we have reached in 2 years. The Derma Co. is a brand that came to life  from my personal experience. I learnt from a dermatologist who introduced me to world of active  ingredients as an effective solution to stubborn skin concerns. We are on a quest to provide effective  skincare solutions with potent ingredients like Niacinamide, Salicylic Acid, Kojic Acid, and others to create  a repertoire of solutions to get that #FilterFreeSkin. As we celebrate our second anniversary, we will  continue our quest to creating innovative products with science-based solutions that are safe and  effective. We are committed to serving our consumers with the best skincare solutions and hope they </span><span style="font-weight: 400;">continue supporting us through our journey.” </span>said Ghazal Alagh, Co-Founder &amp; Chief Innovation Officer,  Honasa Consumer Private Limited.</p>
<p><span style="font-weight: 400;">With a firm belief in transparency, The Derma Co. discloses the percentage of potent ingredients on the  front of the packaging itself; while offering products that are cruelty-free, and completely safe. As the  brand celebrates #2YearsOfFilterFreeSkin, they are on a constant quest to innovate their product portfolio  and committed to making #FilterFreeSkin a way of life. The brand believes that everyone should be able  to live life without filters by treating skin concerns from within and revealing the beautiful skin they are  born in. </span></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;"></span>
<div class="fb-comments" data-href="https://www.indiaretailing.com/2022/01/31/beauty-and-wellness/the-derma-co-celebrates-its-second-anniversary-becomes-rs-100-cr-run-rate-brand/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style>  <div class="author-box-wrap">
<div class="clearfix"></div>
<div style="width:96px"></div>
<div class="td-author-name vcard author"><span class="fn">
<div class="td-author-description"></div><div class="td-author-social"></div>
<a itemprop="author" style="margin-left: 97px; margin-top: 7px;position: absolute;" href="https://shop.indiaretailing.com/product/salon-international-may-2021/" target="_blank">To get latest insights on beauty and wellness business and more such articles <span style="color:#06F;">subscribe</span> to Salon</a>
</span></div>
<a itemprop="author" href="https://shop.indiaretailing.com/product/salon-international-may-2021/" target="_blank"><img width="69" height="96" src="https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2021/05/01_Cover_May-2021-1.jpg?fit=69%2C96&amp;ssl=1" class="attachment-96x96 size-96x96 wp-post-image" alt="" style="margin-bottom: 15px;" srcset="https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2021/05/01_Cover_May-2021-1.jpg?w=280&amp;ssl=1 280w, https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2021/05/01_Cover_May-2021-1.jpg?resize=215%2C300&amp;ssl=1 215w" sizes="(max-width: 69px) 100vw, 69px" /></a>	
<hr style="display: block;
height: 1px;
border: 0;
border-top: 1px solid #ccc;
margin: 1em 0;
padding: 0; ">
</div>        </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.indiaretailing.com/2022/01/28/latest-news/union-budget-2022-retail-awaits-some-key-announcements/">Union Budget 2022: Retail awaits some key announcements &#038; benefits to boost growth</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.indiaretailing.com/2022/01/31/latest-news/dollar-industries-limited-q3-results-11-pc-volume-growth-in-q3fy22/">Dollar Industries Limited Q3 Results ; 11 pc Volume Growth in Q3FY22</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="https://www.indiaretailing.com/author/indiaretailing-bureau/"><img alt src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=192&#038;d=identicon&#038;r=g 2x" class="lazy lazy-hidden avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset data-lazy-src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=192&#038;d=identicon&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript><noscript><img alt src="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=192&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://www.indiaretailing.com/author/indiaretailing-bureau/">Indiaretailing Bureau</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>
</article> <!-- /.post -->
<script>var block_td_uid_3_61f7901ed9822 = new tdBlock();
block_td_uid_3_61f7901ed9822.id = "td_uid_3_61f7901ed9822";
block_td_uid_3_61f7901ed9822.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_61f7901ed9822_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61f7901ed9822_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":146460,"live_filter_cur_post_author":"3857","block_template_id":""}';
block_td_uid_3_61f7901ed9822.td_column_number = "3";
block_td_uid_3_61f7901ed9822.block_type = "td_block_related_posts";
block_td_uid_3_61f7901ed9822.post_count = "3";
block_td_uid_3_61f7901ed9822.found_posts = "29006";
block_td_uid_3_61f7901ed9822.header_color = "";
block_td_uid_3_61f7901ed9822.ajax_pagination_infinite_stop = "";
block_td_uid_3_61f7901ed9822.max_num_pages = "9669";
tdBlocksArray.push(block_td_uid_3_61f7901ed9822);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_61f7901ed9822_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61f7901ed9822" ><h4 class="td-related-title"><a id="td_uid_4_61f7901ee8812" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61f7901ed9822" href="#">RELATED ARTICLES</a><a id="td_uid_5_61f7901ee881d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61f7901ed9822" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61f7901ed9822 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/marico-q3-results-net-profit-rises-to-rs-312-crore/" rel="bookmark" title="Marico Q3 results: Net profit rises to Rs 312 crore"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/marico.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Marico Q3 results: Net profit rises to Rs 312 crore"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/marico-q3-results-net-profit-rises-to-rs-312-crore/" rel="bookmark" title="Marico Q3 results: Net profit rises to Rs 312 crore">Marico Q3 results: Net profit rises to Rs 312 crore</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/ola-dash-to-expand-its-dark-store-network-to-500-across-20-cities-in-6-months/" rel="bookmark" title="Ola Dash to expand its dark store network to 500 across 20 cities in 6 months"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/ola-1.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ola Dash to expand its dark store network to 500 across 20 cities in 6 months"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/ola-dash-to-expand-its-dark-store-network-to-500-across-20-cities-in-6-months/" rel="bookmark" title="Ola Dash to expand its dark store network to 500 across 20 cities in 6 months">Ola Dash to expand its dark store network to 500 across 20 cities in 6 months</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/dollar-industries-limited-q3-results-11-pc-volume-growth-in-q3fy22/" rel="bookmark" title="Dollar Industries Limited Q3 Results ; 11 pc Volume Growth in Q3FY22"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2022/01/Dollar-New-Logo.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Dollar Industries Limited Q3 Results ; 11 pc Volume Growth in Q3FY22"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2022/01/31/latest-news/dollar-industries-limited-q3-results-11-pc-volume-growth-in-q3fy22/" rel="bookmark" title="Dollar Industries Limited Q3 Results ; 11 pc Volume Growth in Q3FY22">Dollar Industries Limited Q3 Results ; 11 pc Volume Growth in Q3FY22</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61f7901ed9822" data-td_block_id="td_uid_3_61f7901ed9822"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61f7901ed9822" data-td_block_id="td_uid_3_61f7901ed9822"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- /21631575671/300x250 -->
<div id='div-gpt-ad-1565936270650-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565936270650-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<script type="text/javascript">
google_ad_client = "ca-pub-9354161551837950";
google_ad_slot = "8257587929";
google_ad_width = 300;
google_ad_height = 600;
</script>
<!-- 006.5 Right Side 300*600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></aside>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td_block_wrap td_block_16 td_block_widget td_uid_8_61f7901eecc7a_rand td_with_ajax_pagination td_block_template_1"  data-td-block-uid="td_uid_8_61f7901eecc7a" ><script>var block_td_uid_8_61f7901eecc7a = new tdBlock();
block_td_uid_8_61f7901eecc7a.id = "td_uid_8_61f7901eecc7a";
block_td_uid_8_61f7901eecc7a.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2888","category_ids":"","custom_title":"More News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_8_61f7901eecc7a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_61f7901eecc7a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_61f7901eecc7a.td_column_number = "2";
block_td_uid_8_61f7901eecc7a.block_type = "td_block_16";
block_td_uid_8_61f7901eecc7a.post_count = "3";
block_td_uid_8_61f7901eecc7a.found_posts = "7137";
block_td_uid_8_61f7901eecc7a.header_color = "#";
block_td_uid_8_61f7901eecc7a.ajax_pagination_infinite_stop = "";
block_td_uid_8_61f7901eecc7a.max_num_pages = "2379";
tdBlocksArray.push(block_td_uid_8_61f7901eecc7a);
</script><h4 class="block-title"><span>More News</span></h4><div id=td_uid_8_61f7901eecc7a class="td_block_inner td-column-2">
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India"><img width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/><noscript><img width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/></noscript></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India">Size Does Matter: 5 biggest shopping malls of India</a></h3>
<div class="meta-info">
</div>
</div>
</div> <!-- ./td-block-span4 -->
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love"><img width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/><noscript><img width="300" height="194" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/></noscript></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love">17 luxury fashion retail brands Indians love</a></h3>
<div class="meta-info">
</div>
</div>
</div> <!-- ./td-block-span4 -->
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"><img width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/><noscript><img width="300" height="194" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/></noscript></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market">Stepping into a bigger, better future: A report on India&#8217;s footwear market</a></h3>
<div class="meta-info">
</div>
</div>
</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_61f7901eecc7a" data-td_block_id="td_uid_8_61f7901eecc7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_61f7901eecc7a" data-td_block_id="td_uid_8_61f7901eecc7a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact US</span></h4>			<div class="textwidget">Images Multimedia Private Limited<br>
Registered Office :-    S-61 A, Okhla Industrial Area, Phase-II, New Delhi -110020
<br>
CIN:-                                    U22122DL2003PTC120097
<br>
Tel No.                                  011-40525000
<br>
Fax No.                                 011-40525001
<br>
Email Id:-                            <a href="mailto:contact@imagesgroup.in" traget="_blank"> contact@imagesgroup.in</a>
</div>
</aside>		</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-203"><a href="https://www.indiaretailing.com/about-us/">About Us</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a href="https://www.indiaretailing.com/termsconditions/">T&#038;C</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="https://www.indiaretailing.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="https://www.indiaretailing.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://www.indiaretailing.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2021 - IndiaRetailing.com. All Rights Reserved                    </div>
</div>
</div>
<div class="td-pb-row" style="background-color:#222222;">
<p style="color:#fff !important;padding:20px;">Retail | Retail Business | Retail Industry | Retail Business/Industry in India | Retail News | Fashion Business News | Food Business News | Food Service News | Food and Grocery Business News | Beauty Business News | News Technology Business | Shopping Centre News | Magazines - Salon, Retail Magazine, Business of Fashion, Progressive Grocer & Food Service</p>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous">(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=206544232850188&version=v10.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href="https://www.indiaretailing.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> 						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 3.4 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 61f7901f018a3
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-linkedin
{
background-color: #006699;
}
.td-sp-linkedin
{
width: 32px;
height: 32px;
background-position: -24px -806px;
}
#disqus_thread{
position: relative;
}
#disqus_thread:after{
content: "";
display: block;
height: 55px;
width: 100%;
position: absolute;
bottom: 0px;
background:white;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} 
.res-btt input{
color: #fff !important;
}
@media (max-width: 860px) {#example3_101227 .hide-medium-screen { display: block!important; }}
@media (max-width: 640px)
{
#example3_101227 .hide-small-screen 
{
display: block!important;
}
#example3_102020 .hide-small-screen {
display: block;
}
#example3_102020 .hide-small-screen {
display: block;
}    
}
.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
font-size: 20px;
line-height: 25px;
color: red;
}
.td-page-content blockquote{
margin-top: 10px;
margin-bottom: 25px;
}
.hd_latest h4.block-title{
display: none;
}
.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone a {
background-image: url('//i0.wp.com/www.indiaretailing.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png');
background-repeat: no-repeat;
top: 80px;
left: 80px;
}
#evid p{
display:none;
}
.vc_btn3-container{
display:none;
}
@media (max-width: 1023px){
.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone a {
display:none;
}
}
@media (max-width: 767px){
.solox {
margin-left: auto;
margin-right: auto;
}
}
div #wpcf7-f80080-p102470-o1 {
background-color: #fff !important;
}
.dw-form-label {
color: #000!important;
}
#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-validation-errors {
color: #000!important;
}
#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-mail-sent-ok{
color: #000!important;
}
#wpcf7-f142304-p142305-o1 span.wpcf7-not-valid-tip{
color: #f00 !important;
}
div.wpcf7 { 
background-color: #012050;
border: 1px solid #ffffff;
padding:20px;
}
.wpcf7 input[type="text"],
.wpcf7 input[type="email"],
.wpcf7 input[type="number"],
.wpcf7 textarea {
background:#ffffff;
font-family:lora, sans-serif; 
color: #333;
font-style:normal !important;
}
.wpcf7 input[type="submit"],
.wpcf7 input[type="button"] { 
background-color:#333;
width:100%;
text-align:center;
text-transform:uppercase;
}
.ms-contact > h4 {
background-image: url('//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back3.jpg');
background-repeat: no-repeat; 
font-size: 17px !important;
line-height: 26px !important;
top: -2px !important;
padding-left: 15px !important;
padding-right: 15px !important;
padding-bottom: 10px !important;
padding-top: 42px !important;
color: #fff;
margin-bottom:0px !important; 
font-weight: 600;
}
span.wpcf7-not-valid-tip{color: #333 !important;}
div.wpcf7-validation-errors{color: #333 !important;}
.td_block_template_1 > h4 > .block-title{
margin-bottom:0px !important; 
}
.ms-form-label > label{
color: #fff !important;
}
.ms-form-label > p > label {
color: #fff;
}
.ms-send > input{
background-color:#00b6c2 !important;
}
div.wpcf7 {
border:none !important;
}
div.wpcf7-mail-sent-ok {
color: #fff !important;
}
@media only screen and (max-width:520px){  
.ms-contact > h4 {
background: url("//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back-res.jpg") no-repeat;
width:100%;
background-position: center center;
background-size: cover;
padding-bottom: 4px !important;
}
}
@media (max-width: 767px){
.solox {
margin-left: auto;
margin-right: auto;
}
.spot-section {
margin-left: auto;
margin-right: auto;
}
}
@media only screen and (max-width: 1700px){
.redads{
display:none; 
}
}
@media only screen and (max-width: 512px){
.redads{
display:block !important; 
}
}   
#cookie-law-info-bar { background: rgba(0, 0, 0, 0.5) !important; }
.page-id-139344.td-page-title 
{
display: none;
}
.convrg-bttn{
display:block !important;
}
</style>
<div class="td-container"><style>
@import url('https://fonts.googleapis.com/css2?family=Oswald&display=swap');
</style>
<style>
@import url('https://fonts.googleapis.com/css2?family=Oswald:wght@200;300;400;500;600;700&display=swap');
</style></div><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.indiaretailing.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.indiaretailing.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d02947e381"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js' id='email-before-download-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"53c9b8c15b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.indiaretailing.com\/?spu_action=spu_load","pid":"146460","is_front_page":"","is_category":"","site_url":"https:\/\/www.indiaretailing.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/js/public.js' id='spu-public-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/teampress/js/glightbox.min.js' id='extp-lightbox-js'></script>
<script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/teampress/js/jquery.nicescroll.min.js' id='extp-nicescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"\/\/i0.wp.com\/indiaretailing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[146460]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.indiaretailing.com/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'123842090',post:'146460',tz:'5.5',srv:'www.indiaretailing.com'} ]);
_stq.push([ 'clickTrackerInit', '123842090', '146460' ]);
</script>
<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
function getCookie(t){const o=`; ${document.cookie}`.split(`; ${t}=`);if(2===o.length)return o.pop().split(";").shift()};
vgo('setAccount', '610949266');
vgo('setTrackByDefault', true);
if(getCookie('c_email')) {
vgo('setEmail', decodeURIComponent(getCookie('c_email')) );
}
vgo('process');
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 2.7923290729523 seconds, on 31-01-22 13:00:39 --><!-- need to refresh to see cached version -->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 31 Jan 2022 07:30:39 GMT -->
