<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" amp> <!--<![endif]--><head><title>India Fashion Forum turns 20, set to unveil new, innovative format - Indiaretailing.com</title><link
rel="alternate" href="https://www.indiaretailing.com/" hreflang="en-us" /><meta
itemprop="name" content="Retail News | Latest Retailing & Retail Industry, Business, Stories, News, Information and Updates: India Retailing" /><meta
itemprop="description" content="Find the latest Retail News, Information, Analysis, Insights & Articles, Retail Stores, Online Retail in India, Retailers, Retail Shop, Retailing from all top sources for the Indian Retail Industry Business in India on IndiaRetailing.Com." /><meta
name="keywords" content="retail news, latest retailing & retail industry, business, news, stories, information, updates, india retailing, find the latest retail information, analysis, insights, articles, retail industry business in india, retail stores, online retail in india, retailers, retail shop, retailing, indiaretailing.com"><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.indiaretailing.com/xmlrpc.php" /><meta
name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" /><meta
property="og:image" content="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?fit=681%2C400&ssl=1" /><meta
name="author" content="Images Fashion Bureau"><link
rel="icon" type="image/png" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="India Fashion Forum turns 20, set to unveil new, innovative format - Indiaretailing.com" /><meta
property="og:description" content="India’s largest fashion intelligence event, India Fashion Forum (IFF) will be back with its 20th edition on December 17th and 18th, 2019 at the Conrad Hotel, Bengaluru – marking two decades of its role as a key influencer and catalyst of fashion retail evolution in India. And for the first time in its long history, &hellip;" /><meta
property="og:url" content="https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/" /><meta
property="og:site_name" content="Indiaretailing.com" /><meta
property="article:publisher" content="https://www.facebook.com/indiaretailing" /><meta
property="article:tag" content="Abhishek Ganguly" /><meta
property="article:tag" content="Akhilesh Prasad" /><meta
property="article:tag" content="Amitabh Taneja" /><meta
property="article:tag" content="Arvind Brands &amp; Retail" /><meta
property="article:tag" content="Baggit" /><meta
property="article:tag" content="Dilip Kapur" /><meta
property="article:tag" content="Flipkart" /><meta
property="article:tag" content="Gautam Vazirani" /><meta
property="article:tag" content="Hidesign" /><meta
property="article:tag" content="IMG Reliance" /><meta
property="article:tag" content="India Fashion Forum" /><meta
property="article:tag" content="jabong" /><meta
property="article:tag" content="Lavanya Nalli" /><meta
property="article:tag" content="Lenskart" /><meta
property="article:tag" content="Levi Strauss" /><meta
property="article:tag" content="Lifestyle" /><meta
property="article:tag" content="Myntra" /><meta
property="article:tag" content="Nalli" /><meta
property="article:tag" content="Nina Lekhi" /><meta
property="article:tag" content="Puma India" /><meta
property="article:tag" content="Ramneek Khurana" /><meta
property="article:tag" content="Reliance Retail. 20th IFF" /><meta
property="article:tag" content="Rishi Vasudev" /><meta
property="article:tag" content="Sanjeev Mohanty" /><meta
property="article:tag" content="Suresh J" /><meta
property="article:tag" content="Vasanth Kumar" /><meta
property="article:section" content="Fashion" /><meta
property="article:published_time" content="2019-12-16T02:30:03+00:00" /><meta
property="article:modified_time" content="2019-12-16T02:38:49+00:00" /><meta
property="og:updated_time" content="2019-12-16T02:38:49+00:00" /><meta
property="og:image" content="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?fit=681%2C400&#038;ssl=1" /><meta
property="og:image:secure_url" content="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?fit=681%2C400&#038;ssl=1" /><meta
property="og:image:width" content="681" /><meta
property="og:image:height" content="400" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="India’s largest fashion intelligence event, India Fashion Forum (IFF) will be back with its 20th edition on December 17th and 18th, 2019 at the Conrad Hotel, Bengaluru – marking two decades of its role as a key influencer and catalyst of fashion retail evolution in India. And for the first time in its long history, [&hellip;]" /><meta
name="twitter:title" content="India Fashion Forum turns 20, set to unveil new, innovative format - Indiaretailing.com" /><meta
name="twitter:site" content="@india_retailing" /><meta
name="twitter:image" content="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?fit=681%2C400&#038;ssl=1" /><meta
name="twitter:creator" content="@india_retailing" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.indiaretailing.com/#website","url":"https://www.indiaretailing.com/","name":"Indiaretailing.com","potentialAction":{"@type":"SearchAction","target":"https://www.indiaretailing.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/#primaryimage","url":"https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?fit=681%2C400&ssl=1","width":681,"height":400,"caption":"India Fashion Forum turns 20, set to unveil new, innovative format"},{"@type":"WebPage","@id":"https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/#webpage","url":"https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/","inLanguage":"en-US","name":"India Fashion Forum turns 20, set to unveil new, innovative format - Indiaretailing.com","isPartOf":{"@id":"https://www.indiaretailing.com/#website"},"primaryImageOfPage":{"@id":"https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/#primaryimage"},"datePublished":"2019-12-16T02:30:03+00:00","dateModified":"2019-12-16T02:38:49+00:00","author":{"@id":"https://www.indiaretailing.com/#/schema/person/beacaa8c858e0ee6fe583cd858b87a5f"}},{"@type":["Person"],"@id":"https://www.indiaretailing.com/#/schema/person/beacaa8c858e0ee6fe583cd858b87a5f","name":"Images Fashion Bureau","image":{"@type":"ImageObject","@id":"https://www.indiaretailing.com/#authorlogo","url":"https://secure.gravatar.com/avatar/76f2599548334375be7d1f747a1923cf?s=96&d=identicon&r=g","caption":"Images Fashion Bureau"},"sameAs":[]}]}</script> <link
rel="amphtml" href="https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/amp/" /><meta
name="generator" content="AMP for WP 0.9.98.14"/><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Feed" href="https://www.indiaretailing.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Comments Feed" href="https://www.indiaretailing.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; India Fashion Forum turns 20, set to unveil new, innovative format Comments Feed" href="https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiaretailing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='menu-icons-extra-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='contact-form-7-css'  href='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='cookie-law-info-css'  href='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='email-before-download-css'  href='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-four-css'  href='https://www.indiaretailing.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='related-posts-widget-css'  href='https://www.indiaretailing.com/wp-content/plugins/related-posts-widget/related-posts.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/1f7zaqp5/26vjd.css" media="all"/><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='wpfcas_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wpfcas_slick_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dlm-frontend-css'  href='https://www.indiaretailing.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='spu-public-css-css'  href='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/9iztghdx/26vjd.css" media="all"/><link
rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='fancybox-css'  href='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/1s93d400/26vjd.css" media="screen"/><!-- <link
rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.indiaretailing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.indiaretailing.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='js_composer_front-css'  href='https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='td-theme-css'  href='https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jetpack_css-css'  href='https://www.indiaretailing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/kxdv0oka/26vjd.css" media="all"/> <script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/22oo82by/26vjd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/jquery/jquery.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/anything-popup/anything-popup.js'></script> --> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};var log_object={"ajax_url":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/12de9mn4/26vjd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script> --> <link
rel='https://api.w.org/' href='https://www.indiaretailing.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indiaretailing.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.indiaretailing.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p8nCZ4-xF9' /><link
rel="alternate" type="application/json+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F&#038;format=xml" /><meta
property="fb:app_id" content="206544232850188"/><meta
name="keywords" content="India Fashion Forum turns 20, set to unveil new, innovative format, India, Fashion, Forum, turns, 20, set, to, unveil, new, innovative, format, Indiaretailing.com, Big Grid, Fashion, Newsletter, Abhishek Ganguly, Akhilesh Prasad, Amitabh Taneja, Arvind Brands &amp; Retail, Baggit, Dilip Kapur, Flipkart, Gautam Vazirani, Hidesign, IMG Reliance, India Fashion Forum, jabong, Lavanya Nalli, Lenskart, Levi Strauss, Lifestyle, Myntra, Nalli, Nina Lekhi, Puma India, Ramneek Khurana, Reliance Retail. 20th IFF, Rishi Vasudev, Sanjeev Mohanty, Suresh J, Vasanth Kumar, " /><meta
name="description" content="India’s largest fashion intelligence event, India Fashion Forum (IFF) will be back with its 20th edition on December 17th and 18th, 2019 at the Conrad Hotel, Bengaluru – marking two decades of its" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='d6915f9023';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"https://www.indiaretailing.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script type="application/ld+json" class="saswp-schema-markup-output">[{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.indiaretailing.com\/#website","url":"https:\/\/www.indiaretailing.com","name":"Indiaretailing.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.indiaretailing.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}]</script> <script type="text/javascript">var cli_flush_cache=1;</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";var td_get_template_directory_uri="https:\/\/www.indiaretailing.com\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=700;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="_blank";</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.indiaretailing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.indiaretailing.com/category/big-grid/","name":"Big Grid"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/","name":"India Fashion Forum turns 20, set to unveil new, innovative format"}}]}</script> <!-- <link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiaretailing.com/?custom-css=6e7bc582c0" /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/gpl9f6w/26vjd.css" media="all"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x250',[300,250],'div-gpt-ad-1565936270650-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IR-728x90-Leaderboard',[728,90],'div-gpt-ad-1562843469902-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9354161551837950",enable_page_level_ads:true});</script> <meta
name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9354161551837950",enable_page_level_ads:true});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/3rd-Client-Ads-300x250',[300,250],'div-gpt-ad-1536123414109-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x250',[300,250],'div-gpt-ad-1535541039244-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/2nd-Client-Ads-300x100',[300,100],'div-gpt-ad-1535365327890-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IndiaRetailing-300x600',[300,600],'div-gpt-ad-1520246110277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/India-Retailing-300x250-1st-Ad-in-Articles',[300,250],'div-gpt-ad-1520251446773-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IR-Right-Bottom-Ad-in-Article-300x250',[300,250],'div-gpt-ad-1520313743976-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/India-Retailing-300x250-2nd-Ad-in-Articles',[300,250],'div-gpt-ad-1520311867231-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x100-IndiaRetailing-PrivilegesMembers',[300,100],'div-gpt-ad-1534238657802-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x350-Adjusent-to-CIO-Section',[300,350],'div-gpt-ad-1533882682633-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/4th-Client-Ads-300x250',[300,250],'div-gpt-ad-1537858949340-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IndiaRetailing-300x600',[300,600],'div-gpt-ad-1554203250740-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21631575671/India-Retailing-Top-728x90',[728,90],'div-gpt-ad-1563859319061-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300',[300,250],'div-gpt-ad-1568369891875-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body data-rsssl=1
class="post-template-default single single-post postid-129403 single-format-standard india-fashion-forum-turns-20-set-to-unveil-new-innovative-format global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/indiaretailing" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://feeds.feedburner.com/indiaretailing/feed" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li
id="menu-item-51682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51682"><a
href="https://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
id="menu-item-51355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51355"><a
href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
id="menu-item-50579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50579"><a
href="https://www.indiaretailing.com/category/food/">Food<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a
href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a
href="https://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a
href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
id="menu-item-59336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59336"><a
href="https://www.indiaretailing.com/category/technology/">Technology</a></li><li
id="menu-item-60469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60469"><a
href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
id="menu-item-51234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51234"><a
href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
id="menu-item-51235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51235"><a
href="https://www.indiaretailing.com/category/research/">Research</a></li><li
id="menu-item-57985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57985"><a
href="https://www.indiaretailing.com/videos/">Videos</a></li><li
id="menu-item-61410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61410"><a
target="_blank" href="#">Bookstore<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-64060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64060"><a
target="_blank" href="https://shop.indiaretailing.com">INDIA</a></li><li
id="menu-item-64061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64061"><a
target="_blank" href="http://shopping.indiaretailing.com/">OTHER COUNTRIES</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.indiaretailing.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-outer-container"><div
class="td-header-container td-header-wrap td-header-style-1"><div
class="td-header-row td-header-top-menu"><div
class="td-top-bar-container top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Monday, December 16, 2019</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/indiaretailing" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://feeds.feedburner.com/indiaretailing/feed" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
itemprop="url" href="https://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com"></div><div
class="td-header-sp-rec"><div
class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div
class="td-a-rec td-a-rec-id-header  "><a
href="https://www.indiafashionforum.in/" target="_blank"><img
src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/IFF-banner.jpg" border="0" /></a></div></div></div></div><div
class="td-header-menu-wrap"><div
class="td-header-row td-header-border td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
itemprop="url" href="https://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com">
<a
class="td-header-logo td-sticky-disable" href="https://www.indiaretailing.com/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" alt="Retail News | Retail Business in India" title="Retail News | Retail Business in India"/>
</a></div><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51682"><a
href="https://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51355"><a
href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50579"><a
href="https://www.indiaretailing.com/category/food/">Food</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50581"><a
href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50580"><a
href="https://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a
href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59336"><a
href="https://www.indiaretailing.com/category/technology/">Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60469"><a
href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51234"><a
href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51235"><a
href="https://www.indiaretailing.com/category/research/">Research</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57985"><a
href="https://www.indiaretailing.com/videos/">Videos</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61410"><a
target="_blank" href="#">Bookstore</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64060"><a
target="_blank" href="https://shop.indiaretailing.com">INDIA</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64061"><a
target="_blank" href="http://shopping.indiaretailing.com/">OTHER COUNTRIES</a></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.indiaretailing.com/"><div
role="search" class="td-head-form-search-wrap">
<input
class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-container td-post-template-default"><div
class="td-container-border"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-129403" class="post-129403 post type-post status-publish format-standard has-post-thumbnail hentry category-big-grid category-fashion category-newsletter tag-abhishek-ganguly tag-akhilesh-prasad tag-amitabh-taneja tag-arvind-brands-retail tag-baggit tag-dilip-kapur tag-flipkart tag-gautam-vazirani tag-hidesign tag-img-reliance tag-india-fashion-forum tag-jabong tag-lavanya-nalli tag-lenskart tag-levi-strauss tag-lifestyle tag-myntra tag-nalli tag-nina-lekhi tag-puma-india tag-ramneek-khurana tag-reliance-retail-20th-iff tag-rishi-vasudev tag-sanjeev-mohanty tag-suresh-j tag-vasanth-kumar" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header td-pb-padding-side"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.indiaretailing.com/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Big Grid" class="entry-crumb" href="https://www.indiaretailing.com/category/big-grid/">Big Grid</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">India Fashion Forum turns 20, set to unveil new, innovative format</span></div><ul
class="td-category"><li
class="entry-category"><a
style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li></ul>
<header><p
style="position: absolute;  margin-top: -10px !important;   font-size: 11px !important; color: #888 !important;"></p><h1 class="entry-title">India Fashion Forum turns 20, set to unveil new, innovative format</h1><div
class="meta-info">By &nbsp<a
href="https://www.indiaretailing.com/author/images-fashion-bureau/" title="Posts by Images Fashion Bureau" class="author url fn" rel="author">Images Fashion Bureau</a><div
class="td-post-author-name"> -</div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2019-12-16T08:00:03+00:00" >December 16, 2019</time></span></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing ">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=India+Fashion+Forum+turns+20%2C+set+to+unveil+new%2C+innovative+format&url=https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F&via=india_retailing"  ><div
class="td-sp td-sp-twitter"></div></a><a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=//i0.wp.com/www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/&amp;media=//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F&title=India+Fashion+Forum+turns+20%2C+set+to+unveil+new%2C+innovative+format&source=Indiaretailing.com" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-linkedin"></div></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=India+Fashion+Forum+turns+20%2C+set+to+unveil+new%2C+innovative+format%20-%20https%3A%2F%2Fwww.indiaretailing.com%2F2019%2F12%2F16%2Ffashion%2Findia-fashion-forum-turns-20-set-to-unveil-new-innovative-format%2F" ><div
class="td-sp td-sp-whatsapp"></div></a><div
class="clearfix"></div></div></div><div
class="td-post-content td-pb-padding-side"><p>India’s largest fashion intelligence event, India Fashion Forum (IFF) will be back with its 20th edition on December 17th and 18th, 2019 at the Conrad Hotel, Bengaluru – marking two decades of its role as a key influencer and catalyst of fashion retail evolution in India. And for the first time in its long history, IFF is also changing its address — to Bengaluru, home to possibly India’s most innovative, tech-entrepreneurial demographic.<div
class="td-post-featured-image"><img
width="681" height="400" itemprop="image" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/masthead2.jpg?resize=681%2C400&ssl=1" alt="India Fashion Forum turns 20, set to unveil new, innovative format" title="India Fashion Forum turns 20, set to unveil new, innovative format"/></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="5023263927"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>IFF’s move to Bengaluru endorses the story of fashion retail metamorphosis over the past few years. If the customer is at the heart of successful retailing, tech is now the soul. This also underpins the launch of Fashion Techway at the 20th edition of IFF. A futuristic showcase of tech-propelled fashion retail innovation, Fashion Techway will be not just the Showstopper, but will also be a ‘crystal ball’ of the future of this industry.</p><p>The event will offer an extraordinary environment dedicated to outstanding, mind warping innovation in the business of fashion, from agile design tools to exceptional in-store tech influencers, from the dynamic science of fashion retail analytics to hyper-targeted social marketing.</p><p>Referring to the significance of IFF’s role in catalysing Indian fashion retail, Amitabh Taneja, Chief Convenor, India Fashion Forum says, “It’s a milestone year for us, marking two decades of its recognition as a key influencer and catalyst of fashion retail evolution in India. This year, preview the next generation of fashion retail in granulated detail, from smart, sustainable sourcing to intuitive, real-time customer engagement, and everything in between. Besides these, through the launch of Fashion Techway we will help stakeholders discover how Innovation and Tech will be the biggest drivers of profitable fashion retail in 2020 and beyond.”</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>The 20th edition of IFF will be chaired by Akhilesh Prasad, President &amp; Chief Executive &#8211; Fashion &amp; <a
href="https://www.indiaretailing.com/tag/lifestyle/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Lifestyle">Lifestyle</a> Businesses, Reliance Retail.</p><p>“We must optimise India’s native intelligence through thousands of years of trading and retailing. Our legacy will never be obsolete; we just need to have powerful faith in ourselves. We must be be distracted or intimidated by new-fangled technology jargons; Indian brands and retailers need to use the intimate knowledge of our own country to effectively compete in a globalised market,” he notes, offering a preview of the conference agenda at the event.</p><p><strong>Key Highlights :: 20th IFF</strong></p><p>&#8211; 600+ unique fashion brands and companies representing best-in-class of fashion retail innovation<br
/>
&#8211; 50+ Conference sessions, debates and discussions across two days<br
/>
&#8211; Launch of Fashion Techway, exclusive showcase of fashion retail powered by tech<br
/>
&#8211; 200+ C-Suite Speakers from all fashion retail functions — sourcing, business development, operations, product innovation, retail innovation and tech<br
/>
&#8211; 20th IMAGES Fashion Awards presenting a first-ever format for fashion &amp; lifestyle brands and retailers to present success stories to a global Grand Jury and industry peers at such a mega forum. Success stories will include: expansion, new launches, concepts, new outlets, flagship stores, innovation in product &amp; retail design/VM, excellence across value &amp; distribution chain, marketing &amp; promotions, tech implementation in retail ops and customer service and more…</p><p>Over 200 speakers representing leading companies operating across the fashion retail value chain will be anchoring the two-day conference. Over 600 unique brands and companies will be attending and exhibiting next generation product innovation, retail support solutions and futuristic retail technology innovations at the mega congregation.</p><p><strong>Among the speakers at the 20th IFF are:</strong> <a
href="https://www.indiaretailing.com/tag/suresh-j/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Suresh J">Suresh J</a>, MD &amp; CEO, Arvind Brands &amp; Retail, Lavanya Nalli, President, Nalli, <a
href="https://www.indiaretailing.com/tag/abhishek-ganguly/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Abhishek Ganguly">Abhishek Ganguly</a>, MD, <a
href="https://www.indiaretailing.com/tag/puma-india/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Puma India">Puma India</a>, <a
href="https://www.indiaretailing.com/tag/nina-lekhi/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Nina Lekhi">Nina Lekhi</a>, MD &amp; Chief Design Curator, <a
href="https://www.indiaretailing.com/tag/baggit/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Baggit">Baggit</a>, <a
href="https://www.indiaretailing.com/tag/dilip-kapur/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Dilip Kapur">Dilip Kapur</a>, President &amp; Founder, Hidesign, Vasanth Kumar, MD, Lifestyle, Rishi Vasudev, SVP &amp; Group Head, Fashion, <a
href="https://www.indiaretailing.com/tag/flipkart/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Flipkart">Flipkart</a>, Myntra, Jabong, Ramneek Khurana, Co-founder, Lenskart, <a
href="https://www.indiaretailing.com/tag/gautam-vazirani/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Gautam Vazirani">Gautam Vazirani</a>, Creative Strategist – Sustainable Fashion, IMG Reliance, <a
href="https://www.indiaretailing.com/tag/sanjeev-mohanty/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Sanjeev Mohanty">Sanjeev Mohanty</a>, Managing Director, South Asia, Middle East And North Africa, <a
href="https://www.indiaretailing.com/tag/levi-strauss/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Levi Strauss">Levi Strauss</a> and Company, among others.</p><p><strong>About India Fashion Forum</strong></p><p>Launched in 2000, India Fashion Forum (IFF) is India’s largest fashion retail intelligence event. Every year, a powerful blend of conference sessions, workshops and master classes, zoned exhibitions and industry awards mark IFF’s confluence of the biggest consumer trends, market intelligence and retail innovation in the business of fashion in India.</p><p>The 20th edition of IFF Conference will offer unparalleled insights from international and Indian industry experts, academics, global fashion research majors and analysts through a world-class mix of keynote addresses, panel discussions, CEOs Roundtables, presentations, knowledge series sessions and workshops. Four themed exhibition platforms — Fashion Sourcing, L Cube, Asia Shop, India Brand Show — will showcase the most market-ahead fashion ingredients, design innovation, technology, retail strategies and solutions to a mega congregation of leaders from the business of fashion in India and elsewhere.</p><div
id="wpdevar_comment_3" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;"></span><div
class="fb-comments" data-href="https://www.indiaretailing.com/2019/12/16/fashion/india-fashion-forum-turns-20-set-to-unveil-new-innovative-format/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_3 span,#wpdevar_comment_3
iframe{width:100% !important}</style><div
class="author-box-wrap"><div
class="clearfix"></div><div
style="width:96px"></div><div
class="td-author-name vcard author"><span
class="fn"><div
class="td-author-description"></div><div
class="td-author-social"></div>
<a
itemprop="author" style="margin-left: 97px; margin-top: 7px;position: absolute;" href="https://shop.indiaretailing.com/product/images-business-of-fashion-november-2019/" target="_blank">To get latest insights on fashion business and more such articles <span
style="color:#06F;">subscribe</span>to Images Business of Fashion</a>
</span></div>
<a
itemprop="author" href="https://shop.indiaretailing.com/product/images-business-of-fashion-november-2019/" target="_blank"><img
width="72" height="96" src="https://i2.wp.com/shop.indiaretailing.com/wp-content/uploads/2019/11/BoF_November19.jpg?fit=72%2C96&amp;ssl=1" class="attachment-96x96 size-96x96 wp-post-image" alt="" style="margin-bottom: 15px;" srcset="https://i2.wp.com/shop.indiaretailing.com/wp-content/uploads/2019/11/BoF_November19.jpg?w=289&amp;ssl=1 289w, https://i2.wp.com/shop.indiaretailing.com/wp-content/uploads/2019/11/BoF_November19.jpg?resize=223%2C300&amp;ssl=1 223w" sizes="(max-width: 72px) 100vw, 72px" /></a></div></div><footer><div
class="td-post-source-tags td-pb-padding-side"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.indiaretailing.com/tag/abhishek-ganguly/">Abhishek Ganguly</a></li><li><a
href="https://www.indiaretailing.com/tag/akhilesh-prasad/">Akhilesh Prasad</a></li><li><a
href="https://www.indiaretailing.com/tag/amitabh-taneja/">Amitabh Taneja</a></li><li><a
href="https://www.indiaretailing.com/tag/arvind-brands-retail/">Arvind Brands &amp; Retail</a></li><li><a
href="https://www.indiaretailing.com/tag/baggit/">Baggit</a></li><li><a
href="https://www.indiaretailing.com/tag/dilip-kapur/">Dilip Kapur</a></li><li><a
href="https://www.indiaretailing.com/tag/flipkart/">Flipkart</a></li><li><a
href="https://www.indiaretailing.com/tag/gautam-vazirani/">Gautam Vazirani</a></li><li><a
href="https://www.indiaretailing.com/tag/hidesign/">Hidesign</a></li><li><a
href="https://www.indiaretailing.com/tag/img-reliance/">IMG Reliance</a></li><li><a
href="https://www.indiaretailing.com/tag/india-fashion-forum/">India Fashion Forum</a></li><li><a
href="https://www.indiaretailing.com/tag/jabong/">jabong</a></li><li><a
href="https://www.indiaretailing.com/tag/lavanya-nalli/">Lavanya Nalli</a></li><li><a
href="https://www.indiaretailing.com/tag/lenskart/">Lenskart</a></li><li><a
href="https://www.indiaretailing.com/tag/levi-strauss/">Levi Strauss</a></li><li><a
href="https://www.indiaretailing.com/tag/lifestyle/">Lifestyle</a></li><li><a
href="https://www.indiaretailing.com/tag/myntra/">Myntra</a></li><li><a
href="https://www.indiaretailing.com/tag/nalli/">Nalli</a></li><li><a
href="https://www.indiaretailing.com/tag/nina-lekhi/">Nina Lekhi</a></li><li><a
href="https://www.indiaretailing.com/tag/puma-india/">Puma India</a></li><li><a
href="https://www.indiaretailing.com/tag/ramneek-khurana/">Ramneek Khurana</a></li><li><a
href="https://www.indiaretailing.com/tag/reliance-retail-20th-iff/">Reliance Retail. 20th IFF</a></li><li><a
href="https://www.indiaretailing.com/tag/rishi-vasudev/">Rishi Vasudev</a></li><li><a
href="https://www.indiaretailing.com/tag/sanjeev-mohanty/">Sanjeev Mohanty</a></li><li><a
href="https://www.indiaretailing.com/tag/suresh-j/">Suresh J</a></li><li><a
href="https://www.indiaretailing.com/tag/vasanth-kumar/">Vasanth Kumar</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.indiaretailing.com/2019/12/16/whos-who/vineet-gautam-country-head-bestseller-india/">Vineet Gautam, Country Head, Bestseller India</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.indiaretailing.com/2019/12/16/fashion/cantabil-eyes-400-outlets-in-one-year-to-invest-rs-25-cr/">Cantabil eyes 400 outlets in one year, to invest Rs 25 cr</a></div></div></div><div
class="author-box-wrap"><a
itemprop="author" href="https://www.indiaretailing.com/author/images-fashion-bureau/"><img
src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/76f2599548334375be7d1f747a1923cf?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="Avatar" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img
src="https://secure.gravatar.com/avatar/76f2599548334375be7d1f747a1923cf?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
itemprop="author" href="https://www.indiaretailing.com/author/images-fashion-bureau/">Images Fashion Bureau</a></span></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	                </footer></article> <script>var block_td_uid_4_5df6f4c6cce61=new tdBlock();block_td_uid_4_5df6f4c6cce61.id="td_uid_4_5df6f4c6cce61";block_td_uid_4_5df6f4c6cce61.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5df6f4c6cce61_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5df6f4c6cce61_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":129403,"live_filter_cur_post_author":"3846","block_template_id":""}';block_td_uid_4_5df6f4c6cce61.td_column_number="3";block_td_uid_4_5df6f4c6cce61.block_type="td_block_related_posts";block_td_uid_4_5df6f4c6cce61.post_count="3";block_td_uid_4_5df6f4c6cce61.found_posts="112";block_td_uid_4_5df6f4c6cce61.header_color="";block_td_uid_4_5df6f4c6cce61.ajax_pagination_infinite_stop="";block_td_uid_4_5df6f4c6cce61.max_num_pages="38";tdBlocksArray.push(block_td_uid_4_5df6f4c6cce61);</script><div
class="td_block_wrap td_block_related_posts td_uid_4_5df6f4c6cce61_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5df6f4c6cce61" ><h4 class="td-related-title"><a
id="td_uid_5_5df6f4c6d0b98" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5df6f4c6cce61" href="#">RELATED ARTICLES</a><a
id="td_uid_6_5df6f4c6d0bb0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5df6f4c6cce61" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_4_5df6f4c6cce61 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2019/12/03/fashion/whos-who-top-10-fashion-retailers-in-india/" rel="bookmark" title="Who’s Who: 10 Leaders of Fashion Retail"><img
width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=200%2C150&ssl=1 200w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2019/12/fashion-retailers.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="Who’s Who: Top 10 fashion retailers in India" title="Who’s Who: 10 Leaders of Fashion Retail"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2019/12/03/fashion/whos-who-top-10-fashion-retailers-in-india/" rel="bookmark" title="Who’s Who: 10 Leaders of Fashion Retail">Who’s Who: 10 Leaders of Fashion Retail</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2019/12/02/whos-who/abhishek-ganguly-managing-director-puma-india/" rel="bookmark" title="Abhishek Ganguly, Managing Director, Puma India"><img
width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=200%2C150&ssl=1 200w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/04/abhishek-ganguly.jpg?resize=238%2C178&ssl=1 238w" sizes="(max-width: 238px) 100vw, 238px" alt="Abhishek Ganguly, Managing Director, Puma India" title="Abhishek Ganguly, Managing Director, Puma India"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2019/12/02/whos-who/abhishek-ganguly-managing-director-puma-india/" rel="bookmark" title="Abhishek Ganguly, Managing Director, Puma India">Abhishek Ganguly, Managing Director, Puma India</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2019/11/25/fashion/top-7-women-in-fashion-retail/" rel="bookmark" title="Top 7 women in fashion retail"><img
width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=200%2C150&ssl=1 200w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2019/11/women-in-retail.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="7 top women in fashion retail" title="Top 7 women in fashion retail"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2019/11/25/fashion/top-7-women-in-fashion-retail/" rel="bookmark" title="Top 7 women in fashion retail">Top 7 women in fashion retail</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5df6f4c6cce61" data-td_block_id="td_uid_4_5df6f4c6cce61"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5df6f4c6cce61" data-td_block_id="td_uid_4_5df6f4c6cce61"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget_text td_block_template_1 widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="8257587929";google_ad_width=300;google_ad_height=600;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></aside><aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4><div
class="textwidget"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> <link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style> <script type="text/javascript">function goFurther()
{if(document.getElementById("mce-group[13185]-13185-0").checked==true)
{document.getElementById("mc-embedded-subscribe").disabled=false;}
else
document.getElementById("mc-embedded-subscribe").disabled=true;}</script> <div
id="mc_embed_signup"><form
action="https://indiaretailing.us12.list-manage.com/subscribe/post?u=92eacb49ecf55777586c95e6c&amp;id=f86aced066" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
class="mc-field-group">
<label
for="mce-FNAME">Full Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div
class="mc-field-group">
<label
for="mce-EMAIL">Email Address  <span
class="asterisk">*</span>
</label>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
class="mc-field-group">
<label
for="mce-MMERGE2">Company  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE2" class="required" id="mce-MMERGE2"></div><div
class="mc-field-group">
<label
for="mce-MMERGE6">Designation  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE6" class="required" id="mce-MMERGE6"></div><div
class="mc-field-group">
<label
for="mce-MMERGE3">City  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE3" class="required" id="mce-MMERGE3"></div><div
class="mc-field-group">
<label
for="mce-MMERGE5">Country  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5"></div><div
class="mc-field-group input-group"><ul><li><input
type="checkbox"  value="1" name="group[13185][1]" id="mce-group[13185]-13185-0" onclick="goFurther()"><label
for="mce-group[13185]-13185-0" > I agree to indiaretailing E-Communication</label>&nbsp;<a
href="https://www.indiaretailing.com/privacy-policy/" target="_blank"  style="text-decoration:none">Privacy Policy</a></li></ul></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_92eacb49ecf55777586c95e6c_f86aced066" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe"  name="subscribe" id="mc-embedded-subscribe" class="button" disabled></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[4]='PHONE';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[8]='MMERGE8';ftypes[8]='url';}(jQuery));var $mcj=jQuery.noConflict(true);</script></div>
</aside> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_5 "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div></div><div
class="td-footer-container td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span8"><div
class="td_block_wrap td_block_16 td_block_widget td_uid_9_5df6f4c6d7150_rand td_with_ajax_pagination td_block_template_1"  data-td-block-uid="td_uid_9_5df6f4c6d7150" ><script>var block_td_uid_9_5df6f4c6d7150=new tdBlock();block_td_uid_9_5df6f4c6d7150.id="td_uid_9_5df6f4c6d7150";block_td_uid_9_5df6f4c6d7150.atts='{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2888","category_ids":"","custom_title":"More News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_9_5df6f4c6d7150_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5df6f4c6d7150_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_9_5df6f4c6d7150.td_column_number="2";block_td_uid_9_5df6f4c6d7150.block_type="td_block_16";block_td_uid_9_5df6f4c6d7150.post_count="3";block_td_uid_9_5df6f4c6d7150.found_posts="6060";block_td_uid_9_5df6f4c6d7150.header_color="#";block_td_uid_9_5df6f4c6d7150.ajax_pagination_infinite_stop="";block_td_uid_9_5df6f4c6d7150.max_num_pages="2020";tdBlocksArray.push(block_td_uid_9_5df6f4c6d7150);</script><h4 class="block-title"><span>More News</span></h4><div
id=td_uid_9_5df6f4c6d7150 class="td_block_inner td-column-2"><div
class="td-block-row"><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love">17 luxury fashion retail brands Indians love</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India">Size Does Matter: 5 biggest shopping malls of India</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//i0.wp.com/www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market">Stepping into a bigger, better future: A report on India&#8217;s footwear market</a></h3><div
class="meta-info"></div></div></div></div><div
class="clearfix"></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5df6f4c6d7150" data-td_block_id="td_uid_9_5df6f4c6d7150"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5df6f4c6d7150" data-td_block_id="td_uid_9_5df6f4c6d7150"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div
class="td-pb-span4">
<aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact US</span></h4><div
class="textwidget">Images Multimedia Private Limited<br>
Registered Office :-    S-21, Okhla Industrial Area, Phase-II, New Delhi -110020
<br>
CIN:-                                    U22122DL2003PTC120097
<br>
Tel No.                                  011-40525000
<br>
Fax No.                                 011-40525001
<br>
Email Id:-                            <a
href="mailto:contact@imagesgroup.in" traget="_blank"> contact@imagesgroup.in</a></div>
</aside></div></div></div><div
class="td-sub-footer-container td-container td-container-border "><div
class="td-pb-row"><div
class="td-pb-span8 td-sub-footer-menu"><div
class="td-pb-padding-side"><div
class="menu-td-demo-footer-menu-container"><ul
id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li
id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-203"><a
href="https://www.indiaretailing.com/about-us/">About Us</a></li><li
id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a
href="https://www.indiaretailing.com/termsconditions/">T&#038;C</a></li><li
id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a
href="https://www.indiaretailing.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a
href="https://www.indiaretailing.com/advertise-with-us/">Advertise with us</a></li><li
id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a
href="https://www.indiaretailing.com/contact-us/">Contact Us</a></li></ul></div></div></div><div
class="td-pb-span4 td-sub-footer-copy"><div
class="td-pb-padding-side">
&copy; Copyright 2019 - IndiaRetailing.com. All Rights Reserved</div></div></div><div
class="td-pb-row" style="background-color:#222222;"><p
style="color:#fff !important;padding:20px;">Retail | Retail Business | Retail Industry | Retail Business/Industry in India | Retail News | Fashion Business News | Food Business News | Food Service News | Food and Grocery Business News | Beauty Business News | News Technology Business | Shopping Centre News | Magazines - Salon, Retail Magazine, Business of Fashion, Progressive Grocer & Food Service</p></div></div></div></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-131181817-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-131181817-1');</script><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=206544232850188&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a
data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a
href='https://www.indiaretailing.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div
id="cookie-law-info-again" style="display:none;"><span
id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div
class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div
class="cli-modal-dialog" role="document"><div
class="cli-modal-content cli-bar-popup">
<button
type="button" class="cli-modal-close" id="cliModalClose">
<svg
class="" viewBox="0 0 24 24"><path
d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path
d="M0 0h24v24h-24z" fill="none"></path></svg>
</button><div
class="cli-modal-body"><div
class="cli-container-fluid cli-tab-container"><div
class="cli-row"><div
class="cli-col-12 cli-align-items-stretch cli-px-0"><div
class="cli-privacy-overview"><div
class="cli-privacy-content"><div
class="cli-privacy-content-text"></div></div>
<a
class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div
class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div
class="cli-tab-section cli-privacy-tab"><div
class="cli-tab-header">
<a
class="cli-nav-link cli-settings-mobile" >
</a></div><div
class="cli-tab-content"><div
class="cli-tab-pane cli-fade"><p></p></div></div></div><div
class="cli-tab-section"><div
class="cli-tab-header">
<a
class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
Necessary
</a>
<span
class="cli-necessary-caption">Always Enabled</span></div><div
class="cli-tab-content"><div
class="cli-tab-pane cli-fade" data-id="necessary"><p></p></div></div></div></div></div></div></div></div></div></div><div
class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div
class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script> <style type="text/css" media="screen">.td-social-linkedin{background-color:#069}.td-sp-linkedin{width:32px;height:32px;background-position:-24px -806px}#disqus_thread{position:relative}#disqus_thread:after{content:"";display:block;height:55px;width:100%;position:absolute;bottom:0px;background:white}.td-header-container,.td-container{pointer-events:auto !important;cursor:default}.res-btt
input{color:#fff !important}@media (max-width: 860px){#example3_101227 .hide-medium-screen{display:block!important}}@media (max-width: 640px){#example3_101227 .hide-small-screen{display:block!important}#example3_102020 .hide-small-screen{display:block}#example3_102020 .hide-small-screen{display:block}}.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote
p{font-size:20px;line-height:25px;color:red}.td-page-content
blockquote{margin-top:10px;margin-bottom:25px}.hd_latest h4.block-title{display:none}.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{background-image:url('//i0.wp.com/www.indiaretailing.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png');background-repeat:no-repeat;top:80px;left:80px}#evid
p{display:none}.vc_btn3-container{display:none}@media (max-width: 1023px){.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{display:none}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}}div #wpcf7-f80080-p102470-o1{background-color:#fff !important}.dw-form-label{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-validation-errors{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-mail-sent-ok{color:#000!important}div.wpcf7{background-color:#012050;border:1px
solid #fff;padding:20px}.wpcf7 input[type="text"],
.wpcf7 input[type="email"],
.wpcf7 input[type="number"],
.wpcf7
textarea{background:#fff;font-family:lora,sans-serif;font-style:italic;color:#333}.wpcf7 input[type="submit"],
.wpcf7 input[type="button"]{background-color:#333;width:100%;text-align:center;text-transform:uppercase}.ms-contact>h4{background-image:url('//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back3.jpg');background-repeat:no-repeat;font-size:17px !important;line-height:26px !important;top:-2px !important;padding-left:15px !important;padding-right:15px !important;padding-bottom:10px !important;padding-top:42px !important;color:#fff;margin-bottom:0px !important;font-weight:600}span.wpcf7-not-valid-tip{color:#333 !important}div.wpcf7-validation-errors{color:#333 !important}.td_block_template_1>h4>.block-title{margin-bottom:0px !important}.ms-form-label>label{color:#fff !important}.ms-form-label>p>label{color:#fff}.ms-send>input{background-color:#00b6c2 !important}div.wpcf7{border:none !important}div.wpcf7-mail-sent-ok{color:#fff !important}@media only screen and (max-width:520px){.ms-contact>h4{background:url("//i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back-res.jpg") no-repeat;width:100%;background-position:center center;background-size:cover;padding-bottom:4px !important}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}.spot-section{margin-left:auto;margin-right:auto}}@media only screen and (max-width: 1700px){.redads{display:none}}@media only screen and (max-width: 512px){.redads{display:block !important}#cookie-law-info-bar{background:rgba(0, 0, 0, 0.5) !important}</style><!-- <link
rel='stylesheet' id='dashicons-css'  href='https://www.indiaretailing.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='thickbox-css'  href='https://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ujipopup-modalcssmod-css'  href='https://www.indiaretailing.com/wp-content/plugins/uji-popup/modal/css/modal.modern.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ujipopup-popups-css'  href='https://www.indiaretailing.com/wp-content/plugins/uji-popup/css/popups.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/8ayf96n3/26vj1.css" media="all"/> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.indiaretailing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>var ebd_inline={"ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e26f1af39d"};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.indiaretailing.com\/?spu_action=spu_load","pid":"129403","is_front_page":"","is_category":"","site_url":"https:\/\/www.indiaretailing.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social=[];</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/js/public.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js'></script> <script type='text/javascript'>var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js'></script> <script type='text/javascript'>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script> <script type='text/javascript'>var a3_lazyload_extend_params={"edgeY":"0"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"\/\/i0.wp.com\/indiaretailing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js'></script> <script type='text/javascript'>var ujiPopups={"is_cached":"true","id_post":"129403","is_front":"","ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","location":""};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/uji-popup/js/popups.js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[129403]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.indiaretailing.com/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.9.1',blog:'123842090',post:'129403',tz:'5.5',srv:'www.indiaretailing.com'}]);_stq.push(['clickTrackerInit','123842090','129403']);</script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.035% | Size before compression: 132707 bytes | Size after compression: 112754 bytes. ***
--><!-- WP Fastest Cache file was created in 2.5158131122589 seconds, on 16-12-19 8:36:47 --><!-- via php -->