<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><link
rel="alternate" href="https://www.indiaretailing.com/" hreflang="x-default" /><head><title>Hong Kong trade fairs strengthening bilateral trade with India - Indiaretailing.com</title><meta
itemprop="name" content="Retail News | Latest Retailing & Retail Industry, Business, Stories, News, Information and Updates: India Retailing" /><meta
itemprop="description" content="Find the latest Retail News, Information, Analysis, Insights & Articles, Retail Stores, Online Retail in India, Retailers, Retail Shop, Retailing from all top sources for the Indian Retail Industry Business in India on IndiaRetailing.Com." /><meta
name="keywords" content="retail news, latest retailing & retail industry, business, news, stories, information, updates, india retailing, find the latest retail information, analysis, insights, articles, retail industry business in india, retail stores, online retail in india, retailers, retail shop, retailing, indiaretailing.com"><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.indiaretailing.com/xmlrpc.php" /><meta
property="og:image" content="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg?fit=681%2C400&ssl=1" /><meta
name="author" content="Indiaretailing Bureau"><link
rel="icon" type="image/png" href="https://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="canonical" href="https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Hong Kong trade fairs strengthening bilateral trade with India - Indiaretailing.com" /><meta
property="og:description" content="The bilateral trade relations among Hong Kong and India have long been robust. Adding to the Hong Kong’s business advantages, Hong Kong Trade Development Council (HKTDC) organises more than 30 exhibitions each year to bring together buyers and suppliers from both economies to develop their business. Rajesh Bhagat, HKTDC Mumbai Consultant announced that nine international &hellip;" /><meta
property="og:url" content="https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/" /><meta
property="og:site_name" content="Indiaretailing.com" /><meta
property="article:publisher" content="https://www.facebook.com/indiaretailing" /><meta
property="article:tag" content="Hong Kong Trade Development Council" /><meta
property="article:section" content="Fashion" /><meta
property="article:published_time" content="2018-09-01T16:31:27+05:30" /><meta
property="og:image" content="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg?fit=681%2C400&#038;ssl=1" /><meta
property="og:image:secure_url" content="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg?fit=681%2C400&#038;ssl=1" /><meta
property="og:image:width" content="681" /><meta
property="og:image:height" content="400" /><meta
property="og:image:alt" content="Hong Kong trade fairs strengthening bilateral trade with India" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="The bilateral trade relations among Hong Kong and India have long been robust. Adding to the Hong Kong’s business advantages, Hong Kong Trade Development Council (HKTDC) organises more than 30 exhibitions each year to bring together buyers and suppliers from both economies to develop their business. Rajesh Bhagat, HKTDC Mumbai Consultant announced that nine international [&hellip;]" /><meta
name="twitter:title" content="Hong Kong trade fairs strengthening bilateral trade with India - Indiaretailing.com" /><meta
name="twitter:site" content="@india_retailing" /><meta
name="twitter:image" content="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg?fit=681%2C400&#038;ssl=1" /><meta
name="twitter:creator" content="@india_retailing" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.indiaretailing.com\/","sameAs":["https:\/\/www.facebook.com\/indiaretailing","https:\/\/in.linkedin.com\/in\/indiaretailing","https:\/\/plus.google.com\/+Indiaretailing110020\/posts","https:\/\/www.pinterest.com\/indiaretailing1\/","https:\/\/twitter.com\/india_retailing"],"@id":"https:\/\/www.indiaretailing.com\/#organization","name":"IMAGES MULTIMEDIA PVT. LTD","logo":"http:\/\/www.imagesgroup.in\/wp-content\/uploads\/2016\/12\/IMAGES-Group-1-1.png"}</script> <link
rel="amphtml" href="https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/amp/" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Feed" href="https://www.indiaretailing.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Comments Feed" href="https://www.indiaretailing.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Hong Kong trade fairs strengthening bilateral trade with India Comments Feed" href="https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiaretailing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='menu-icons-extra-css'  href='https://www.indiaretailing.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='contact-form-7-css'  href='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/css/cli-style.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='email-before-download-css'  href='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-four-css'  href='https://www.indiaretailing.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='related-posts-widget-css'  href='https://www.indiaretailing.com/wp-content/plugins/related-posts-widget/related-posts.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/1c4owtz/e82de.css" media="all"/><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='wpfcas_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wpfcas_slick_style-css'  href='https://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dlm-frontend-css'  href='https://www.indiaretailing.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='spu-public-css-css'  href='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dashicons-css'  href='https://www.indiaretailing.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/g2awaolr/e82de.css" media="all"/><link
rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.indiaretailing.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/ffw7k9tf/e82de.css" media="all"/><!-- <link
rel='stylesheet' id='fancybox-css'  href='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.css' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/227ubd6s/e82de.css" media="screen"/><!-- <link
rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.indiaretailing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.indiaretailing.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='js_composer_front-css'  href='https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='td-theme-css'  href='https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jetpack_css-css'  href='https://www.indiaretailing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/kxdv0oka/e82de.css" media="all"/> <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script><script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/kztq6lzx/e82de.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/jquery/jquery.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/anything-popup/anything-popup.js'></script> --> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":null};</script> <script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/140rioy1/e82de.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script> --> <!-- <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script> --> <link
rel='https://api.w.org/' href='https://www.indiaretailing.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indiaretailing.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.indiaretailing.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p8nCZ4-vgO' /><link
rel="alternate" type="application/json+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F&#038;format=xml" /><meta
property="fb:app_id" content="206544232850188"/><meta
name="keywords" content="Hong Kong trade fairs strengthening bilateral trade with India, Hong, Kong, trade, fairs, strengthening, bilateral, trade, with, India, Indiaretailing.com, Fashion, Hong Kong Trade Development Council, " /><meta
name="description" content="The bilateral trade relations among Hong Kong and India have long been robust. Adding to the Hong Kong’s business advantages, Hong Kong Trade Development Council (HKTDC) organises more than 30 exhib" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='9ff5bd2253';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"https://www.indiaretailing.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";var td_get_template_directory_uri="https:\/\/www.indiaretailing.com\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=700;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="_blank";</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.indiaretailing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.indiaretailing.com/category/fashion/","name":"Fashion"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/","name":"Hong Kong trade fairs strengthening bilateral trade with India"}}]}</script> <!-- <link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiaretailing.com/?custom-css=281865186d" /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/31j77rl4/e82de.css" media="all"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9354161551837950",enable_page_level_ads:true});</script> <meta
name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x250',[300,250],'div-gpt-ad-1535541039244-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/2nd-Client-Ads-300x100',[300,100],'div-gpt-ad-1535365327890-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IndiaRetailing-300x600',[300,600],'div-gpt-ad-1520246110277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/India-Retailing-300x250-1st-Ad-in-Articles',[300,250],'div-gpt-ad-1520251446773-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IR-728x90-Leaderboard',[728,90],'div-gpt-ad-1520310281728-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IR-Right-Bottom-Ad-in-Article-300x250',[300,250],'div-gpt-ad-1520313743976-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/India-Retailing-300x250-2nd-Ad-in-Articles',[300,250],'div-gpt-ad-1520311867231-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x100-IndiaRetailing-PrivilegesMembers',[300,100],'div-gpt-ad-1534238657802-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/IR-728x90-Leaderboard',[728,90],'div-gpt-ad-1530253349180-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('\/21631575671\/India-Retailing-Top-728x90',[728.0,90.0],'div-gpt-ad-1528975254237-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x350-Adjusent-to-CIO-Section',[300,350],'div-gpt-ad-1533882682633-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body data-rsssl=1
class="post-template-default single single-post postid-120206 single-format-standard hong-kong-trade-fairs-strengthening-bilateral-trade-with-india global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/in/indiaretailing/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.indiaretailing.com/feed/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li
id="menu-item-51682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51682"><a
href="https://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
id="menu-item-51355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51355"><a
href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
id="menu-item-50579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50579"><a
href="https://www.indiaretailing.com/category/food/">Food<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a
href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a
href="https://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a
href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
id="menu-item-59336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59336"><a
href="https://www.indiaretailing.com/category/technology/">Technology</a></li><li
id="menu-item-60469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60469"><a
href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
id="menu-item-51234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51234"><a
href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
id="menu-item-51235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51235"><a
href="https://www.indiaretailing.com/category/research/">Research</a></li><li
id="menu-item-57985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57985"><a
href="https://www.indiaretailing.com/videos/">Videos</a></li><li
id="menu-item-61410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61410"><a
target="_blank" href="https://shop.indiaretailing.com/">Bookstore<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-64060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64060"><a
target="_blank" href="https://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
id="menu-item-64061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64061"><a
target="_blank" href="https://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.indiaretailing.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-outer-container"><div
class="td-header-container td-header-wrap td-header-style-1"><div
class="td-header-row td-header-top-menu"><div
class="td-top-bar-container top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Saturday, September 1, 2018</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/in/indiaretailing/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.indiaretailing.com/feed/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
itemprop="url" href="https://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="https://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com"></div><div
class="td-header-sp-rec"><div
class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div
id='div-gpt-ad-1528975254237-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528975254237-0');});</script> </div></div></div></div><div
class="td-header-menu-wrap"><div
class="td-header-row td-header-border td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
itemprop="url" href="https://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" src="https://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com">
<a
class="td-header-logo td-sticky-disable" href="https://www.indiaretailing.com/">
<img
class="td-retina-data" data-retina="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="https://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" alt="Retail News | Retail Business in India" title="Retail News | Retail Business in India"/>
</a></div><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51682"><a
href="https://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51355"><a
href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50579"><a
href="https://www.indiaretailing.com/category/food/">Food</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50581"><a
href="https://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50580"><a
href="https://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a
href="https://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59336"><a
href="https://www.indiaretailing.com/category/technology/">Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60469"><a
href="https://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51234"><a
href="https://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51235"><a
href="https://www.indiaretailing.com/category/research/">Research</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57985"><a
href="https://www.indiaretailing.com/videos/">Videos</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61410"><a
target="_blank" href="https://shop.indiaretailing.com/">Bookstore</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64060"><a
target="_blank" href="https://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64061"><a
target="_blank" href="https://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.indiaretailing.com/"><div
role="search" class="td-head-form-search-wrap">
<input
class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-container td-post-template-default"><div
class="td-container-border"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-120206" class="post-120206 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-hong-kong-trade-development-council" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header td-pb-padding-side"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.indiaretailing.com/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Fashion" class="entry-crumb" href="https://www.indiaretailing.com/category/fashion/">Fashion</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Hong Kong trade fairs strengthening bilateral trade with India</span></div><ul
class="td-category"><li
class="entry-category"><a
style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="https://www.indiaretailing.com/category/fashion/">Fashion</a></li></ul>
<header><p
style="position: absolute;  margin-top: -10px !important;   font-size: 11px !important; color: #888 !important;"></p><h1 class="entry-title">Hong Kong trade fairs strengthening bilateral trade with India</h1><div
class="meta-info">By &nbsp<a
href="https://www.indiaretailing.com/author/indiaretailing-bureau/" title="Posts by Indiaretailing Bureau" class="author url fn" rel="author">Indiaretailing Bureau</a><div
class="td-post-author-name"> -</div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-09-01T16:31:27+00:00" >September 1, 2018</time></span></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing ">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong+trade+fairs+strengthening+bilateral+trade+with+India&url=https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F&via=Indiaretailing.com"  ><div
class="td-sp td-sp-twitter"></div></a><a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/&amp;media=https://www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F&title=Hong+Kong+trade+fairs+strengthening+bilateral+trade+with+India&source=Indiaretailing.com" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-linkedin"></div></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hong+Kong+trade+fairs+strengthening+bilateral+trade+with+India%20-%20https%3A%2F%2Fwww.indiaretailing.com%2F2018%2F09%2F01%2Ffashion%2Fhong-kong-trade-fairs-strengthening-bilateral-trade-with-india%2F" ><div
class="td-sp td-sp-whatsapp"></div></a><div
class="clearfix"></div></div></div><div
class="td-post-content td-pb-padding-side"><p>The bilateral trade relations among Hong Kong and India have long been robust. Adding to the Hong Kong’s business advantages, <a
href="https://www.indiaretailing.com/tag/hong-kong-trade-development-council/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Hong Kong Trade Development Council">Hong Kong Trade Development Council</a> (HKTDC) organises more than 30 exhibitions each year to bring together buyers and suppliers from both economies to develop their business.<div
class="td-post-featured-image"><img
width="681" height="400" itemprop="image" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2018/09/HKTDC.jpg?resize=681%2C400&ssl=1" alt="Hong Kong trade fairs strengthening bilateral trade with India" title="Hong Kong trade fairs strengthening bilateral trade with India"/></div><div
class="td-a-rec td-a-rec-id-content_inline  "><div
style="text-align:center;"><div
style="max-width: 300px; margin-left:auto; margin-right:auto;"><ins
data-revive-zoneid="16" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script></div></div></div><p>Rajesh Bhagat, HKTDC Mumbai Consultant announced that nine international fairs, which cover watches and clocks, fashion, electronic products, lighting products, green products, spectacles as well as wine and spirits, will be held in Hong Kong from September to November. These fairs will serve as idea platforms for traders and suppliers from India to expandtheir businesses into new markets. The fairs are as below:</p><p><strong>&#8211; HKTDC Hong Kong Watch &amp; Clock Fair (4-8 September 2018)</strong><br
/>
<strong>&#8211; CENTRESTAGE (5-8 September 2018)</strong><br
/>
<strong>&#8211; HKTDC Hong Kong Electronics Fair (Autumn Edition) (13-16 October 2018)</strong><br
/>
<strong>&#8211; electronicAsia (13-16 October 2018)</strong><br
/>
<strong>&#8211; Eco Expo Asia – International Trade Fair on Environmental Protection (25-28 October 2018)</strong><br
/>
<strong>&#8211; HKTDC Hong Kong International Outdoor and Tech Light Expo (26-29 October 2018)</strong><br
/>
<strong>&#8211; HKTDC Hong Kong International Lighting Fair (Autumn Edition) (27-30 October 2018)</strong><br
/>
<strong>&#8211; HKTDC Hong Kong Optical Fair (7-9 November 2018)</strong><br
/>
<strong>&#8211; HKTDC Hong Kong International Wine &amp; Spirits Fair (8-10 November 2018)</strong></p><p>“The HKTDC’s some 30 fairs attracted about 39,000 exhibitors and over 750,000 visitors from all over the world in 2017/2018. Of which, there were more than 14,000 exhibitors and buyers from India, showing Indian companies are keen to seek business opportunities through HKTDC exhibitions platform.” Mr Bhagat said. “Our world-class trade fairs are supported by a combination of international quality exhibitiors and buyers. Synergising with our mobile-friendly sourcing services, including the award-winning “hktdc.com” Online Marketplace, Exhibition Online platforms, the HKTDC Marketplace App, and more than 20 print and online product magazines (and industry supplements), our exhibitions are the perfect starting point for year-round business connections between buyers and suppliers, facilitated by our integrated online-offline marketplace.” He looked forward to welcoming more Indian corporations to explore business opportunities and tap into global markets through HKTDC exhibitions. He also highly encouraged all Indian buyers, distributors and retailers come to Hong Kong to experience the benefit of sourcing through HKTDC’s trade fairs.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>India is Hong Kong 7th largest trading partner. In the first half of 2018, the total trade value between Hong Kong and India amounted to US$ 14.4 billion. In particular, Hong Kong’s total export to India amounted to US$ 8.3 billion and total import value from India reached US$ 6.1 billion.</p><p>Each year, the HKTDC organises more than 30 exhibitions in Hong Kong. Eleven of them are the largest marketplaces of their kind in Asia, and among them five are the largest in the world, namely HKTDC Hong Kong International Diamond, Gem &amp; Pearl Show cum HKTDC Hong Kong International Jewellery Show; HKTDC Hong Kong Gifts &amp; Premium Fair; HKTDC Hong Kong Watch &amp; Clock Fair; HKTDC Hong Kong Electronics Fair (Autumn Edition) cum electronicAsia; HKTDC Hong Kong International Lighting Fair (Autumn Edition) cum Hong Kong International Outdoor and Tech Light Expo.</p><p><strong>Portfolio of Autumn Fairs</strong></p><p><strong>HKTDC Hong Kong Watch &amp; Clock Fair (4-8 September 2018)</strong></p><p>The HKTDC Hong Kong Watch &amp; Clock Fair and the concurrent Salon de TE will open during 4-8 September 2018 at the Hong Kong Convention and Exhibition Centre (HKCEC). The Watch &amp; Clock Fair is expecting around 830 exhibitors from over 20 countries and regions, including new comers from Poland and South Africa. In 2017, the fair welcomed more than 20,000 buyers from all over the world, reinforcing Hong Kong’s role as the trade hub of timepieces.</p><p><strong>Showcase of Glamorous Brands at “Salon de TE”</strong></p><p>“Salon de TE” gathers around 150 prestigious watch brands and designer collections in five themed zones. World Brand Piazza features limited editions and rare timepieces from 13 international renowned brands. The brands on display include Blancpain, Breguet, Chopard, CORUM, FRANCK MULLER, Glashütte Original, Jacob &amp; Co., Jaquet Droz, Juvenia, PARMIGIANI FLEURIER, Piaget, SARCAR Genève and ZENITH. Chic &amp; Trendy features stylish and trendy labels, including ClaudiaKoch (Lebanon), Doxa (Switzerland), Julius (Korea), TINTIN (Belgium) and Van Gogh (the Netherlands). Craft Treasure is the home to hugely popular mechanical timepieces and exquisite jewelled watches from brands such as ANPASSA (Hong Kong), Beijing (Chinese Mainland), Fiyta (Chinese Mainland), Kentex (Japan) and Memorigin (Hong Kong). Renaissance Moment is the historic showcase of timeless European classics. Brands such as Carl von Zeyten (Germany), Guy Laroche (France) and Louis Arden (Switzerland) are participating this year. In addition, Swiss Independent Watchmaking Pavilion is expected to bring 8 delicate and elegant Swiss-made watch labels. Wearable Tech is the headquarter for dynamic technology and smart watches of the future.</p><p><strong>CENTRESTAGE (5-8 September 2018)</strong></p><p>The third international fashion trade show CENTRESTAGE will take place from 5-8 September at the Hong Kong Convention and Exhibition Centre. Last year, the show became talk of the town attracting exceptional fashion brands, designers, buyers, media and fashionistas.</p><p>The fair will showcase over 220 local and overseas brands: Local Brands include: 112 mountainyam, Angus Tsui, ANVEGLOSA, DEMO., DORISKATH, HARRISON WONG, House of V, LOOM LOOP, Maison Vermillion and YLYstudio; Overseas Brands include: D-ANTIDOTE(Korea), Label 31(Thailand), TAiLE(Vietnam), Beequeen by Chicca Lualdi (Italy), Edward Achour (France) and more.</p><p>About 20 fashion shows will be held during CENTRESTAGE. On the first evening, the large-scale opening gala fashion show, CENTRESTAGE ELITES, will put three top Asian brands and their newest collections under the spotlight, including award-winning Japanese avant-garde streetwear label FACETASM by Hiromichi Ochiai; Hong Kongborn brand IDISM by the design duo Julio Ng and Cyrus Wong, as well as Chinese luxury womenswear label Ms MIN by Min Liu.</p><p>The renowned Hong Kong Young Fashion Designers’ Contest 2018 will be held on 8 September as the finale of CENTRESTAGE. The international fashion designer, Martine Rose, is the VIP judge to share her insights and ideas with the finalists.</p><p>Apart from fashion shows. The HKTDC will once again invite experts from WGSN, Euromonitor to forecast the upcoming fashion trends and share the future development of streetwear and the influence of digitalisation towards the fashion industry.</p><p>The Fashion Summit (HK) 2018, a large-scale summit in Asia on fashion sustainability, will be held concurrently. Under the theme “Circular Economy”, the two-day conference will gather industry experts to discuss hot industry topics.</p><p><strong>HKTDC Hong Kong Electronics Fair (Autumn Edition) (13-16 October 2018)</strong></p><p><strong>electronicAsia (13-16 October 2018)</strong></p><p>The annual HKTDC Hong Kong Electronics Fair (Autumn Edition) and electronicAsia will be held concurrently at the Hong Kong Convention and Exhibition Centre from 13-16 October 2018. The two fairs are expected to gather more than 4,300 exhibitors from across the globe, representing the world’s largest electronics marketplace to showcase a wide variety of intelligent products, innovative start-up ideas and electronic components.</p><p>Entering its 38th edition, the Hong Kong Electronics Fair (Autumn Edition) is organised by the Hong Kong Trade Development Council (HKTDC), while the 22nd electronicAsia is jointly organised by the HKTDC and MMI Asia Pte Ltd. In the 2017 editions, the two fairs attracted a total of around 86,000 buyers from 139 countries and regions.</p><p>In the Autumn Electronics Fair, the popular Tech Hall will return to showcase tech-savvy products in five thematic zones: 3D Printing, Robotics &amp; Unmanned Tech, Smart Tech, Virtual Reality and Startup. The Startup zone will feature more than 100 international start-ups to present their innovations. A series of events will be arranged to provide an ideal platform for them to present ideas, which include pitching, “Startup, Smart Launch” and mentoring sessions. Apart from Tech Hall, the Hall of Fame will continue to be a spotlight of the fair, featuring stylish products from more than 500 international renowned brand names.</p><p>Held concurrently with the Autumn Electronics Fair, electronicAsia creates an unrivalled platform for suppliers of electronic components and production technologies to showcase their products to international buyers. Featured zones include Power Supplies which present various types of batteries, accessories, solar photovoltaic components and technologies. Printed Circuit Board &amp; EMS zone will display printed circuit board and related services including design, manufacture, test and more. Others include World of Display Technology, Electronic Components and Keyboards &amp; Switches. To tap with the latest sourcing trend, the fair will also showcase the essential element of “automation” such as a range of sensors and its technologies behind.</p><p><strong>Eco Expo Asia – International Trade Fair on Environmental Protection (25-28 October 2018)</strong></p><p>The 13th edition of the show, to be held at the AsiaWorld-Expo from 25 ‒ 28 October 2018, is jointly organised by Messe Frankfurt (HK) Ltd and the Hong Kong Trade Development Council (HKTDC), and co-organised by the Environment Bureau of the Government of Hong Kong Special Administrative Region. The 2017 edition of the show saw more than 14,000 visitors attend from over 100 countries and regions, while the fair gathered 335 exhibitors from 18 countries and regions, including 16 overseas and local pavilions and group participations.</p><p>The Environment Bureau will roll out its Municipal Solid Waste Charging Scheme in 2019 in order to tackle Hong Kong’s waste generation and improve its reduction and management. To echo with this drive for better waste management, Eco Expo Asia has adopted a new show theme ‒ “Waste Less Save More for a Low-carbon Future”. By aligning the fair in this way, the organisers hope to increase awareness of current pressing environmental issues and also to facilitate the exchange of technology and solutions from around the world. Highlighted product categories include Green Buildings and Energy Efficiency, Green Transportation, Waste Management and Recycling as well as Water Treatment and Quality Management.</p><p>A strong line-up of pavilions, including Canada, the Netherlands, Switzerland, Korea and Japan will participate this year, providing a comprehensive display of the latest green technologies, solutions and products from around the world.</p><p>The Startup Zone will also return after its successful debut last year. Its aim is to encourage green startups to explore more business opportunities and connect with investors at the show.</p><p><strong>HKTDC Hong Kong International Outdoor and Tech Light Expo (26-29 October 2018)</strong></p><p><strong>HKTDC Hong Kong International Lighting Fair (Autumn Edition) (27-30 October 2018)</strong></p><p>The 20th Hong Kong International Lighting Fair (Autumn Edition) will be staged from 27 to 30 October 2018 at the Hong Kong Convention and Exhibition Centre. The Hong Kong International Outdoor and Tech Light Expo will also see its third edition from 26 to 29 October 2018 at the AsiaWorld-Expo. The two lighting events expect close to 3,100 exhibitors from around the world. Last year, close to 69,000 global buyers attended both fairs. The two fairs together form the world’s largest lighting marketplace with enormous business opportunities.</p><p>The famed Hall of Aurora at the Lighting Fair (Autumn Edition) will bring top-notch branded collections of lighting accessories and applications under one roof, leading brands include BJB, LEDUS, MEGAMAN and VIRIBRIGHT. The Smart Home Gallery will make its debut this year to display smart home lighting products from renowned brands such as Yeelight/Xiaomi, Philips, Opple, Tmall Genie AI Union and Tuya. The Smart Lighting &amp; Solutions zone will showcase the latest lighting designs, software, management systems and control panels. The popular LED &amp; Green Lighting zone will display a wide array of energy-efficient lighting for commercial uses, whereas the Residential Lighting zone will gather functional and decorative domestic lighting products.</p><p>The Outdoor &amp; Tech Light Expo showcases lighting products by various applications to facilitate sourcing for buyers. The Exterior Lighting Solutions &amp; Systems zone will highlight high-performance and energy-efficient lighting systems and technologies. The Outdoor &amp; Public Lighting and Outdoor Advertising Lighting zones will be home to lighting solutions for public spaces and promotional uses respectively. The Technical &amp; Professional Lighting zone will cover lighting equipment for warehouses and studios. The Horticultural Lighting zone will make its debut this year, showcasing grow lights for plants in farms, domestic landscaping and public parks.</p><p>During both fairs, a diverse fair programme of networking receptions and buyer forums will be held for industry players to expand their professional networks and learn first-hand about market developments. Seminars on smart street lights, testing and certification services as well as horticultural lighting will also be held to reveal the industry’s latest trends.</p><p><strong>HKTDC Hong Kong Optical Fair (7-9 November 2018)</strong></p><p>The 26th edition of the HKTDC Hong Kong Optical Fair will be held from 7-9 November at the Hong Kong Convention and Exhibition Centre (HKCEC). Organised by the HKTDC and co-organised by the Hong Kong Optical Manufacturers Association, the three-day fair will feature over 800 exhibitors from worldwide. The fair will present the latest styles of frames, spectacles and related products in over a dozen product zones, ranging from kids’ eyewear to optometric instruments, equipment and machinery.</p><p>A showcase for leading international players, the popular “Brand Name Gallery” will house over 200 well-known brands including 999.9 (Japan), BIG HORN (Hong Kong), BLANC &amp; ECLARE (Korea), ic! Berlin (Germany), Superdry (UK), Markus-t (Germany), PARIM (Taiwan), People by People (Hong Kong), SOLANO (Poland), SHADEZ (Switzerland), STEPPER (Germany), TiDOU (Japan), Yuichi Toyama (Japan) and more.</p><p>The Chinese mainland, France, Italy, Japan, Korea and Taiwan will establish group pavilions, while the Hong Kong Optical Manufacturers Association and the Visionaries of Style will also set up pavilions, providing an all-round trading platform for the industry.</p><p>In addition, a number of model parades will be held to show the different stylish outlooks of eyewear. Various industry events will explore new trends and innovations in the optical industry. The 16th Hong Kong Optometric Conference will feature experts from the globe to share their insights on the contemporary role of optometrists in primary care. Jointly organised by the HKTDC and the Hong Kong Optical Manufacturers Association, the 20th Hong Kong Eyewear Design Competition under the theme of “Smart Everything” is organised with the aim to foster local creativity and innovation. Designs of the finalists will be on display during the fair period, showcasing the local originality and energy to international players.</p><p><strong>HKTDC Hong Kong International Wine &amp; Spirits Fair (8-10 November 2018)</strong></p><p>The HKTDC Hong Kong International Wine &amp; Spirits Fair will open during 8-10 November 2018 at the Hong Kong Convention and Exhibition Centre (HKCEC). The Fair hosted a total of 1,070 exhibitors from 38 countries as well as nearly 20,000 buyers from 70 countries and regions in 2017, serving as the ideal promotion and sourcing platform. The HKTDC’s annual Wine and Spirits Fair is more than a wine fair. This event attracts trade buyers, wineries, importers &amp; distributors, sommeliers, hoteliers and restaurants, wholesalers etc. all under one roof. It showcases wines from around the world, champagne and spirits which included a huge range of alcoholic beverages such as whisky, sake, liquor, as well as beer etc.</p><p>The Asia Wine Academy, a wine mastery programme with intensive courses which was debuted last year will also be held during the Hong Kong International Wine &amp; Spirits Fair where both wine professionals and the public can learn from notable Masters of Wine. An array of events will be held during the Fair, including grand tastings, master classes, wine tastings, cocktail and whisky demonstrations and seminars. Over 70 events were held in 2017. The Wine Industry Conference will also be held as an important annual event featuring key industry players talking about the latest market opportunities. On the third day of the fair, the fair will be open to the public who can join such events as grand tastings and master classes.</p><div
id="wpdevar_comment_3" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;"></span><div
class="fb-comments" data-href="https://www.indiaretailing.com/2018/09/01/fashion/hong-kong-trade-fairs-strengthening-bilateral-trade-with-india/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div
class="author-box-wrap"><div
class="clearfix"></div><div
style="width:96px"></div><div
class="td-author-name vcard author"><span
class="fn"><div
class="td-author-description"></div><div
class="td-author-social"></div>
<a
itemprop="author" style="margin-left: 97px; margin-top: 7px;position: absolute;" href="https://shop.indiaretailing.com/product/images-business-of-fashion-august-2018/" target="_blank">To get latest insights on fashion business and more such articles <span
style="color:#06F;">subscribe</span>to Images Business of Fashion</a>
</span></div>
<a
itemprop="author" href="https://shop.indiaretailing.com/product/images-business-of-fashion-august-2018/" target="_blank"><img
width="72" height="96" src="https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/08/BoF_August18.jpg?fit=72%2C96&amp;ssl=1" class="attachment-96x96 size-96x96 wp-post-image" alt="" style="margin-bottom: 15px;" srcset="https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/08/BoF_August18.jpg?w=289&amp;ssl=1 289w, https://i1.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/08/BoF_August18.jpg?resize=223%2C300&amp;ssl=1 223w" sizes="(max-width: 72px) 100vw, 72px" /></a></div></div><footer><div
class="td-post-source-tags td-pb-padding-side"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.indiaretailing.com/tag/hong-kong-trade-development-council/">Hong Kong Trade Development Council</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.indiaretailing.com/2018/09/01/beauty-and-wellness/myntra-announces-the-arrival-of-the-4th-edition-of-myntra-beauty-edit/">Myntra announces the arrival of the 4th edition of ‘Myntra Beauty Edit’</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.indiaretailing.com/2018/09/01/retail/walmart-unboxes-americas-best-toy-shop/">Walmart unboxes America’s best toy shop</a></div></div></div><div
class="author-box-wrap"><a
itemprop="author" href="https://www.indiaretailing.com/author/indiaretailing-bureau/"><img
src="//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img
src="https://secure.gravatar.com/avatar/52680500217ad642197733df58495e8f?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
itemprop="author" href="https://www.indiaretailing.com/author/indiaretailing-bureau/">Indiaretailing Bureau</a></span></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	                </footer></article> <script>var block_td_uid_3_5b8ad9196520c=new tdBlock();block_td_uid_3_5b8ad9196520c.id="td_uid_3_5b8ad9196520c";block_td_uid_3_5b8ad9196520c.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b8ad9196520c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b8ad9196520c_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":120206,"live_filter_cur_post_author":"3857","block_template_id":""}';block_td_uid_3_5b8ad9196520c.td_column_number="3";block_td_uid_3_5b8ad9196520c.block_type="td_block_related_posts";block_td_uid_3_5b8ad9196520c.post_count="3";block_td_uid_3_5b8ad9196520c.found_posts="5";block_td_uid_3_5b8ad9196520c.header_color="";block_td_uid_3_5b8ad9196520c.ajax_pagination_infinite_stop="";block_td_uid_3_5b8ad9196520c.max_num_pages="2";tdBlocksArray.push(block_td_uid_3_5b8ad9196520c);</script><div
class="td_block_wrap td_block_related_posts td_uid_3_5b8ad9196520c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b8ad9196520c" ><h4 class="td-related-title"><a
id="td_uid_4_5b8ad91966b3c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b8ad9196520c" href="#">RELATED ARTICLES</a><a
id="td_uid_5_5b8ad91966b76" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b8ad9196520c" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_3_5b8ad9196520c class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/10/18/retail-hub/indian-furniture-market-huge-opportunity-asia-hktdc/" rel="bookmark" title="Indian furniture market huge opportunity for Asia: HKTDC"><img
width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=200%2C150&ssl=1 200w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/10/Bent-Chair-Studio-Merged-1.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="Indian furniture market huge opportunity for Asia: HKTDC" title="Indian furniture market huge opportunity for Asia: HKTDC"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/10/18/retail-hub/indian-furniture-market-huge-opportunity-asia-hktdc/" rel="bookmark" title="Indian furniture market huge opportunity for Asia: HKTDC">Indian furniture market huge opportunity for Asia: HKTDC</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/07/11/retail-hub/hong-kong-fashion-week-spring-summer-opens/" rel="bookmark" title="Hong Kong Fashion Week for spring/ summer opens"><img
width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=200%2C150&ssl=1 200w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/07/hk.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="Hong Kong Fashion Week for spring/ summer opens" title="Hong Kong Fashion Week for spring/ summer opens"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/07/11/retail-hub/hong-kong-fashion-week-spring-summer-opens/" rel="bookmark" title="Hong Kong Fashion Week for spring/ summer opens">Hong Kong Fashion Week for spring/ summer opens</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/03/21/retail/future-group-eyes-15-billion-turnover-in-the-next-5-years-rakesh-biyani/" rel="bookmark" title="Future Group eyes $15 billion turnover in the next 5 years: Rakesh Biyani"><img
width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=200%2C150&ssl=1 200w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/03/rakeshbiyani.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px" alt="Future Group eyes $15 billion turnover in the next 5 years: Rakesh Biyani" title="Future Group eyes $15 billion turnover in the next 5 years: Rakesh Biyani"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/03/21/retail/future-group-eyes-15-billion-turnover-in-the-next-5-years-rakesh-biyani/" rel="bookmark" title="Future Group eyes $15 billion turnover in the next 5 years: Rakesh Biyani">Future Group eyes $15 billion turnover in the next 5 years: Rakesh Biyani</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b8ad9196520c" data-td_block_id="td_uid_3_5b8ad9196520c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b8ad9196520c" data-td_block_id="td_uid_3_5b8ad9196520c"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget_text td_block_template_1 widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="8257587929";google_ad_width=300;google_ad_height=600;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></aside><aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4><div
class="textwidget"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> <link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style> <script type="text/javascript">function goFurther()
{if(document.getElementById("mce-group[13185]-13185-0").checked==true)
{document.getElementById("mc-embedded-subscribe").disabled=false;}
else
document.getElementById("mc-embedded-subscribe").disabled=true;}</script> <div
id="mc_embed_signup"><form
action="https://indiaretailing.us12.list-manage.com/subscribe/post?u=92eacb49ecf55777586c95e6c&amp;id=f86aced066" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
class="mc-field-group">
<label
for="mce-FNAME">Full Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div
class="mc-field-group">
<label
for="mce-EMAIL">Email Address  <span
class="asterisk">*</span>
</label>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
class="mc-field-group">
<label
for="mce-MMERGE2">Company  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE2" class="required" id="mce-MMERGE2"></div><div
class="mc-field-group">
<label
for="mce-MMERGE6">Designation  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE6" class="required" id="mce-MMERGE6"></div><div
class="mc-field-group">
<label
for="mce-MMERGE3">City  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE3" class="required" id="mce-MMERGE3"></div><div
class="mc-field-group">
<label
for="mce-MMERGE5">Country  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5"></div><div
class="mc-field-group input-group"><ul><li><input
type="checkbox"  value="1" name="group[13185][1]" id="mce-group[13185]-13185-0" onclick="goFurther()"><label
for="mce-group[13185]-13185-0" > I agree to indiaretailing E-Communication</label>&nbsp;<a
href="https://www.indiaretailing.com/privacy-policy/" target="_blank"  style="text-decoration:none">Privacy Policy</a></li></ul></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_92eacb49ecf55777586c95e6c_f86aced066" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe"  name="subscribe" id="mc-embedded-subscribe" class="button" disabled></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[4]='PHONE';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[8]='MMERGE8';ftypes[8]='url';}(jQuery));var $mcj=jQuery.noConflict(true);</script></div>
</aside><div
class="td-a-rec td-a-rec-id-custom_ad_5  "><ins
data-revive-zoneid="9" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script> </div></div></div></div></div></div><div
class="td-footer-container td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span8"><div
class="td_block_wrap td_block_16 td_block_widget td_uid_8_5b8ad9196919d_rand td_with_ajax_pagination td_block_template_1"  data-td-block-uid="td_uid_8_5b8ad9196919d" ><script>var block_td_uid_8_5b8ad9196919d=new tdBlock();block_td_uid_8_5b8ad9196919d.id="td_uid_8_5b8ad9196919d";block_td_uid_8_5b8ad9196919d.atts='{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2888","category_ids":"","custom_title":"More News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_8_5b8ad9196919d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b8ad9196919d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_8_5b8ad9196919d.td_column_number="2";block_td_uid_8_5b8ad9196919d.block_type="td_block_16";block_td_uid_8_5b8ad9196919d.post_count="3";block_td_uid_8_5b8ad9196919d.found_posts="5065";block_td_uid_8_5b8ad9196919d.header_color="#";block_td_uid_8_5b8ad9196919d.ajax_pagination_infinite_stop="";block_td_uid_8_5b8ad9196919d.max_num_pages="1689";tdBlocksArray.push(block_td_uid_8_5b8ad9196919d);</script><h4 class="block-title"><span>More News</span></h4><div
id=td_uid_8_5b8ad9196919d class="td_block_inner td-column-2"><div
class="td-block-row"><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/05/malls-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="India Inc shifting into top gear: PwC’s Pulse Survey" title="Size Does Matter: 5 biggest shopping malls of India"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2016/05/18/retail/size-does-matter-5-biggest-shopping-malls-of-india/" rel="bookmark" title="Size Does Matter: 5 biggest shopping malls of India">Size Does Matter: 5 biggest shopping malls of India</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=300%2C194&ssl=1 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?resize=341%2C220&ssl=1 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/06/fashion-shop-1.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="17 Luxury Fashion Marques in India - Triumphing New Frontiers" title="17 luxury fashion retail brands Indians love"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/03/21/fashion/17-luxury-fashion-retail-brands-indians-love/" rel="bookmark" title="17 luxury fashion retail brands Indians love">17 luxury fashion retail brands Indians love</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"><img
width="300" height="194" class="lazy lazy-hidden entry-thumb" src="//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="" data-srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/><noscript><img
width="300" height="194" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=300%2C194&ssl=1 300w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?resize=341%2C220&ssl=1 341w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/footwear-4.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Stepping into a bigger, better future: A report on India&#039;s footwear market" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a
href="https://www.indiaretailing.com/2017/03/22/fashion/stepping-into-a-bigger-better-future-a-report-on-indias-footwear-market/" rel="bookmark" title="Stepping into a bigger, better future: A report on India&#8217;s footwear market">Stepping into a bigger, better future: A report on India&#8217;s footwear market</a></h3><div
class="meta-info"></div></div></div></div><div
class="clearfix"></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b8ad9196919d" data-td_block_id="td_uid_8_5b8ad9196919d"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b8ad9196919d" data-td_block_id="td_uid_8_5b8ad9196919d"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div
class="td-pb-span4">
<aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact US</span></h4><div
class="textwidget">Images Multimedia Private Limited<br>
Registered Office :-    S-21, Okhla Industrial Area, Phase-II, New Delhi -110020
<br>
CIN:-                                    U22122DL2003PTC120097
<br>
Tel No.                                  011-40525000
<br>
Fax No.                                 011-40525001
<br>
Email Id:-                            <a
href="mailto:contact@imagesgroup.in" traget="_blank"> contact@imagesgroup.in</a>
<br>
Name of the person to contact for query and grievence : Vikas Sharma</div>
</aside></div></div></div><div
class="td-sub-footer-container td-container td-container-border "><div
class="td-pb-row"><div
class="td-pb-span8 td-sub-footer-menu"><div
class="td-pb-padding-side"><div
class="menu-td-demo-footer-menu-container"><ul
id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li
id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-203"><a
href="https://www.indiaretailing.com/about-us/">About Us</a></li><li
id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a
href="https://www.indiaretailing.com/termsconditions/">T&#038;C</a></li><li
id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a
href="https://www.indiaretailing.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a
href="https://www.indiaretailing.com/advertise-with-us/">Advertise with us</a></li><li
id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a
href="https://www.indiaretailing.com/contact-us/">Contact Us</a></li></ul></div></div></div><div
class="td-pb-span4 td-sub-footer-copy"><div
class="td-pb-padding-side">
&copy; Copyright 2016 - IndiaRetailing.com. All Rights Reserved</div></div></div></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-3805473-1','auto');ga('send','pageview');</script><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=206544232850188&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a
href="#"  class="cookie_action_close_header medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a
href="https://www.indiaretailing.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script> <style type="text/css" media="screen">.td-social-linkedin{background-color:#069}.td-sp-linkedin{width:32px;height:32px;background-position:-24px -806px}#disqus_thread{position:relative}#disqus_thread:after{content:"";display:block;height:55px;width:100%;position:absolute;bottom:0px;background:white}.td-header-container,.td-container{pointer-events:auto !important;cursor:default}.res-btt
input{color:#fff !important}@media (max-width: 860px){#example3_101227 .hide-medium-screen{display:block!important}}@media (max-width: 640px){#example3_101227 .hide-small-screen{display:block!important}#example3_102020 .hide-small-screen{display:block}#example3_102020 .hide-small-screen{display:block}}.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote
p{font-size:20px;line-height:25px;color:red}.td-page-content
blockquote{margin-top:10px;margin-bottom:25px}.hd_latest h4.block-title{display:none}.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{background-image:url('https://www.indiaretailing.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png');background-repeat:no-repeat;top:80px;left:80px}#evid
p{display:none}.vc_btn3-container{display:none}@media (max-width: 1023px){.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{display:none}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}}div #wpcf7-f80080-p102470-o1{background-color:#fff !important}.dw-form-label{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-validation-errors{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-mail-sent-ok{color:#000!important}div.wpcf7{background-color:#012050;border:1px
solid #fff;padding:20px}.wpcf7 input[type="text"],
.wpcf7 input[type="email"],
.wpcf7 input[type="number"],
.wpcf7
textarea{background:#fff;font-family:lora,sans-serif;font-style:italic;color:#333}.wpcf7 input[type="submit"],
.wpcf7 input[type="button"]{background-color:#333;width:100%;text-align:center;text-transform:uppercase}.ms-contact>h4{background-image:url('https://www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back3.jpg');background-repeat:no-repeat;font-size:17px !important;line-height:26px !important;top:-2px !important;padding-left:15px !important;padding-right:15px !important;padding-bottom:10px !important;padding-top:42px !important;color:#fff;margin-bottom:0px !important;font-weight:600}span.wpcf7-not-valid-tip{color:#333 !important}div.wpcf7-validation-errors{color:#333 !important}.td_block_template_1>h4>.block-title{margin-bottom:0px !important}.ms-form-label>label{color:#fff !important}.ms-form-label>p>label{color:#fff}.ms-send>input{background-color:#00b6c2 !important}div.wpcf7{border:none !important}div.wpcf7-mail-sent-ok{color:#fff !important}@media only screen and (max-width:520px){.ms-contact>h4{background:url("https://www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back-res.jpg") no-repeat;width:100%;background-position:center center;background-size:cover;padding-bottom:4px !important}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}.spot-section{margin-left:auto;margin-right:auto}}@media only screen and (max-width: 1700px){.redads{display:none}}@media only screen and (max-width: 512px){.redads{display:block !important}#cookie-law-info-bar{background:rgba(0, 0, 0, 0.5) !important}</style><!-- <link
rel='stylesheet' id='thickbox-css'  href='https://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/7ubhrj0o/e82dd.css" media="all"/> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.indiaretailing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>var ebd_inline={"ajaxurl":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4f9ecb1df3"};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.indiaretailing.com\/?spu_action=spu_load&lang=","pid":"120206","is_front_page":"","is_category":"","site_url":"https:\/\/www.indiaretailing.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social=[];</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/popups/public/assets/js/public.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.js'></script> <script type='text/javascript'>var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script> <script type='text/javascript'>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script> <script type='text/javascript'>var a3_lazyload_extend_params={"edgeY":"0"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.indiaretailing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='https://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[120206]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.indiaretailing.com/wp-content/themes/Newsmag/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.indiaretailing.com/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.4.2',blog:'123842090',post:'120206',tz:'5.5',srv:'www.indiaretailing.com'}]);_stq.push(['clickTrackerInit','123842090','120206']);</script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 13.465% | Size before compression: 128862 bytes | Size after compression: 111511 bytes. ***
--><!-- WP Fastest Cache file was created in 0.92044401168823 seconds, on 01-09-18 23:53:21 --><!-- via php -->