<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><link
rel="alternate" href="http://www.indiaretailing.com/" hreflang="x-default" /><head><title>Ambience Malls to get new retail mix, women friendly zone - Indiaretailing.com</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.indiaretailing.com/xmlrpc.php" /><meta
property="og:image" content="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/Benu-Sehgal-6.jpg?fit=681%2C400" /><meta
name="author" content="Charu Lamba"><link
rel="icon" type="image/png" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg"/><link
rel="canonical" href="http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Ambience Malls to get new retail mix, women friendly zone - Indiaretailing.com" /><meta
property="og:description" content="Benu Sehgal, Retail and Marketing Head, is planning to provide the right tenant mix at the malls and working on ideas to connect with customers by providing them more convenience… Benu Sehgal – the power woman that turned around DLF Mall, Saket in just about six months when she was the senior vice president of &hellip;" /><meta
property="og:url" content="http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/" /><meta
property="og:site_name" content="Indiaretailing.com" /><meta
property="article:publisher" content="https://www.facebook.com/indiaretailing" /><meta
property="article:tag" content="AMBIENCE MALL" /><meta
property="article:tag" content="Anita Dongre" /><meta
property="article:tag" content="Bar-Be-Que Nation" /><meta
property="article:tag" content="Benu Sehgal" /><meta
property="article:tag" content="Biba" /><meta
property="article:tag" content="Caratlane" /><meta
property="article:tag" content="CoverStory" /><meta
property="article:tag" content="Dhaba" /><meta
property="article:tag" content="F21" /><meta
property="article:tag" content="Fabindia" /><meta
property="article:tag" content="Global Desi" /><meta
property="article:tag" content="India Retail Forum 2017" /><meta
property="article:tag" content="IRF 2017" /><meta
property="article:tag" content="Jashn" /><meta
property="article:tag" content="Johnny Rockets" /><meta
property="article:tag" content="Mamgoto" /><meta
property="article:tag" content="Meena Bazaar" /><meta
property="article:tag" content="Mia" /><meta
property="article:tag" content="Neeru’s" /><meta
property="article:tag" content="Punjabi By Nature" /><meta
property="article:tag" content="Rangriti" /><meta
property="article:tag" content="Ritu Kumar" /><meta
property="article:tag" content="Satya Paul" /><meta
property="article:tag" content="Taneira" /><meta
property="article:tag" content="Vajor" /><meta
property="article:tag" content="W" /><meta
property="article:tag" content="Zardozi" /><meta
property="article:section" content="Shopping Centre" /><meta
property="article:published_time" content="2018-01-11T09:51:09+05:30" /><meta
property="article:modified_time" content="2018-01-11T11:14:03+05:30" /><meta
property="og:updated_time" content="2018-01-11T11:14:03+05:30" /><meta
property="og:image" content="http://www.indiaretailing.com/wp-content/uploads/2017/12/Benu-Sehgal-6.jpg" /><meta
property="og:image:width" content="681" /><meta
property="og:image:height" content="400" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Benu Sehgal, Retail and Marketing Head, is planning to provide the right tenant mix at the malls and working on ideas to connect with customers by providing them more convenience… Benu Sehgal – the power woman that turned around DLF Mall, Saket in just about six months when she was the senior vice president of [&hellip;]" /><meta
name="twitter:title" content="Ambience Malls to get new retail mix, women friendly zone - Indiaretailing.com" /><meta
name="twitter:site" content="@india_retailing" /><meta
name="twitter:image" content="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/Benu-Sehgal-6.jpg?fit=681%2C400" /><meta
name="twitter:creator" content="@india_retailing" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.indiaretailing.com\/","name":"IndiaRetailing","alternateName":"IndiaRetailing.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.indiaretailing.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.indiaretailing.com\/2018\/01\/11\/shopping-centre\/ambience-malls-get-new-retail-mix-women-friendly-zone\/","sameAs":["https:\/\/www.facebook.com\/indiaretailing","https:\/\/in.linkedin.com\/in\/indiaretailing","https:\/\/plus.google.com\/+Indiaretailing110020\/posts","https:\/\/www.pinterest.com\/indiaretailing1\/","https:\/\/twitter.com\/india_retailing"],"@id":"#organization","name":"IMAGES MULTIMEDIA PVT. LTD","logo":"http:\/\/www.imagesgroup.in\/wp-content\/uploads\/2016\/12\/IMAGES-Group-1-1.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Feed" href="http://www.indiaretailing.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Comments Feed" href="http://www.indiaretailing.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Ambience Malls to get new retail mix, women friendly zone Comments Feed" href="http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.indiaretailing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='font-awesome-css'  href='http://www.indiaretailing.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='menu-icons-extra-css'  href='http://www.indiaretailing.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='contact-form-7-css'  href='http://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-four-css'  href='http://www.indiaretailing.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='related-posts-widget-css'  href='http://www.indiaretailing.com/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/23fef733c3fd56cde5f735d77ae88dc2/1515669036index.css" media="all"/><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><!-- <link
rel='stylesheet' id='ris-slider-css-css'  href='http://www.indiaretailing.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/329322868b0f8a5e13f01d31e8adae25/1515669036index.css" media="all"/><link
rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='wpfcas_style-css'  href='http://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css?ver=1.2.4' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wpfcas_slick_style-css'  href='http://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css?ver=1.2.4' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='youtube-live-css'  href='http://www.indiaretailing.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.indiaretailing.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='spu-public-css-css'  href='http://www.indiaretailing.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/cad2372bf540e3ef6f85746feba29ada/1515669036index.css" media="all"/><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=ABeeZee%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.indiaretailing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.12' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.indiaretailing.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1463505941' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='um_minified-css'  href='http://www.indiaretailing.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/10da79f6f96ab9e64d23ff5eb552fcce/1515669036index.css" media="all"/><!-- <link
rel='stylesheet' id='fancybox-css'  href='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/021872f96cabb0817627012505d53728/1515669036index.css" media="screen"/><!-- <link
rel='stylesheet' id='js_composer_front-css'  href='http://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='td-theme-css'  href='http://www.indiaretailing.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jetpack_css-css'  href='http://www.indiaretailing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/6894df486fe8edc9773224cb87ad07f5/1515669036index.css" media="all"/> <script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/42271304ea720d172543aac1f75e7e0d/1515669036index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/anything-popup/anything-popup.js?ver=4.9.1'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> --> <link
rel='https://api.w.org/' href='http://www.indiaretailing.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.indiaretailing.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.indiaretailing.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p8nCZ4-t7F' /><link
rel="alternate" type="application/json+oembed" href="http://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F&#038;format=xml" /><meta
name="keywords" content="Ambience Malls to get new retail mix, women friendly zone, Ambience, Malls, to, get, new, retail, mix, women, friendly, zone, Indiaretailing.com, Big Grid, Shopping Centre, AMBIENCE MALL, Anita Dongre, Bar-Be-Que Nation, Benu Sehgal, Biba, Caratlane, CoverStory, Dhaba, F21, Fabindia, Global Desi, India Retail Forum 2017, IRF 2017, Jashn, Johnny Rockets, Mamgoto, Meena Bazaar, Mia, Neeru’s, Punjabi By Nature, Rangriti, Ritu Kumar, Satya Paul, Taneira, Vajor, W, Zardozi, " /><meta
name="description" content="Benu Sehgal, Retail and Marketing Head, is planning to provide the right tenant mix at the malls and working on ideas to connect with customers by providing them more convenience…Benu Sehgal –" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='a5de67ad1a';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://www.indiaretailing.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var ultimatemember_image_upload_url='http://www.indiaretailing.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';var ultimatemember_file_upload_url='http://www.indiaretailing.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';var ultimatemember_ajax_url='http://www.indiaretailing.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name{display:none !important}</style><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";var td_get_template_directory_uri="http:\/\/www.indiaretailing.com\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=700;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="_blank";</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"http://www.indiaretailing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.indiaretailing.com/category/big-grid/","name":"Big Grid"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/","name":"Ambience Malls to get new retail mix, women friendly zone"}}]}</script> <style type="text/css" id="wp-custom-css">.soloxdes
p{display:none !important}.custom_videos>.td_block_inner>.td-block-span12>.td_module_6>.item-details{margin-bottom:10px !important}.irf-hp{background-color:#3c3b41}.irf-hp-slide-cont{padding-top:30px}.irf-hp-slide-text{padding-right:20px}.hpcont{color:#fff !important}.w3-black,.w3-hover-black:hover{opacity:0.8}.w3-content{padding-top:30px}.w3-display-container{padding-left:10px;padding-right:10px}.w3-display-left{position:relative !important;top:0% !important}.w3-display-right{position:relative !important;top:0% !important;float:right}.w3-btn,.w3-button{padding:8px
8px !important}.w3-content{width:535px !important;max-width:535px !important}.irf-hp-logo{width:535px;height:60px;float:left}.ad400{width:400px;height:60px;float:left}.hplog{text-align:center;background-color:#fff}@media only screen and (max-width:537px){.irf-hp-logo{margin-bottom:5px}.hplog{text-align:center;background-color:#fff}.ad400{margin-bottom:10px}}@media only screen and (max-width:1024px){.w3-display-container
img{height:auto !important}.irf-hp-slide-cont{padding-top:30px !important}}@media only screen and (max-width:544px){.w3-content{width:100% !important;padding-bottom:30px}}.irf-hp-vid{width:100%;height:250px !important}@media only screen and (max-width:544px){.myTitle{font-size:20px}.w3-display-container
img{height:auto !important;width:100% !important;margin-bottom:10px}}.myTitle
a{color:#fff !important}.myTitle{color:#fff !important}@media only screen and (max-width:765px){.clkimg
img{width:100%;margin-bottom:5px}}</style> <script type="text/javascript">var fb_timeout=null;var fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true};var easy_fancybox_handler=function(){var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}));jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}));}
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);}</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9354161551837950",enable_page_level_ads:true});</script> <meta
name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21631575671/300x100-IndiaRetailing-PrivilegesMembers',[300,100],'div-gpt-ad-1514959899854-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-111951 single-format-standard ambience-malls-get-new-retail-mix-women-friendly-zone global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/in/indiaretailing/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.indiaretailing.com/feed/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li
id="menu-item-51682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51682"><a
href="http://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
id="menu-item-51355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51355"><a
href="http://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
id="menu-item-50579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50579"><a
href="http://www.indiaretailing.com/category/food/">Food<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a
href="http://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a
href="http://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a
href="http://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
id="menu-item-59336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59336"><a
href="http://www.indiaretailing.com/category/technology/">Technology</a></li><li
id="menu-item-60469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60469"><a
href="http://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
id="menu-item-51234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51234"><a
href="http://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
id="menu-item-51235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51235"><a
href="http://www.indiaretailing.com/category/research/">Research</a></li><li
id="menu-item-57985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57985"><a
href="http://www.indiaretailing.com/videos/">Videos</a></li><li
id="menu-item-61410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61410"><a
target="_blank" href="http://shop.indiaretailing.com/">Bookstore<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-64060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64060"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
id="menu-item-64061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64061"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.indiaretailing.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-outer-container"><div
class="td-header-container td-header-wrap td-header-style-1"><div
class="td-header-row td-header-top-menu"><div
class="td-top-bar-container top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Thursday, January 11, 2018</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/in/indiaretailing/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest">
<i
class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.indiaretailing.com/feed/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
itemprop="url" href="http://www.indiaretailing.com/"><img
src="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" alt="News on Retail Business in India" title="News on Retail Business in India"/></a><meta
itemprop="name" content="Indiaretailing.com"></div><div
class="td-header-sp-rec"><div
class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div
class="td-a-rec td-a-rec-id-header  "><ins
data-revive-zoneid="1" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script></div></div></div></div><div
class="td-header-menu-wrap"><div
class="td-header-row td-header-border td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-header-logo td-sticky-disable" href="http://www.indiaretailing.com/">
<img
class="td-retina-data" data-retina="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" alt="News on Retail Business in India" title="News on Retail Business in India"/>
</a>
<a
class="td-header-logo td-sticky-disable" href="http://www.indiaretailing.com/">
<img
class="td-retina-data" data-retina="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" src="http://www.indiaretailing.com/wp-content/uploads/2017/05/logo_25_indiaretailing.jpg" alt="News on Retail Business in India" title="News on Retail Business in India"/>
</a></div><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51682"><a
href="http://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51355"><a
href="http://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50579"><a
href="http://www.indiaretailing.com/category/food/">Food</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50581"><a
href="http://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50580"><a
href="http://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a
href="http://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59336"><a
href="http://www.indiaretailing.com/category/technology/">Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-60469"><a
href="http://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51234"><a
href="http://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51235"><a
href="http://www.indiaretailing.com/category/research/">Research</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57985"><a
href="http://www.indiaretailing.com/videos/">Videos</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61410"><a
target="_blank" href="http://shop.indiaretailing.com/">Bookstore</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64060"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64061"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.indiaretailing.com/"><div
role="search" class="td-head-form-search-wrap">
<input
class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-container td-post-template-default"><div
class="td-container-border"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-111951" class="post-111951 post type-post status-publish format-standard has-post-thumbnail hentry category-big-grid category-shopping-centre tag-ambience-mall tag-anita-dongre tag-bar-be-que-nation tag-benu-sehgal tag-biba tag-caratlane tag-coverstory tag-dhaba tag-f21 tag-fabindia tag-global-desi tag-india-retail-forum-2017 tag-irf-2017 tag-jashn tag-johnny-rockets tag-mamgoto tag-meena-bazaar tag-mia tag-neerus tag-punjabi-by-nature tag-rangriti tag-ritu-kumar tag-satya-paul tag-taneira tag-vajor tag-w tag-zardozi" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header td-pb-padding-side"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="http://www.indiaretailing.com/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Big Grid" class="entry-crumb" href="http://www.indiaretailing.com/category/big-grid/">Big Grid</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Ambience Malls to get new retail mix, women friendly zone</span></div><ul
class="td-category"><li
class="entry-category"><a
href="http://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li></ul>
<header><p
style="color:#666 !important; position: absolute;  margin-top: -10px !important;"></p><h1 class="entry-title">Ambience Malls to get new retail mix, women friendly zone</h1><div
class="meta-info">By &nbsp<a
href="http://www.indiaretailing.com/author/charu/" title="Posts by Charu Lamba" class="author url fn" rel="author">Charu Lamba</a><div
class="td-post-author-name"> -</div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-01-11T09:51:09+00:00" >January 11, 2018</time></span></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing ">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ambience+Malls+to+get+new+retail+mix%2C+women+friendly+zone&url=http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F&via=Indiaretailing.com"  ><div
class="td-sp td-sp-twitter"></div></a><a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.indiaretailing.com/2018/01/11/shopping-centre/ambience-malls-get-new-retail-mix-women-friendly-zone/&amp;media=http://www.indiaretailing.com/wp-content/uploads/2017/12/Benu-Sehgal-6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F&title=Ambience+Malls+to+get+new+retail+mix%2C+women+friendly+zone&source=Indiaretailing.com" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-linkedin"></div></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ambience+Malls+to+get+new+retail+mix%2C+women+friendly+zone%20-%20http%3A%2F%2Fwww.indiaretailing.com%2F2018%2F01%2F11%2Fshopping-centre%2Fambience-malls-get-new-retail-mix-women-friendly-zone%2F" ><div
class="td-sp td-sp-whatsapp"></div></a><div
class="clearfix"></div></div></div><div
class="td-post-content td-pb-padding-side"><p>Benu Sehgal, Retail and Marketing Head, is planning to provide the right tenant mix at the malls and working on ideas to connect with customers by providing them more convenience…<div
class="td-post-featured-image"><figure><img
width="681" height="400" itemprop="image" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/Benu-Sehgal-6.jpg?resize=681%2C400" alt="Ambience Malls to get new retail mix, women friendly zone" title="Ambience Malls to get new retail mix, women friendly zone"/><figcaption
class="wp-caption-text">Sehgal believes cinema, fashion beauty, food court and entertainment are the five pillars for the success of the mall</figcaption></figure></div><div
class="td-a-rec td-a-rec-id-content_inline  "><div
style="text-align:center;"><div
style="max-width: 300px; margin-left:auto; margin-right:auto;"><ins
data-revive-zoneid="16" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script></div></div></div><p>Benu Sehgal – the power woman that turned around DLF Mall, Saket in just about six months when she was the senior vice president of DLF Utilities Limited and mall head of DLF Place, Saket – is all set to give her new baby, Ambience Mall a retail makeover.</p><p>Highlighting her role of Head – Retail and Marketing, Ambience Malls, Sehgal says that based on her experience, she is planning to work on getting the tenant mix just right as well as connecting with customers by providing them more convenience.</p><p>Some of the services that the mall is planning on adding under her able leadership include increased parking space and facilitating ease of arrival. She is also working on introducing beacons – after studying footfall patterns – as well as a loyalty program which will take customer gratification beyond the walls of the mall.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9354161551837950" data-ad-slot="6101971529"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>Sehgal believes cinema, fashion beauty, food court and entertainment are the five pillars for the success of the mall. The content inside these pillars can change but these five pillars will always hold the mall together.</p><p>In an interview, she reveals: “We have wonderful properties which are very unique because of their positioning and location. However, as far as brand mix is concerned, we have raised the bar of both the malls. We are also looking to increase the entertainment factor in both our properties.”</p><p>Talking about the introduction of new brands at the mall, Sehgal says, &#8220;We are focusing on F&amp;B at Ambience, Gurugram. Mamgoto, <a
href="http://www.indiaretailing.com/tag/dhaba/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Dhaba">Dhaba</a>, <a
href="http://www.indiaretailing.com/tag/bar-be-que-nation/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Bar-Be-Que Nation">Bar-Be-Que Nation</a>, <a
href="http://www.indiaretailing.com/tag/punjabi-by-nature/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Punjabi By Nature">Punjabi By Nature</a> and <a
href="http://www.indiaretailing.com/tag/johnny-rockets/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Johnny Rockets">Johnny Rockets</a> are some of the brands which we are bringing to the mall. We are also in talks with new food brands to offer varied cuisine choices to our patrons.</p><p><strong>Complete Women Zone</strong></p><p>“We have created a zone completely dedicated to women, with brands like <a
href="http://www.indiaretailing.com/tag/fabindia/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Fabindia">Fabindia</a>, Biba, <a
href="http://www.indiaretailing.com/tag/rangriti/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Rangriti">Rangriti</a>, Zardozi, Satya Paul, Ritu Kumar, Neeru&#8217;s, Meena Bazaar, CoverStory, <a
href="http://www.indiaretailing.com/tag/jashn/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Jashn">Jashn</a>, <a
href="http://www.indiaretailing.com/tag/anita-dongre/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Anita Dongre">Anita Dongre</a>, <a
href="http://www.indiaretailing.com/tag/global-desi/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Global Desi">Global Desi</a>, F21, W, <a
href="http://www.indiaretailing.com/tag/vajor/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Vajor">Vajor</a>, Mia, <a
href="http://www.indiaretailing.com/tag/caratlane/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Caratlane">Caratlane</a> and Taneira. The anchor on this floor is Project Eve which is a MBO from Reliance which has a nail bar, blow dry bar, dietician and a stylist. We still have space, so we are still in talks with other major women brands to join us and make this brand wagon even better. Then we are also concentrating on making a shoes wing where all the shoe brands will be located for easy accessibility,” she states.</p><p>Sehgal explains that the mall had recently introduced Miniso, a consumer-friendly Japanese brand, in India. Apart from this, she was also considering a plan to re-zone the first and second floors of both malls.</p><p><strong>ALSO READ: <a
href="http://www.indiaretailing.com/2017/06/15/shopping-centre/ambience-to-introduce-mall-in-mall-for-luxury-goods-usher-in-brands-like-uniqlo-to-india-benu-sehgal/" target="_blank" rel="noopener noreferrer">Ambience to introduce mall-in-mall for luxury goods, usher in many new brands: Benu Sehgal</a></strong></p><p>Sehgal says that Ambience, Vasant Kunj is planning to build a new entry. The idea – to make this entryway absolutely stunning and women friendly. Women can be dropped off right at the entrance of the mall, and enter the shopping arena without having to navigate through the parking lot.</p><p><strong>Shorter Leases for Brands</strong></p><p>To add to customer experience and increase retail consumption, Sehgal feels that emphasis must be laid on shorter leases. “This is because the interest span of consumers is low, and they get bored of brands sooner than usual nowadays. The idea is to ensure that the mall looks young and fresh all the time and to capture the attention of the youth.”</p><p>Aside from this, Ambience is not spending on building an Omnichannel strategy.</p><p>“Retailers are welcome to go Omnichannel, but the mall as a whole is not going Omnichannel any time soon. We are not threatened by retailers who are interested in laying out Omnichannel strategies for their plans,” Sehgal concludes.</p><div
class="author-box-wrap"><div
class="clearfix"></div><div
style="width:96px"></div><div
class="td-author-name vcard author"><span
class="fn"><div
class="td-author-description"></div><div
class="td-author-social"></div>
<a
itemprop="author" style="margin-left: 97px; margin-top: 7px;position: absolute;" href="http://shop.indiaretailing.com/product/shopping-centre-news-december-january-2018/" target="_blank">To get latest insights on Shopping Centre business and more such articles <span
style="color:#06F;">subscribe</span> to Shopping Centre News</a>
</span></div>
<a
itemprop="author" href="http://shop.indiaretailing.com/product/shopping-centre-news-december-january-2018/" target="_blank"><img
width="73" height="96" src="https://i0.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/01/SCN_58_Dec17_Jan18.jpg?fit=73%2C96" class="attachment-96x96 size-96x96 wp-post-image" alt="" style="margin-bottom: 15px;" srcset="https://i0.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/01/SCN_58_Dec17_Jan18.jpg?w=282 282w, https://i0.wp.com/shop.indiaretailing.com/wp-content/uploads/2018/01/SCN_58_Dec17_Jan18.jpg?resize=229%2C300 229w" sizes="(max-width: 73px) 100vw, 73px" /></a><hr
style="display: block;
height: 1px;
border: 0;
border-top: 1px solid #ccc;
margin: 1em 0;
padding: 0; "></div></div><footer><div
class="td-post-source-tags td-pb-padding-side"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.indiaretailing.com/tag/ambience-mall/">AMBIENCE MALL</a></li><li><a
href="http://www.indiaretailing.com/tag/anita-dongre/">Anita Dongre</a></li><li><a
href="http://www.indiaretailing.com/tag/bar-be-que-nation/">Bar-Be-Que Nation</a></li><li><a
href="http://www.indiaretailing.com/tag/benu-sehgal/">Benu Sehgal</a></li><li><a
href="http://www.indiaretailing.com/tag/biba/">Biba</a></li><li><a
href="http://www.indiaretailing.com/tag/caratlane/">Caratlane</a></li><li><a
href="http://www.indiaretailing.com/tag/coverstory/">CoverStory</a></li><li><a
href="http://www.indiaretailing.com/tag/dhaba/">Dhaba</a></li><li><a
href="http://www.indiaretailing.com/tag/f21/">F21</a></li><li><a
href="http://www.indiaretailing.com/tag/fabindia/">Fabindia</a></li><li><a
href="http://www.indiaretailing.com/tag/global-desi/">Global Desi</a></li><li><a
href="http://www.indiaretailing.com/tag/india-retail-forum-2017/">India Retail Forum 2017</a></li><li><a
href="http://www.indiaretailing.com/tag/irf-2017/">IRF 2017</a></li><li><a
href="http://www.indiaretailing.com/tag/jashn/">Jashn</a></li><li><a
href="http://www.indiaretailing.com/tag/johnny-rockets/">Johnny Rockets</a></li><li><a
href="http://www.indiaretailing.com/tag/mamgoto/">Mamgoto</a></li><li><a
href="http://www.indiaretailing.com/tag/meena-bazaar/">Meena Bazaar</a></li><li><a
href="http://www.indiaretailing.com/tag/mia/">Mia</a></li><li><a
href="http://www.indiaretailing.com/tag/neerus/">Neeru’s</a></li><li><a
href="http://www.indiaretailing.com/tag/punjabi-by-nature/">Punjabi By Nature</a></li><li><a
href="http://www.indiaretailing.com/tag/rangriti/">Rangriti</a></li><li><a
href="http://www.indiaretailing.com/tag/ritu-kumar/">Ritu Kumar</a></li><li><a
href="http://www.indiaretailing.com/tag/satya-paul/">Satya Paul</a></li><li><a
href="http://www.indiaretailing.com/tag/taneira/">Taneira</a></li><li><a
href="http://www.indiaretailing.com/tag/vajor/">Vajor</a></li><li><a
href="http://www.indiaretailing.com/tag/w/">W</a></li><li><a
href="http://www.indiaretailing.com/tag/zardozi/">Zardozi</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.indiaretailing.com/2018/01/11/retail/get-new-shoppers-inside-store-find/">Get new shoppers inside your store! Find out how</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="http://www.indiaretailing.com/2018/01/11/retail/100-pc-fdi-single-brand-retail-apple-chinese-companies-turn-big-beneficiaries/">100 pc FDI In Single-Brand Retail: Apple, Chinese companies could turn big beneficiaries</a></div></div></div><div
class="author-box-wrap"><a
itemprop="author" href="http://www.indiaretailing.com/author/charu/"><img
src="http://www.indiaretailing.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="func-um_user gravatar avatar avatar-96 um-avatar um-avatar-default" width="96" height="96" alt="Charu Lamba" /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
itemprop="author" href="http://www.indiaretailing.com/author/charu/">Charu Lamba</a></span></div><div
class="td-author-description"><p>A happy soul who enjoys exploring and sharing the goodness of a plant-based diet. Also, passionate about travel, shopping and indulging in the best of ice cream.</p></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	                </footer></article> <script>var block_td_uid_4_5a5746ca1c892=new tdBlock();block_td_uid_4_5a5746ca1c892.id="td_uid_4_5a5746ca1c892";block_td_uid_4_5a5746ca1c892.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a5746ca1c892_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a5746ca1c892_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":111951,"live_filter_cur_post_author":"4300","block_template_id":""}';block_td_uid_4_5a5746ca1c892.td_column_number="3";block_td_uid_4_5a5746ca1c892.block_type="td_block_related_posts";block_td_uid_4_5a5746ca1c892.post_count="3";block_td_uid_4_5a5746ca1c892.found_posts="240";block_td_uid_4_5a5746ca1c892.header_color="";block_td_uid_4_5a5746ca1c892.ajax_pagination_infinite_stop="";block_td_uid_4_5a5746ca1c892.max_num_pages="80";tdBlocksArray.push(block_td_uid_4_5a5746ca1c892);</script><div
class="td_block_wrap td_block_related_posts td_uid_4_5a5746ca1c892_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a5746ca1c892" ><h4 class="td-related-title"><a
id="td_uid_5_5a5746ca256da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a5746ca1c892" href="#">RELATED ARTICLES</a><a
id="td_uid_6_5a5746ca25714" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a5746ca1c892" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_4_5a5746ca1c892 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2017/12/21/shopping-centre/ambience-embarks-month-long-campaign-celebrate-decade-success/" rel="bookmark" title="Ambience embarks on a month long campaign to celebrate a decade of success"><img
width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=238%2C178" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=200%2C150 200w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=80%2C60 80w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=100%2C75 100w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=180%2C135 180w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?resize=238%2C178 238w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/ambience-mall.jpg?zoom=2&resize=238%2C178 476w" sizes="(max-width: 238px) 100vw, 238px" alt="Ambience embarks on a month long campaign to celebrate a decade of success" title="Ambience embarks on a month long campaign to celebrate a decade of success"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2017/12/21/shopping-centre/ambience-embarks-month-long-campaign-celebrate-decade-success/" rel="bookmark" title="Ambience embarks on a month long campaign to celebrate a decade of success">Ambience embarks on a month long campaign to celebrate a decade of success</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2017/12/09/fashion/gap-launches-recycle-blues-initiative/" rel="bookmark" title="GAP launches ‘Recycle your Blues’ initiative"><img
width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=238%2C178" srcset="https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=200%2C150 200w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=80%2C60 80w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=100%2C75 100w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=180%2C135 180w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?resize=238%2C178 238w, https://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/2017_GAP_IND_FALL17_Recycle-your-blues_Cube_PMC-B_w2ft-X-h2ft-side1.jpg?zoom=2&resize=238%2C178 476w" sizes="(max-width: 238px) 100vw, 238px" alt="GAP launches ‘Recycle your Blues’ initiative" title="GAP launches ‘Recycle your Blues’ initiative"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2017/12/09/fashion/gap-launches-recycle-blues-initiative/" rel="bookmark" title="GAP launches ‘Recycle your Blues’ initiative">GAP launches ‘Recycle your Blues’ initiative</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2017/12/09/retail/watch-video-malls-embracing-technology/" rel="bookmark" title="WATCH VIDEO: How Malls Are Embracing Technology"><img
width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=238%2C178" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=200%2C150 200w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=80%2C60 80w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=100%2C75 100w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=180%2C135 180w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?resize=238%2C178 238w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?zoom=2&resize=238%2C178 476w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/12/maxresdefault-5.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="WATCH VIDEO: How Malls Are Embracing Technology"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="http://www.indiaretailing.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2017/12/09/retail/watch-video-malls-embracing-technology/" rel="bookmark" title="WATCH VIDEO: How Malls Are Embracing Technology">WATCH VIDEO: How Malls Are Embracing Technology</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a5746ca1c892" data-td_block_id="td_uid_4_5a5746ca1c892"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a5746ca1c892" data-td_block_id="td_uid_4_5a5746ca1c892"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_1 widget widget_text"><div
class="textwidget"> <script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="6574095923";google_ad_width=300;google_ad_height=600;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div>
</aside><aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4><div
class="textwidget"><link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div
id="mc_embed_signup"><form
action="//abc.us12.list-manage.com/subscribe/post?u=92eacb49ecf55777586c95e6c&amp;id=b3c23ee001" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><h2>Subscribe To Our Newsletter</h2><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
class="mc-field-group">
<label
for="mce-MMERGE2">Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE2" class="required" id="mce-MMERGE2"></div><div
class="mc-field-group">
<label
for="mce-EMAIL">Email Address  <span
class="asterisk">*</span>
</label>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
class="mc-field-group">
<label
for="mce-MMERGE1">Company Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div
class="mc-field-group">
<label
for="mce-MMERGE4">Your Function  <span
class="asterisk">*</span>
</label>
<select
name="MMERGE4" class="required" id="mce-MMERGE4"><option
value=""></option><option
value="IT">IT</option><option
value="HR">HR</option><option
value="MERCHANDISING">MERCHANDISING</option><option
value="LOGISTICS &amp; SUPPLY CHAIN">LOGISTICS &amp; SUPPLY CHAIN</option><option
value="MARKETING">MARKETING</option></select></div><div
class="mc-field-group">
<label
for="mce-MMERGE5">Your Post </label>
<select
name="MMERGE5" class="" id="mce-MMERGE5"><option
value=""></option><option
value="MID-MANAGEMENT">MID-MANAGEMENT</option><option
value="SENIOR-MANAGEMENT">SENIOR-MANAGEMENT</option><option
value="CXO">CXO</option></select></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_92eacb49ecf55777586c95e6c_b3c23ee001" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[2]='MMERGE2';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[4]='MMERGE4';ftypes[4]='dropdown';fnames[5]='MMERGE5';ftypes[5]='dropdown';}(jQuery));var $mcj=jQuery.noConflict(true);</script> </div>
</aside><div
class="td-a-rec td-a-rec-id-custom_ad_5  "><span
class="td-adspot-title">Advertisement</span><ins
data-revive-zoneid="9" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script></div></div></div></div></div></div><div
class="td-footer-container td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span8"><div
class="td_block_wrap td_block_16 td_block_widget td_uid_9_5a5746ca28703_rand td_with_ajax_pagination td_block_template_1"  data-td-block-uid="td_uid_9_5a5746ca28703" ><script>var block_td_uid_9_5a5746ca28703=new tdBlock();block_td_uid_9_5a5746ca28703.id="td_uid_9_5a5746ca28703";block_td_uid_9_5a5746ca28703.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2888","category_ids":"","custom_title":"More News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_9_5a5746ca28703_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a5746ca28703_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_9_5a5746ca28703.td_column_number="2";block_td_uid_9_5a5746ca28703.block_type="td_block_16";block_td_uid_9_5a5746ca28703.post_count="3";block_td_uid_9_5a5746ca28703.found_posts="4142";block_td_uid_9_5a5746ca28703.header_color="#";block_td_uid_9_5a5746ca28703.ajax_pagination_infinite_stop="";block_td_uid_9_5a5746ca28703.max_num_pages="1381";tdBlocksArray.push(block_td_uid_9_5a5746ca28703);</script><h4 class="block-title"><span>More News</span></h4><div
id=td_uid_9_5a5746ca28703 class="td_block_inner td-column-2"><div
class="td-block-row"><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/03/29/retail/lpu-goes-cashless-with-paytm/" rel="bookmark" title="LPU goes cashless with Paytm"><img
width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/LPU-logo2.jpg?resize=300%2C194" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/LPU-logo2.jpg?resize=300%2C194 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/LPU-logo2.jpg?resize=341%2C220 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/LPU-logo2.jpg?zoom=2&resize=300%2C194 600w" sizes="(max-width: 300px) 100vw, 300px" alt="LPU-logo" title="LPU goes cashless with Paytm"/></a></div></div><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/03/29/retail/lpu-goes-cashless-with-paytm/" rel="bookmark" title="LPU goes cashless with Paytm">LPU goes cashless with Paytm</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2017/01/24/retail/koovs-com-collaborates-masaba/" rel="bookmark" title="Koovs.com collaborates with Masaba"><img
width="300" height="194" class="entry-thumb" src="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/01/koovs.jpg?resize=300%2C194" srcset="https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/01/koovs.jpg?resize=300%2C194 300w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/01/koovs.jpg?resize=341%2C220 341w, https://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2017/01/koovs.jpg?zoom=2&resize=300%2C194 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Koovs.com collaborates with Masaba" title="Koovs.com collaborates with Masaba"/></a></div></div><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2017/01/24/retail/koovs-com-collaborates-masaba/" rel="bookmark" title="Koovs.com collaborates with Masaba">Koovs.com collaborates with Masaba</a></h3><div
class="meta-info"></div></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2017/08/16/food/food-grocery/future-consumer-limited-introduces-potato-kettle-chips-pooof/" rel="bookmark" title="Future Consumer Limited introduces potato kettle chips, POOOF!"><img
width="300" height="194" class="entry-thumb" src="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/08/pooof-og.jpg?resize=300%2C194" srcset="https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/08/pooof-og.jpg?resize=300%2C194 300w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/08/pooof-og.jpg?resize=341%2C220 341w, https://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2017/08/pooof-og.jpg?zoom=2&resize=300%2C194 600w" sizes="(max-width: 300px) 100vw, 300px" alt="Future Consumer Limited introduces potato kettle chips, POOOF!" title="Future Consumer Limited introduces potato kettle chips, POOOF!"/></a></div></div><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2017/08/16/food/food-grocery/future-consumer-limited-introduces-potato-kettle-chips-pooof/" rel="bookmark" title="Future Consumer Limited introduces potato kettle chips, POOOF!">Future Consumer Limited introduces potato kettle chips, POOOF!</a></h3><div
class="meta-info"></div></div></div></div><div
class="clearfix"></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a5746ca28703" data-td_block_id="td_uid_9_5a5746ca28703"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a5746ca28703" data-td_block_id="td_uid_9_5a5746ca28703"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div
class="td-pb-span4">
<aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact US</span></h4><div
class="textwidget">Images Multimedia Private Limited<br>
Registered Office :-    S-21, Okhla Industrial Area, Phase-II, New Delhi -110020
<br>
CIN:-                                    U22122DL2003PTC120097
<br>
Tel No.                                  011-40525000
<br>
Fax No.                                 011-40525001
<br>
Email Id:-                            <a
href="mailto:contact@imagesgroup.in" traget="_blank"> contact@imagesgroup.in</a>
<br>
Name of the person to contact for query and grievence : Vikas Sharma</div>
</aside></div></div></div><div
class="td-sub-footer-container td-container td-container-border "><div
class="td-pb-row"><div
class="td-pb-span8 td-sub-footer-menu"><div
class="td-pb-padding-side"><div
class="menu-td-demo-footer-menu-container"><ul
id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li
id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-203"><a
href="http://www.indiaretailing.com/about-us/">About Us</a></li><li
id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a
href="http://www.indiaretailing.com/termsconditions/">T&#038;C</a></li><li
id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a
href="http://www.indiaretailing.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a
href="http://www.indiaretailing.com/advertise-with-us/">Advertise with us</a></li><li
id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a
href="http://www.indiaretailing.com/contact-us/">Contact Us</a></li></ul></div></div></div><div
class="td-pb-span4 td-sub-footer-copy"><div
class="td-pb-padding-side">
&copy; Copyright 2016 - IndiaRetailing.com. All Rights Reserved</div></div></div></div></div></div><style type="text/css">#spu-51157 .spu-close{font-size:30px;color:#666;text-shadow:0 1px 0 #fff}#spu-51157 .spu-close:hover{color:#000}#spu-51157{background-color:#fff;background-color:rgba(255,255,255,1);color:#fff;padding:25px;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;-moz-box-shadow:0px 0px 10px 1px #666;-webkit-box-shadow:0px 0px 10px 1px #666;box-shadow:0px 0px 10px 1px #666;width:600px}#spu-bg-51157{opacity:0.5;background-color:#000}@media only screen and (max-width:1700px) and (min-width:560px){#spu-51157{display:none !important}#spu-bg-51157{display:none  !important}.spu-bg{display:none  !important}}@media only screen and (max-width:550px) and (min-width:300px){#spu-51157{display:block;left:10px !important;position:fixed;top:160px !important;background-color:#fff;color:#fff;border:1px
solid #fff;width:95%}#spu-bg-51157{display:block}.spu-bg{display:block}}</style><div
class="spu-bg" id="spu-bg-51157"></div><div
class="spu-box  spu-centered spu-total- " id="spu-51157"
data-box-id="51157" data-trigger="seconds"
data-trigger-number="0"
data-spuanimation="fade" data-cookie="0" data-close-cookie="0" data-test-mode="1"
data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
style="left:-99999px !important;" data-width="600" ><div
class="spu-content"><p><script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="5023263927";google_ad_width=300;google_ad_height=250;</script><br
/>
<br
/> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></p></div>
<span
class="spu-close spu-close-popup top_right"><i
class="spu-icon spu-icon-close"></i></span>
<span
class="spu-timer"></span></div><div
id="fb-root" class=" fb_reset"></div><div
id="um_upload_single" style="display:none"></div><div
id="um_view_photo" style="display:none"><a
href="#" data-action="um_remove_modal" class="um-modal-close"><i
class="um-faicon-times"></i></a><div
class="um-modal-body photo"><div
class="um-modal-photo"></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-3805473-1','auto');ga('send','pageview');</script><div
style="display:none"><div
class="grofile-hash-map-bef95f13a8fe260f781f7dbe0000e324"></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2018/01/11/retail/100-pc-fdi-single-brand-retail-apple-chinese-companies-turn-big-beneficiaries/" rel="bookmark" title="100 pc FDI In Single-Brand Retail: Apple, Chinese companies could turn big beneficiaries">100 pc FDI In Single-Brand Retail: Apple, Chinese companies could turn big beneficiaries</a></h3><div
class="meta-info">
<span
class="td-post-author-name"><a
href="http://www.indiaretailing.com/author/indiaretailing-bureau/">Indiaretailing Bureau</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-01-11T09:56:59+00:00" >January 11, 2018</time></span></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2018/01/11/retail/get-new-shoppers-inside-store-find/" rel="bookmark" title="Get new shoppers inside your store! Find out how">Get new shoppers inside your store! Find out how</a></h3><div
class="meta-info">
<span
class="td-post-author-name"><a
href="http://www.indiaretailing.com/author/images-retail-bureau/">Images Retail Bureau</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-01-11T09:50:16+00:00" >January 11, 2018</time></span></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2018/01/11/retail/fdi-single-brand-retail-boost-demand-commercial-space-india/" rel="bookmark" title="FDI in single brand retail to boost demand for commercial space in India">FDI in single brand retail to boost demand for commercial space in India</a></h3><div
class="meta-info">
<span
class="td-post-author-name"><a
href="http://www.indiaretailing.com/author/indiaretailing-bureau/">Indiaretailing Bureau</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-01-11T09:57:16+00:00" >January 11, 2018</time></span></div></div></div></div></div><style type="text/css" media="screen">.td-social-linkedin{background-color:#069}.td-sp-linkedin{width:32px;height:32px;background-position:-24px -806px}#disqus_thread{position:relative}#disqus_thread:after{content:"";display:block;height:55px;width:100%;position:absolute;bottom:0px;background:white}.td-header-container,.td-container{pointer-events:auto !important;cursor:default}.res-btt
input{color:#fff !important}@media (max-width: 860px){#example3_101227 .hide-medium-screen{display:block!important}}@media (max-width: 640px){#example3_101227 .hide-small-screen{display:block!important}#example3_102020 .hide-small-screen{display:block}#example3_102020 .hide-small-screen{display:block}}.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote
p{font-size:20px;line-height:25px;color:red}.td-page-content
blockquote{margin-top:10px;margin-bottom:25px}.hd_latest h4.block-title{display:none}.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{background-image:url('http://www.indiaretailing.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png');background-repeat:no-repeat;top:80px;left:80px}#evid
p{display:none}.vc_btn3-container{display:none}@media (max-width: 1023px){.event-vid-ico > .vc_grid > .vc_pageable-slide-wrapper > .vc_grid-item > .vc_grid-item-mini > .vc_gitem-animated-block > .vc_gitem-zone
a{display:none}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}}div #wpcf7-f80080-p102470-o1{background-color:#fff !important}.dw-form-label{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-validation-errors{color:#000!important}#wpcf7-f80080-p102470-o1 .wpcf7-response-output.wpcf7-display-none.wpcf7-mail-sent-ok{color:#000!important}div.wpcf7{background-color:#012050;border:1px
solid #fff;padding:20px}.wpcf7 input[type="text"],
.wpcf7 input[type="email"],
.wpcf7 input[type="number"],
.wpcf7
textarea{background:#fff;font-family:lora,sans-serif;font-style:italic;color:#333}.wpcf7 input[type="submit"],
.wpcf7 input[type="button"]{background-color:#333;width:100%;text-align:center;text-transform:uppercase}.ms-contact>h4{background-image:url('http://www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back3.jpg');background-repeat:no-repeat;font-size:17px !important;line-height:26px !important;top:-2px !important;padding-left:15px !important;padding-right:15px !important;padding-bottom:10px !important;padding-top:42px !important;color:#fff;margin-bottom:0px !important;font-weight:600}span.wpcf7-not-valid-tip{color:#fff !important}div.wpcf7-validation-errors{color:#fff !important}.td_block_template_1>h4>.block-title{margin-bottom:0px !important}.ms-form-label>label{color:#fff !important}.ms-form-label>p>label{color:#fff}.ms-send>input{background-color:#00b6c2 !important}div.wpcf7{border:none !important}div.wpcf7-mail-sent-ok{color:#fff !important}@media only screen and (max-width:520px){.ms-contact>h4{background:url("http://www.indiaretailing.com/wp-content/uploads/2017/11/microsoft-form-back-res.jpg") no-repeat;width:100%;background-position:center center;background-size:cover;padding-bottom:4px !important}}@media (max-width: 767px){.solox{margin-left:auto;margin-right:auto}.spot-section{margin-left:auto;margin-right:auto}}@media only screen and (max-width: 1700px){.redads{display:none}}@media only screen and (max-width: 512px){.redads{display:block !important}</style> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.indiaretailing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script> <script type='text/javascript'>var spuvar={"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.indiaretailing.com\/?spu_action=spu_load&lang=","pid":"111951","is_front_page":"","is_category":"","site_url":"http:\/\/www.indiaretailing.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social=[];</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.8'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.4'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript'>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script> <script type='text/javascript'>var a3_lazyload_extend_params={"edgeY":"0"};var a3_lazyload_extend_params={"edgeY":"0"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>var um_scripts={"ajaxurl":"http:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/www.indiaretailing.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/www.indiaretailing.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[111951]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.indiaretailing.com/wp-content/themes/Newsmag/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.indiaretailing.com/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.6.1',blog:'123842090',post:'111951',tz:'5.5',srv:'www.indiaretailing.com'}]);_stq.push(['clickTrackerInit','123842090','111951']);</script> <script type="text/javascript">jQuery(document).on('ready post-load',function(){jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');});jQuery(document).on('ready post-load',easy_fancybox_handler);jQuery(document).on('ready',easy_fancybox_auto);</script> <script type="text/javascript">jQuery('#request').val('');</script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 13.988% | Size before compression: 115176 bytes | Size after compression: 99065 bytes. ***
--><!-- WP Fastest Cache file was created in 1.2392399311066 seconds, on 11-01-18 16:43:14 --><!-- need to refresh to see cached version -->