<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>8 fashion accessory brands adding bling to the consumer&#039;s wardrobe - Indiaretailing.com</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.indiaretailing.com/xmlrpc.php" /><meta
name="google-site-verification" content="rRfoLEZUE0z64vFfkAi__k0lnIUshzMCFTWkIBPK6g0" /><meta
property="og:image" content="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/fashion-accessories.jpeg?fit=681%2C400" /><meta
name="author" content="IMAGES Business of Fashion"><link
rel="icon" type="image/png" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg"/><link
rel="canonical" href="http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="8 fashion accessory brands adding bling to the consumer&#039;s wardrobe - Indiaretailing.com" /><meta
property="og:description" content="With rapid urbanisation, media exposure, and our new belief in ‘Look Good, Feel Good’, the popularity of fashion accessories is now gaining unprecedented momentum. Overall, the Indian consumers has begun to set apart a special allocation for buying fashion accessories. This is a natural progression of fashion consumption sparked by amelioration of aspiration and lifestyle" /><meta
property="og:url" content="http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/" /><meta
property="og:site_name" content="Indiaretailing.com" /><meta
property="article:tag" content="Ayesha Accessories" /><meta
property="article:tag" content="cross" /><meta
property="article:tag" content="Da Milano" /><meta
property="article:tag" content="E2O Accessories" /><meta
property="article:tag" content="Grishti" /><meta
property="article:tag" content="Lavie" /><meta
property="article:tag" content="Lipault" /><meta
property="article:tag" content="Police" /><meta
property="article:tag" content="toniQ" /><meta
property="article:section" content="Big Grid" /><meta
property="article:published_time" content="2016-12-23T10:00:40+05:30" /><meta
property="article:modified_time" content="2016-12-22T14:11:21+05:30" /><meta
property="og:updated_time" content="2016-12-22T14:11:21+05:30" /><meta
property="og:image" content="http://www.indiaretailing.com/wp-content/uploads/2016/12/fashion-accessories.jpeg" /><meta
property="og:image:width" content="681" /><meta
property="og:image:height" content="400" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="With rapid urbanisation, media exposure, and our new belief in ‘Look Good, Feel Good’, the popularity of fashion accessories is now gaining unprecedented momentum. Overall, the Indian consumers has begun to set apart a special allocation for buying fashion accessories. This is a natural progression of fashion consumption sparked by amelioration of aspiration and lifestyle " /><meta
name="twitter:title" content="8 fashion accessory brands adding bling to the consumer&#039;s wardrobe - Indiaretailing.com" /><meta
name="twitter:image" content="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/fashion-accessories.jpeg?fit=681%2C400" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Feed" href="http://www.indiaretailing.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; Comments Feed" href="http://www.indiaretailing.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Indiaretailing.com &raquo; 8 fashion accessory brands adding bling to the consumer&#8217;s wardrobe Comments Feed" href="http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.indiaretailing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='font-awesome-css'  href='http://www.indiaretailing.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='menu-icons-extra-css'  href='http://www.indiaretailing.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='contact-form-7-css'  href='http://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-four-css'  href='http://www.indiaretailing.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='related-posts-widget-css'  href='http://www.indiaretailing.com/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/8453e3d8ca762fb8f2609947fe1309ec/1482394226index.css" media="all"/><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='wpfcas_style-css'  href='http://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css?ver=1.2.4' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wpfcas_slick_style-css'  href='http://www.indiaretailing.com/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css?ver=1.2.4' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.indiaretailing.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.4.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/50cc266f3688e2b33c1226dd9541edfe/1482394226index.css" media="all"/><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.4.5' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=ABeeZee%3A400%2C700&#038;ver=4.4.5' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.indiaretailing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.7' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.indiaretailing.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1463505941' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/3714af6b5624e67b861985192e1ca03d/1482394226index.css" media="all"/><!-- <link
rel='stylesheet' id='fancybox-css'  href='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/61b01770b865c94c4c31c3cb94a01722/1482394226index.css" media="screen"/><!-- <link
rel='stylesheet' id='js_composer_front-css'  href='http://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='td-theme-css'  href='http://www.indiaretailing.com/wp-content/themes/Newsmag/style.css?ver=2.3.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='jetpack_css-css'  href='http://www.indiaretailing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/48a961b2937638264a8e31e2a6fa9ad4/1482394226index.css" media="all"/> <script src='//www.indiaretailing.com/wp-content/cache/wpfc-minified/843a97b0c2ae9d8f3623fc4c8705b0bf/1482394226index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/anything-popup/anything-popup.js?ver=4.4.5'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> --> <!-- <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> --> <link
rel='https://api.w.org/' href='http://www.indiaretailing.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.indiaretailing.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.indiaretailing.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.4.5" /><link
rel='shortlink' href='http://wp.me/p7iBJz-m2D' /><link
rel="alternate" type="application/json+oembed" href="http://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiaretailing.com%2F2016%2F12%2F23%2Ffashion%2F8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.indiaretailing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiaretailing.com%2F2016%2F12%2F23%2Ffashion%2F8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe%2F&#038;format=xml" /><meta
property="fb:app_id" content="206544232850188"/><meta
name="keywords" content="8 fashion accessory brands adding bling to the consumer&#8217;s wardrobe, 8, fashion, accessory, brands, adding, bling, to, the, consumer&#8217;s, wardrobe, Indiaretailing.com, Big Grid, Fashion, Ayesha Accessories, cross, Da Milano, E2O Accessories, Grishti, Lavie, Lipault, Police, toniQ, " /><meta
name="description" content="With rapid urbanisation, media exposure, and our new belief in ‘Look Good, Feel Good’, the popularity of fashion accessories is now gaining unprecedented momentum. Overall, the Indian consumers ha" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='cd52b50fea';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://www.indiaretailing.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.indiaretailing.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.indiaretailing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.3";var td_get_template_directory_uri="http:\/\/www.indiaretailing.com\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=700;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><style id="custom-css-css">#yop-poll-vote-4_yp57bc402f357da div
button{color:#333 !important;cursor:pointer;display:block;font-size:14px;margin:0
auto}div#yop-poll-container-4_yp57bd6869d92f5{background:#b70004 none repeat scroll 0 0 !important;box-sizing:border-box !important;color:#fff !important;display:inline-block !important;font-size:14px !important}.td_module_6 .entry-title{margin:-22px 0 7px!important}.td_module_6 .item-details{margin-bottom:30px !important}.featured-content-slider.design-2 .featured-content-image{width:400px !important;position:relative !important;height:235px !important}.featured-content-slider *,.featured-content-list
*{position:relative}@media only screen and (max-width:480px){.featured-content-slider.design-2 .featured-content-image{width:200px !important;height:123px !important;position:absolute !important}}.wpcf7-form
iframe{display:none !important}</style> <script type="text/javascript">var fb_timeout=null;var fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true};var easy_fancybox_handler=function(){var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}));jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}));}
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);}</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9354161551837950",enable_page_level_ads:true});</script> </head><body
class="single single-post postid-84731 single-format-standard 8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe single_template_7 wpb-js-composer js-comp-ver-4.8.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
id="td-outer-wrap"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class=""><li
id="menu-item-51682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51682"><a
href="http://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
id="menu-item-51355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51355"><a
href="http://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
id="menu-item-50579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50579"><a
href="http://www.indiaretailing.com/category/food/">Food</a><ul
class="sub-menu"><li
id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a
href="http://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a
href="http://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a
href="http://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
id="menu-item-59336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59336"><a
href="http://www.indiaretailing.com/category/technology/">Technology</a></li><li
id="menu-item-60469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60469"><a
href="http://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
id="menu-item-51234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51234"><a
href="http://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
id="menu-item-51235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51235"><a
href="http://www.indiaretailing.com/category/research/">Research</a></li><li
id="menu-item-57985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57985"><a
target="_blank" href="http://www.indiaretailing.tv">Videos</a></li><li
id="menu-item-61410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61410"><a
target="_blank" href="http://shop.indiaretailing.com/">Bookstore</a><ul
class="sub-menu"><li
id="menu-item-64060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64060"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
id="menu-item-64061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64061"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-container td-header-wrap td-header-style-1"><div
class="td-header-row td-header-top-menu"><div
class="td-header-sp-top-menu"><div
class="td_data_time">Friday, December 23, 2016</div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.facebook.com/indiaretailing" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://plus.google.com/+Indiaretailing110020/posts" title="Google+"><i
class="td-icon-font td-icon-googleplus"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://in.linkedin.com/in/indiaretailing " title="Linkedin"><i
class="td-icon-font td-icon-linkedin"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.pinterest.com/indiaretailing1/" title="Pinterest"><i
class="td-icon-font td-icon-pinterest"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.indiaretailing.com/feed/" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://twitter.com/india_retailing" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.youtube.com/user/Indiaretailing1" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div><div
class="td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
itemprop="url" href="http://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="http://www.indiaretailing.com/wp-content/uploads/2016/06/indiaretailing-logo.jpg" src="http://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com"></div><div
class="td-header-sp-ads"><div
class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"> <script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="8040164722";google_ad_width=728;google_ad_height=90;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div></div></div><div
class="td-header-menu-wrap"><div
class="td-header-row td-header-border td-header-main-menu"><div
id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
itemprop="url" href="http://www.indiaretailing.com/category/fashion/">
<img
class="td-retina-data" data-retina="http://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" src="http://www.indiaretailing.com/wp-content/uploads/2016/02/flogo.jpg" alt="IMAGES BUSINESS OF FASHION" title="IMAGES BUSINESS OF FASHION"/>
</a><meta
itemprop="name" content="Indiaretailing.com"></div><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51682"><a
href="http://indiaretailing.com/"><i
class="_mi _before fa fa-home" aria-hidden="true" style="font-size:2.5em;"></i><span>Retail</span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51355"><a
href="http://www.indiaretailing.com/category/fashion/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50579"><a
href="http://www.indiaretailing.com/category/food/">Food</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50581"><a
href="http://www.indiaretailing.com/category/food/food-service/">Food Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50580"><a
href="http://www.indiaretailing.com/category/food/food-grocery/">Food &#038; Grocery</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a
href="http://www.indiaretailing.com/category/beauty-and-wellness/">Beauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59336"><a
href="http://www.indiaretailing.com/category/technology/">Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60469"><a
href="http://www.indiaretailing.com/category/shopping-centre/">Shopping Centre</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51234"><a
href="http://www.indiaretailing.com/category/whos-who/">Who’s Who</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51235"><a
href="http://www.indiaretailing.com/category/research/">Research</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57985"><a
target="_blank" href="http://www.indiaretailing.tv">Videos</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61410"><a
target="_blank" href="http://shop.indiaretailing.com/">Bookstore</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64060"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/magazine/">Magazines</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64061"><a
target="_blank" href="http://shop.indiaretailing.com/product-category/books/">Latest Research Volumes / Books</a></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://www.indiaretailing.com/"><div
class="td-head-form-search-wrap">
<input
class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-container td-post-template-7"><div
class="td-container-border"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-84731" class="post-84731 post type-post status-publish format-standard has-post-thumbnail hentry category-big-grid category-fashion tag-ayesha-accessories tag-cross tag-da-milano tag-e2o-accessories tag-grishti tag-lavie tag-lipault tag-police tag-toniq" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header td-pb-padding-side"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://www.indiaretailing.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Big Grid" class="entry-crumb" itemprop="url" href="http://www.indiaretailing.com/category/big-grid/"><span
itemprop="title">Big Grid</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "8 fashion accessory brands adding bling to the consumer&#8217;s wardrobe"><meta
itemprop="url" content = "http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/">8 fashion accessory brands adding bling to the consumer&#8217;s wardrobe</span></div><ul
class="td-category"><li
class="entry-category"><a
style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.indiaretailing.com/category/fashion/">Fashion</a></li></ul>
<header><h1 class="entry-title">8 fashion accessory brands adding bling to the consumer&#8217;s wardrobe</h1><div
class="meta-info">By &nbsp<a
href="http://www.indiaretailing.com/author/images-business-of-fashion/" title="Posts by IMAGES Business of Fashion" class="author url fn" rel="author">IMAGES Business of Fashion</a><div
class="td-post-author-name"> -</div><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-23T10:00:40+00:00" >December 23, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing ">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.indiaretailing.com%2F2016%2F12%2F23%2Ffashion%2F8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=8+fashion+accessory+brands+adding+bling+to+the+consumer%E2%80%99s+wardrobe&url=http%3A%2F%2Fwww.indiaretailing.com%2F2016%2F12%2F23%2Ffashion%2F8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe%2F&via=Indiaretailing.com"  ><div
class="td-sp td-sp-twitter"></div><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/&amp;media=http://www.indiaretailing.com/wp-content/uploads/2016/12/fashion-accessories.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.indiaretailing.com%2F2016%2F12%2F23%2Ffashion%2F8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe%2F&title=8+fashion+accessory+brands+adding+bling+to+the+consumer%E2%80%99s+wardrobe&source=Indiaretailing.com" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-linkedin"></div></a></div></div><div
class="td-post-content td-pb-padding-side"><p>With rapid urbanisation, media exposure, and our new belief in ‘Look Good, Feel Good’, the popularity of fashion accessories is now gaining unprecedented momentum. Overall, the Indian consumers has begun to set apart a special allocation for buying fashion accessories. This is a natural progression of fashion consumption sparked by amelioration of aspiration and lifestyle of the Indian consumer.</p><p><strong>Market Size</strong></p><p>In the last few years, the Indian retail scenario has gained unprecedented momentum owing to fantastic demographics, globalisation and liberalisation. As per the IMAGES Retail Report, the Indian retail market is expected to grow to about US $950 billion from its current size of US $600 billion by 2017-18.</p><p>Within lifestyle retail, the apparel retail category, which is the most modernized of all retail sectors, is expected to grow from US $50 billion in 2014 to US $87 billion by 2017-18. The youngest of the lifestyle categories is the fashion accessories segment which has surfaced strongly in modern retail only in the last decade. This segment is expected to grow from its present size of US $2.4 billion to US $3.9 billion in the same period.</p><p>However, we reiterate that contrasted to fashion retail, the fashion retail category is still dominated by the unorganised sector, with modern retail holding only 12 percent of it currently. This shows the immense potential this category holds for modern retail.</p><p><strong>Key Market Segments</strong></p><p>Bags, belts, and wallets, comprise 60 per cent of the overall sales of the accessory industry in India. These categories are largely leather led in modern retail, especially at the higher end. There is also a tremendous movement in the textile based fashion accessory segment, that is, mufflers, wraps, drapes, shawls, dupattas, shawls, hats, caps, gloves, mittens, muffs, handkerchiefs, socks, ties, bows, etc.</p><p>This segment is already worth more than 27 per cent of the fashion accessory market. Further, metallic and nonmetallic ornaments are also rising and have become 13 per cent of the overall fashion accessories segment.</p><p>All year selling products are primarily the leather merchandise, including bags, belts, wallets, purses, handbags, key chains, and other accessories apart from the usual mix of hankies, socks, scarves and ties.</p><p>The other key components of the market are fashion accessories like hair accessories, ornaments, tie-pins and cufflinks. They specially get a push during the holiday seasons nationally and the autumn-winter season especially in north India. Tie-pins and cufflinks are, at present, witnessing a waning market share due to strong casualisation in male fashion segment.</p><div
class="td_smart_list_3  td-2-columns "><div
class="td-sml3-top-controls"><i
class = "td-icon-left doubleSliderPrevButton"><span
class="td-sml3-control-text">Prev</span></i><i
class = "td-icon-right doubleSliderNextButton"><span
class="td-sml3-control-text">Next</span></i></div><div
class="td-iosSlider td-smart-list-slider" id="smart_list_tip3_td_uid_1_585ccd8e52dab"><div
class = "td-slider"><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_1"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">1</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">1</span> <strong><a
href="http://www.indiaretailing.com/tag/lavie/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Lavie">Lavie</a></strong></span></h2></div><img
class="aligncenter wp-image-84740 size-full" src="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/lavie-handbags-kangana.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/lavie-handbags-kangana.jpg?resize=300%2C176 300w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/lavie-handbags-kangana.jpg?resize=640%2C376 640w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/lavie-handbags-kangana.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p>Incepted in 2010, Lavie is a high-street women’s fashion brand renowned for its snazzy bags and shoes. Its parent Bagzone Lifestyle is a part of Mumbai-based Periwinkle Fashions which also hosts many other companies under its umbrella. With handbags as its core product category, the brand also offers an extensive range of fashion accessories and caters to today’s young Indian woman who values her individuality and uses fashion to express herself. “A Lavie woman is impulsive and spontaneous. She doesn’t like to settle; instead goes after what she wants and loves experimenting. Our target audience is fashion-conscious women in the age group of 18 to 30 years,” elucidates Chief Operating Officer, Bagzone Lifestyle Pvt. Ltd, Sandeep Goenka.</p><p>In just six years since inception, Lavie has catapulted itself to a big success. The brand has adopted a multi-channel retail strategy. It has 20 exclusive ‘Lavie’ stores located in high streets and malls in major Indian cities. In tier-II cities, it is available in Bagzone stores, large format stores like Shoppers Stop, Lifestyle, Central, etc, besides other leading handbag retail chains. It also sells on e-commerce portals like Amazon, Myntra, Flipkart, Jabong, etc., along with its own online store, www.lavieworld.com.</p><p><strong>Product Portfolio</strong></p><p>Whilst handbags remain Lavie’s core product, it also has expanded into other accessories categories. Its diverse collection of handbags cater every style need of a woman, ranging from satchels, totes, shoulder bags, hobos to box bags, slings, clutches and wallets, leather bags and laptop bags. The brand entered the footwear category in 2013. Its footwear collection comprises slip-ons, ballerinas, peep toes, kitten heels, etc, and is made of art leather and has chic designs in attractive colours for every occasion. Of late, the brand has introduced a range of backpacks, flip-flops and belts. Goenka apprises, “We plan to add various more categories to our product portfolio, as we aim to become a lifestyle brand.”</p><p><strong>Demand Landscape</strong></p><p>India’s handbag market has become ever more dynamic. With rise in disposable incomes and living standards, women nowadays don’t shy away from spending on premium handbags. “Bags are perceived not just a utility item but a style statement. The handbag range has itself diversified into various styles,” Goenka notes. He underlines that handbags and footwear have become wardrobe essentials and simple ensembles can be enhanced with the right accessories. Dynamic trends have lead customers to imbibe those styles and are no more restricted to only apparel. “The scope for the product segment is huge,” he says, adding, “The online portals are a further source and drivers of growth and revenue. However, the biggest challenge is the unorganised market; customers follow the brand but purchase from the local market.”</p><p><strong>The Differentiation</strong></p><p>The brand makes continuous efforts to understand and evolve with the changing consumer tastes. It focuses on delivering up to 100 styles per season. Nonetheless, Goenka feels that just understanding the consumer mindset is not enough. “At Lavie, we try to go a step ahead and offer cutting-edge products to our consumers. This is how we differentiate ourselves and establish a distinct brand identity,” he tells. Importantly, Lavie’s products imbibe great utility, comfort and style. Working on the fast-fashion concept, the brand introduces new products every two weeks. Adding to it, it strives to adapt to the changing shopping needs and surprises its customers with customised promotional benefits.</p><p><strong>Designed To Detail</strong></p><p>Lavie’s in-house design team constantly studies international trends. It draws inspiration from runways across New York, Milan, Paris, India and Hong Kong and also leverages the world-renowned trend forecasting tool WGSN for insights into trending colours, silhouettes, textures and print. As such, the designs are globally-inspired yet suited to Indian tastes. For instance, each bag is created keeping the global trends and quality deliverance in mind. Indian women look for spacious bags which are trendy as well. The brand tries to make sure that these needs are met through its design efforts.</p><p>Goenka affrims, “As a brand, Lavie takes its products very seriously, focusing on the smallest of details such as buckle detailing, lining, logo, inside lining, etc. to ensure each style has something unique to offer. We exercise stringent hygiene and quality control standards at every step of the manufacturing process. The products are also individually hand-checked by various artisans.”</p><p><strong>Latest Collections</strong></p><p>The brand’s 2016 Autumn/ Winter collection is currently in stores and also available on e-commerce websites. All products are well thought in terms of texture, embellishment and space. The handbag collection has been designed with keen detailing; infused with strong elements from these themes: Global Commune, Off-Beat and Bronze Age. Global Commune captures a bohemian spirit with artisanal techniques, hippie inspiration, and a 1960s free-spirited craftsmanship. Off-Beat is all about disruptive patterns and geometric lines with a sporty appeal. Bronze Age collection is made of magnificent metallics.</p><p>In keeping with the festive and wedding season, Lavie has added a wide range of metallic handbags and footwear to its range. Brand’s mid-range handbags, priced at Rs 2,500 to Rs 3,000, find a huge favour among the consumers. Says Goenka, “We understand that the Indian consumers seek quality in every purchase, and prefer buying from a brand as they believe they will get value and excellent service. They are ready to shell out more on branded handbags for their superior quality.”</p><p><strong>Marketing Strategy</strong></p><p>The brand has adopted a 360 degree approach to marketing and makes the most of channels like print, electronic, digital, mall activations and others. In today’s digital era, social media has emerged as a very powerful marketing tool and Lavie has been effectively using these channels for promotions. Its digital marketing strategy includes partnering with top influencers and bloggers to reach out to the potential fashion-savvy customers. “We are present across varied social media platforms viz., Instagram, Twitter, Facebook and Pinterest. The current trend is reaching out to the audience through influencers and on social media channels. We work with a large number of influencers and bloggers with huge following,” Goenka lets in.</p><p>Lavie is powered by celebrities as well. The brand pioneered celebrity endorsements with a high impact media campaign “Fickle is Fun” with Bollywood star Kareena Kapoor Khan in 2014 – it was a big hit. The brand has recently released its latest ad campaign based on same theme, featuring another Bollywood sensation, Kangana Ranaut, as its new brand face. The concept has been moulded into a 360-degree campaign, including a TVC.</p><p><strong>What’s Next?</strong></p><p>“Lavie is now eyeing an aggressive expansion. We are looking to add 100 new points of sale (POS) in the next two years, followed by another 300 POS within five years from now,” shares Goenka. The brand aspires to become a leader in the women’s premium fashion accessories category. In the coming times, it also plans to introduce new categories like eyewear, jewellery, etc., making it a one-stop destination for fashion accessories for women.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 1,000 (as on October 7, 2016)<br
/>
<strong>&gt; Total number of doors present in:</strong> 266 (as on October 7, 2016)<br
/>
<strong>&gt; Number of EBOs:</strong> 20<br
/>
<strong>&gt; Number of SISs:</strong> 160<br
/>
<strong>&gt; Number of MBOs:</strong> 86<br
/>
<strong>&gt; Number of states present in:</strong> 29<br
/>
<strong>&gt; Number of cities present in:</strong> 147<br
/>
<strong>&gt; Annual turnover:</strong> Rs 125 crore<br
/>
<strong>&gt; Total retail space:</strong> 8,363 sq.ft. (for EBOs only)<br
/>
<strong>&gt; Average sales per sq.ft. per day:</strong> Rs 3.90 lakhs per day (EBOs only)<br
/>
<strong>&gt; Average bill/ ticket size:</strong> Rs 2,000 (for EBOs only)</p></div><div
class="td-sml3-bottom-title">1. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_2"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">2</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">2</span> <strong><a
href="http://www.indiaretailing.com/tag/lipault/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Lipault">Lipault</a></strong></span></h2></div><img
class="aligncenter wp-image-84741 size-full" src="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Lipault.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Lipault.jpg?resize=300%2C176 300w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Lipault.jpg?resize=640%2C376 640w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Lipault.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p>A quintessential Parisan brand, Lipault is a globally-known women-oriented luggage brand that was brought in India by the Samsonite Group. It was originally founded by François and Karine Lipovetsky, who were leather wear merchants in Rue de Vaurigard with a keen eye for fashion. Backed by their vast experience and knowledge, they came up with their own luggage brand ‘Lipault’ in 2005. With its first store opened in Paris, in Strasbourg, in Galeries Lafayette, Printemps, the brand swiftly expanded to over 100 stores all across France. Lipault’s success travelled fast and far, and the brand hit a major milestone when Samsonite Group acquired it in April 2014. The brand’s journey in India began in December 2015, and it is positioned as an accessible luxury international brand.</p><p><strong>The Differentiation</strong></p><p>The brand‘s USP lies in its trademark “0 per cent” foldable designs, which means no excess baggage and easy storage. With its range of sturdy wheeled travel and business cases and super-stylish everyday bags, Lipault makes savvy travel effortless. The brand’s focus is on great designs as well. Its bags are lined with a protective fabric and feature thoughtfully executed straps, pockets and zipped pouches to keep things organised and safe. All these qualities are a big draw for women, the brand’s core target group.</p><p>States Executive Director &#8211; Marketing, Samsonite South Asia Pvt. Ltd, Anushree Tainwala, “Everyone is first drawn to Lipault’s great sense of style – vibrant and on-trend colours in simple and sophisticated shapes. Then they fall in love with smart designs that are unbelievably lightweight, efficient and durable. This combination of function and fashion makes Lipault unique in the world of travel.”</p><p><strong>Product Assortment</strong></p><p>Offering a diverse collection of travel bags, Lipualt’s assorted range includes shoulder bags, totes, satchels, duffels, backpacks, business bags, collapsible wheeled luggage and carry-on baggage. The brand primarily caters to stylish and ambitious working professional women, who are mindful about their style sense, even while travelling. The Lipault lady changes bags and cases like dresses and coats to suit her day to day taste. Joyful and daring, she mixes and matches colours and models to coordinate with her outfit. The target age group is 25-45 years.</p><p><strong>The Design Sense</strong></p><p>Lipault is admired for its superior quality and tasteful products. Parisian touch adds character to brand as well as to its products. Natural styling combined with elegant manufacturing, a range of fresh colours and modern materials, top-quality vinyl and nylon, comfortably lightweight and easy to handle are key to its design and style. The brand successfully uses colour as a source of inspiration and fashion as a vast field of expression. This is what makes Lipault one of the most desired bag and luggage brands, quips Tainwala. “Lipault knows that an elegant suitcase is no longer just somewhere to put your clothes. It becomes a fashion accessory as much as a pair of shoes is. Subtly luxurious, its tone-on-tone sophistication perfectly matches its controlled bling,” she underlines.</p><p><strong>Innovation is Key</strong></p><p>Lipault is a fashion brand. With its design and development HQ in Paris, one of top fashion capitals of the world, the brand is constantly updating itself with global fashion trends. Moreover, it also ties up with artists, developing stylish prints for each of its seasonal collections. The brand’s strength lies in innovation, and it strives to bring in the products that enhance the comfort of the travellers. For instance, its travel bags are spacious with 50 cm capacity that satisfies cost-efficiency considerations, and their large soft handles are as pleasant to look at as to hold. Not to mention, the travel bag with a large convenient opening and the fully foldable model that slides easily under a bed.</p><p><strong>Latest Collections</strong></p><p>The brand engages the ever changing needs of the consumer with the introduction of two seasonal collections, which not only bring in colours in vogue, but also different styles like bucket bags, satchels and moon bags. For its 2016 Autumn/ Winter collection, the brand has drawn inspiration from exotic escapes and created a range of Aztec-themed colours. Deep amaranth red, luminous saffron yellow and a stylish steel blue comprise the brand’s new palette for the winter season.</p><p>Tainwala avers, “This season, we will be the fore-runners in introducing the “bimaterial” range of women’s travel bags, setting a trend within the country.” Moreover, Lipault is also looking to make the most of the ongoing wedding season in India. Says Tainwala, “New age Indian brides constantly seek a part of their personality in the products they wish to own, and Lipault instantly connects with the sophisticated yet fun loving young ladies of India! We capitalise on the need of customers to not only own lightweight luggage but also fashionable travel bags making honeymoon fuss-free and chic.”</p><p><strong>Current Presence</strong></p><p>The brand spread in the Indian market has been instrumental with its launch within the retail space as well as in department stores. The existing Samsonite stores – Samsonite Black Label and Classic stores – have been a strong distribution channel for Lipault. Apart from its presence in 37 Samsonite showrooms across the country, Lipault also has opened four exclusive brand stores in the top metro cities of India.</p><p><strong>Going Forward</strong></p><p>With growing number of independent women and rising disposable income, the demand for travel products in India is on rise. However, in contrast to other countries, Lipault caters to a niche market in India, though it only enhances its aspiration value and exclusivity. Taking cue from the positive market response, the brand is now looking to scale up. Shares Tainwala, “We aim to open another 10 exclusive showrooms and be present in 20 departmental stores pan India. Tapping into the ever growing e-commerce business, Lipault will also be present in the top most e-commerce market players by the end of this year!”</p></div><div
class="td-sml3-bottom-title">2. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_3"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">3</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">3</span> <strong><a
href="http://www.indiaretailing.com/tag/da-milano/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Da Milano">Da Milano</a></strong></span></h2></div><img
class="aligncenter wp-image-84742 size-full" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/da-milano.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/da-milano.jpg?resize=300%2C176 300w, http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/da-milano.jpg?resize=640%2C376 640w, http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/da-milano.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>Da Milano is a bridge to luxury leather accessories brand that provides sublimity of a luxury brand at a price that is affordable. The brand strives to accord superlative quality to its patrons that leads to an endearing satisfaction. Da Milano manufactures and retails quality leather bags and accessories. Since its inception, the brand has consistently delivered quality of the highest standards, every season, year after year.</p><p><strong>Products Offered by the Brand</strong></p><p>From handbags, portfolio bags, travel bags to wallets and accessories, the iconic craft transpires throughout the range. Sheer elegance, impeccable style and the chic appeal are hallmarks of every signature product from Da Milano. The brand offers a one stop array of all leather products that have utility and a style signature that meets customer aspiration.</p><p><strong>Theme of the Latest Collection</strong></p><p>The latest collection is a myriad of whimsical prints, beautiful tinted stripes, varying textures in season’s most sought-after palette, contrasting exotic fittings, eclectic patterns and leather make up for the collection. The range evokes a minimal yet opulent feel with a signature Da Milano medallion that will transition seamlessly with your day-to-night wardrobe. Each bag comes with spacious interiors and multi-pockets to keep your essentials better organised.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 750+<br
/>
<strong>&gt; Total number of doors present in:</strong> 58<br
/>
<strong>&gt; Number of states:</strong> 10<br
/>
<strong>&gt; Number of cities:</strong> 18<br
/>
<strong>&gt; Annual turnover:</strong> Rs 135 crore<br
/>
<strong>&gt; Total retail space:</strong> 41,900 sq.ft. (FY 2015-16)<br
/>
<strong>&gt; Average sales per sq.ft. per day or month:</strong> Rs 2,585 (FY 2015-16)<br
/>
<strong>&gt; Average bill/ ticket size:</strong> Rs 8,000<br
/>
<strong>&gt; Same store sales growth:</strong> 14 per cent</p></div><div
class="td-sml3-bottom-title">3. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_4"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">4</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">4</span> <strong><a
href="http://www.indiaretailing.com/tag/e2o-accessories/" class="st_tag internal_tag" rel="tag" title="Posts tagged with E2O Accessories">E2O Accessories</a></strong></span></h2></div><img
class="aligncenter wp-image-84743 size-full" src="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/e2o.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/e2o.jpg?resize=300%2C176 300w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/e2o.jpg?resize=640%2C376 640w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/e2o.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>E2O Accessories is a premium fast fashion accessories brand that aims to deliver elegance through its intricately crafted designer handbags with captivating colours and richly textured fabric, which exhibits the bewitching beauty of every woman. The journey began in the year 2012, when a core team member of Deal Jeans, Apeksha Patel, intended to expand operations into the women accessories segment for the Indian market. Since then, E2O has been expanding and reaching out to women who believe living every day in a fashionable way.</p><p><strong>Products Offered by the Brand</strong></p><p>E2O’s product portfolio is diverse ranging from wallets, clutches, slings, satchels, backpacks, hobos and totes. The introductory product this season is the accessory staple of 90’s “fanny packs or bum bag” exuding nonchalant look perfect for holidays and festivals. Trending on the international runways, according to them, these fringe and stud embellished bum bags will add a touch of glam to every outfit.</p><p><strong>Theme of the Latest Collection</strong></p><p>The A/W’16 collection is all about spacious stunners versatile enough to work both for daily life and evening soirees. Every style has room for essentials, designed in sprezzatura look to spill that sassiness on every attire. Every style is timeless embraced with tassel, fringe and chain embellishments for the contemporary fashion followers, while sober textured handbags for the classy style seekers.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin: </strong>India<br
/>
<strong>&gt; Total number of doors present in:</strong> 484 (as on August 27, 2016)<br
/>
<strong>&gt; Number of states:</strong> 23<br
/>
<strong>&gt; Number of cities:</strong> 148</p></div><div
class="td-sml3-bottom-title">4. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_5"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">5</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">5</span> <strong><a
href="http://www.indiaretailing.com/tag/cross/" class="st_tag internal_tag" rel="tag" title="Posts tagged with cross">Cross</a></strong></span></h2></div><img
class="aligncenter wp-image-84744 size-full" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/cross.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/cross.jpg?resize=300%2C176 300w, http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/cross.jpg?resize=640%2C376 640w, http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/cross.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>Torero is a global licensee for exclusive luxury brands with a specialisation in the leather accessory category. They click with the target consumer as they bring global brand names at accessible price points. Similarly, they click with brand owners due to reduced hassle.</p><p>Cross was launched in India in the year 2015, while <a
href="http://www.indiaretailing.com/tag/police/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Police">Police</a> entered the Indian market this year. Torero operates as the distributor and retailer of these brands. They provide end-to-end retail solutions. Focus on expansion through pan-India distribution network that encompasses premium retailers, chain stores and national large format stores. The extended focus is on expanding footprints through self owned stores across major cities within India.</p><p><strong>Theme of the Latest Collection</strong></p><p><strong>Cross:</strong> The collection has been crafted in 100 per cent top grain Spanish leather, lovingly handcrafted to create impeccable products that consumers, retailers and operators consistently appreciate. Cross leather collection aims to bring about a union of class and functionality with a splash of style.</p><p><strong>Police:</strong> The basic idea behind Police’s unique collection was to bring the typical design of the fashion world into the leather market, inspiring and endorsing the new trends and presenting a different collection every year. The brand name itself has not been chosen by chance. The Police street style has been created for the specific purpose of launching in Europe a range of unisex products inspired by an American, on-the-road lifestyle that stands out for its strong personality.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 50 white collar executives (as on October 1, 2016)<br
/>
<strong>&gt; Total number of doors present in:</strong> 237<br
/>
<strong>&gt; Number of EBOs:</strong> 1<br
/>
<strong>&gt; Number of SISs &amp; MBOs:</strong> 236<br
/>
<strong>&gt; Number of states:</strong> 20<br
/>
<strong>&gt; Number of cities:</strong> 40<br
/>
<strong>&gt; Average sales per sq.ft. per day or month:</strong> Rs 15,000 per sq.ft. per month<br
/>
<strong>&gt; Average bill/ ticket size:</strong> Rs 2,500 (as on January 1, 2016)</p></div><div
class="td-sml3-bottom-title">5. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_6"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">6</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">6</span> <strong><a
href="http://www.indiaretailing.com/tag/ayesha-accessories/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Ayesha Accessories">Ayesha Accessories</a></strong></span></h2></div><img
class="aligncenter wp-image-84745 size-full" src="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/ayeshaaccessories.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/ayeshaaccessories.jpg?resize=300%2C176 300w, http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/ayeshaaccessories.jpg?resize=640%2C376 640w, http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/ayeshaaccessories.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>Ayesha Accessories was started by Jacqueline Kapur and her daughter Ayesha in 2010 with one retail outlet in Puducherry and then Ahmedabad. They have come a long way to where they are now with about 60 sale outlets at the moment with an aim to open another 40 by the end of next year. It was the first brand in India, which took the accessories market into the organised retail space and even now they face the toughest competition from the international brands only. About 90 percent of their stores are located in high footfall malls, since fashion accessories is a total impulse buy product. Their target customers are young girls, mothers and generally young hearted, who like fashion.</p><p><strong>Products Offered by the Brand</strong></p><p>Ayesha Accessories’ biggest strength is their wide range of fashion jewellery. Hardly any other brand in the Indian market has a bigger variety in earrings, necklaces, bangles (with a modern twist), bracelets and rings. Besides jewellery, their strongest category is hair accessories, which accounts for approximately 20 per cent of their sales. Further they also offer scarves, bags, sunglasses, caps and hats and various other accessories.</p><p><strong>Theme of the Latest Collection</strong></p><p>Ayesha Accessories have recently launched boys’ range, ‘Unknown’ collection that consists of bracelets, necklaces, scarves, sunglasses, caps and hats. The look is understated coolness crafted in metal and leather, and subtle colours.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 200<br
/>
<strong>&gt; Total number of doors present in:</strong> 60<br
/>
<strong>&gt; Number of EBOs:</strong> 21<br
/>
<strong>&gt; Number of MBOs:</strong> 39<br
/>
<strong>&gt; Number of states:</strong> 14<br
/>
<strong>&gt; Number of cities:</strong> 16<br
/>
<strong>&gt; Annual turnover:</strong> Rs 22 crore<br
/>
<strong>&gt; Total retail space:</strong> average space is 350 sq.ft. in EBOs and 100 sq.ft. in MBOs<br
/>
<strong>&gt; Average bill/ ticket size:</strong> Rs 500<br
/>
<strong>&gt; Same store sales growth:</strong> 15-30 per cent</p></div><div
class="td-sml3-bottom-title">6. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_7"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">7</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">7</span> <strong><a
href="http://www.indiaretailing.com/tag/grishti/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Grishti">Grishti</a></strong></span></h2></div><img
class="aligncenter wp-image-84746 size-full" src="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/grishti.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/grishti.jpg?resize=300%2C176 300w, http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/grishti.jpg?resize=640%2C376 640w, http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/grishti.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>Grishti, a new entrant in fashion accessories market, offers a wide array of branded designer stoles and scarves for discerning women customers. Based in Ahmedabad, the brand was launched a year ago by Girish Ramchandani. The brand endeavours to be creative, enthusiastic and committed; this vision is ably supported by a highly motivated team of creative professionals.</p><p><strong>Products Offered by the Brand</strong></p><p>Grishti’s product array is confined to designer stoles and scarves. The brand’s products accentuate any outfit that gives the wearer sensuality and fashion forward style.</p><p><strong>Theme of the Latest Collection</strong></p><p>The brand’s latest collection boasts of contemporary digital prints embellished with traditional latkans (tassels). The fusion stoles and scarves will satiate women customers who want to dress ethnic with a twist.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 27<br
/>
<strong>&gt; Number of SISs:</strong> 300+<br
/>
<strong>&gt; Number of MBOs:</strong> 30<br
/>
<strong>&gt; Number of states:</strong> 8</p></div><div
class="td-sml3-bottom-title">7. ...</div></div><div
class="td-item" id="smart_list_tip3_td_uid_1_585ccd8e52dab_item_8"><div
class="td-sml3-top-title"></div><div
class="td-sml3-description"><div
class="td-number-and-title"><h2><span
class="td-sml3-current-item-nr">8</span><span
class="td-sml3-current-item-title td-vertical-align-top"><span
class="td-mobile-nr">8</span> <strong><a
href="http://www.indiaretailing.com/tag/toniq/" class="st_tag internal_tag" rel="tag" title="Posts tagged with toniQ">Toniq</a></strong></span></h2></div><img
class="aligncenter wp-image-84748 size-full" src="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/toniq.jpg?resize=640%2C376" alt="8 fashion accessory brands adding bling to consumer's wardrobe" srcset="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/toniq.jpg?resize=300%2C176 300w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/toniq.jpg?resize=640%2C376 640w, http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/toniq.jpg?w=681 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><p><strong>About the Brand</strong></p><p>Toniq Retail Brands was founded in 2010 by Sohel Lalvani and his sister Sonali with an aim to organise an unorganised men’s and women’s accessories market. Today, the company consists of four successful and prominent fashion brands which include Toniq, Fida, Bro-Code and Pulse.</p><p><strong>Products Offered by the Brand</strong></p><p>The brother-sister duo kick-started their flagship brand Toniq that aims at providing discerning fashionable women with aesthetic and trendy accessories. They went on to add several other brands under their portfolio, each of them catering to a clear target segment of Indian and western designs panning the men’s and women’s categories across India. While Pulse, the entry market level accessories brand, aims to target younger women and those across Tier -II and -III towns; Fida which is all about handcrafted jewellery and craftsmanship was launched keeping in mind the modern Indian women. The Bro Code is a first of its kind men’s accessories brand. It was launched to cater to an emerging male segment that is slowly but steadily embracing accessories as part of their personal style statements.</p><p><strong>Theme of the Latest Collection</strong></p><p>Inspired by the gypsy culture, Toniq accessories’ latest collection, themed ‘born to be wild’, is all about letting loose and embracing your wild side. It is for the young, free-spirited girl who challenges the norms and lives by her own rules.</p><p><strong>Key Facts</strong><br
/>
<strong>&gt; Country of origin:</strong> India<br
/>
<strong>&gt; Number of employees:</strong> 110 (as on October 12, 2016)<br
/>
<strong>&gt; Total number of doors present in:</strong> 131<br
/>
<strong>&gt; Number of cities:</strong> 32</p><div
id="wpdevar_comment_3" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;"></span><div
class="fb-comments" data-href="http://www.indiaretailing.com/2016/12/23/fashion/8-fashion-accessory-brands-adding-bling-to-the-consumers-wardrobe/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></div><div
class="td-sml3-bottom-title">8. ...</div></div></div></div><div
class="td-sml3-bottom-controls"><i
class = "td-icon-left doubleSliderPrevButton"><span
class="td-sml3-control-text">Prev</span></i><i
class = "td-icon-right doubleSliderNextButton"><span
class="td-sml3-control-text">Next</span></i></div></div></div><footer><div
class="td-post-source-tags td-pb-padding-side"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.indiaretailing.com/tag/ayesha-accessories/">Ayesha Accessories</a></li><li><a
href="http://www.indiaretailing.com/tag/cross/">cross</a></li><li><a
href="http://www.indiaretailing.com/tag/da-milano/">Da Milano</a></li><li><a
href="http://www.indiaretailing.com/tag/e2o-accessories/">E2O Accessories</a></li><li><a
href="http://www.indiaretailing.com/tag/grishti/">Grishti</a></li><li><a
href="http://www.indiaretailing.com/tag/lavie/">Lavie</a></li><li><a
href="http://www.indiaretailing.com/tag/lipault/">Lipault</a></li><li><a
href="http://www.indiaretailing.com/tag/police/">Police</a></li><li><a
href="http://www.indiaretailing.com/tag/toniq/">toniQ</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.indiaretailing.com/2016/12/23/food/food-grocery/amazon-expands-grocery-household-products-service-6-cities/">Amazon expands grocery, household products service to 6 more cities</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="http://www.indiaretailing.com/2016/12/23/retail/leeco-confirms-right-sizing-exercise-india/">LeEco confirms &#8216;right sizing&#8217; exercise in India</a></div></div></div><div
class="author-box-wrap"><a
itemprop="author" href="http://www.indiaretailing.com/author/images-business-of-fashion/"><img
src="//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://2.gravatar.com/avatar/8763b33364af5dbe17b141f982a21135?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img
src="http://2.gravatar.com/avatar/8763b33364af5dbe17b141f982a21135?s=96&#038;d=identicon&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
itemprop="author" href="http://www.indiaretailing.com/author/images-business-of-fashion/">IMAGES Business of Fashion</a></span></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div><meta
itemprop="author" content = "IMAGES Business of Fashion"><meta
itemprop="datePublished" content="2016-12-23T10:00:40+00:00"><meta
itemprop="headline " content="8 fashion accessory brands adding bling to the consumer&#039;s wardrobe"><meta
itemprop="image" content="http://i2.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/fashion-accessories.jpeg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/>        </footer></article> <script>var block_td_uid_2_585ccd8e5fddd=new tdBlock();block_td_uid_2_585ccd8e5fddd.id="td_uid_2_585ccd8e5fddd";block_td_uid_2_585ccd8e5fddd.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_block_id_1352125636 td_uid_2_585ccd8e5fddd_rand","td_column_number":3,"live_filter_cur_post_id":84731,"live_filter_cur_post_author":"3601"}';block_td_uid_2_585ccd8e5fddd.td_column_number="3";block_td_uid_2_585ccd8e5fddd.block_type="td_block_related_posts";block_td_uid_2_585ccd8e5fddd.post_count="3";block_td_uid_2_585ccd8e5fddd.found_posts="18";block_td_uid_2_585ccd8e5fddd.header_color="";block_td_uid_2_585ccd8e5fddd.ajax_pagination_infinite_stop="";block_td_uid_2_585ccd8e5fddd.max_num_pages="6";tdBlocksArray.push(block_td_uid_2_585ccd8e5fddd);</script><div
class="td_block_wrap td_block_related_posts td_block_id_1352125636 td_uid_2_585ccd8e5fddd_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_3_585ccd8e682e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_585ccd8e5fddd" href="#">RELATED ARTICLES</a><a
id="td_uid_4_585ccd8e68ab5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_585ccd8e5fddd" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_2_585ccd8e5fddd class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/12/14/fashion/from-necessity-to-style-statement-handbag-retailing-witnesses-a-chic-transition/" rel="bookmark" title="From necessity to style statement, handbag retailing witnesses a chic transition"><img
width="238" height="178" class="entry-thumb" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/handbags.jpg?resize=238%2C178" alt="From necessity to style statement, handbag retailing witnesses a chic transition" title="From necessity to style statement, handbag retailing witnesses a chic transition"/></a></div></div><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/12/14/fashion/from-necessity-to-style-statement-handbag-retailing-witnesses-a-chic-transition/" rel="bookmark" title="From necessity to style statement, handbag retailing witnesses a chic transition">From necessity to style statement, handbag retailing witnesses a chic transition</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/10/13/retail/airports-next-battleground-retailers-india/" rel="bookmark" title="Airports &#8211; The Next Battleground For Retailers In India?"><img
width="238" height="178" class="entry-thumb" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/10/airport-retail.jpg?resize=238%2C178" alt="Airports - The Next Battleground For Retailers In India?" title="Airports &#8211; The Next Battleground For Retailers In India?"/></a></div></div><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/10/13/retail/airports-next-battleground-retailers-india/" rel="bookmark" title="Airports &#8211; The Next Battleground For Retailers In India?">Airports &#8211; The Next Battleground For Retailers In India?</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/09/26/fashion/jacqueline-kapurs-ayesha-accessories-adding-bling-to-indias-accessory-market/" rel="bookmark" title="Jacqueline Kapur&#8217;s Ayesha Accessories adding bling to India&#8217;s accessory market"><img
width="238" height="178" class="entry-thumb" src="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/09/jacquline-ayesha-kapoor-ayeshaaccessories.jpg?resize=238%2C178" alt="Jacqueline Kapur&#039;s Ayesha Accessories making India&#039;s accessory market trendy" title="Jacqueline Kapur&#8217;s Ayesha Accessories adding bling to India&#8217;s accessory market"/></a></div></div><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/09/26/fashion/jacqueline-kapurs-ayesha-accessories-adding-bling-to-indias-accessory-market/" rel="bookmark" title="Jacqueline Kapur&#8217;s Ayesha Accessories adding bling to India&#8217;s accessory market">Jacqueline Kapur&#8217;s Ayesha Accessories adding bling to India&#8217;s accessory market</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585ccd8e5fddd" data-td_block_id="td_uid_2_585ccd8e5fddd"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585ccd8e5fddd" data-td_block_id="td_uid_2_585ccd8e5fddd"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"> <script type="text/javascript">google_ad_client="ca-pub-9354161551837950";google_ad_slot="6574095923";google_ad_width=300;google_ad_height=600;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div>
</aside><aside
class="widget tp_disqusrecentcomments"><div
class="block-title"><span>Message Box</span></div><div
id='recentcomments' class='dsq-widget'><script type='text/javascript' src='http://indiaretailing-com.disqus.com/recent_comments_widget.js?num_items=2&hide_avatars=0&avatar_size=32&excerpt_length=200&hide_mods=1'></script></div></aside><aside
class="widget widget_text"><div
class="block-title"><span>Subscribe To Our Newsletter</span></div><div
class="textwidget"><link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div
id="mc_embed_signup"><form
action="//abc.us12.list-manage.com/subscribe/post?u=92eacb49ecf55777586c95e6c&amp;id=b3c23ee001" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><h2>Subscribe To Our Newsletter</h2><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
class="mc-field-group">
<label
for="mce-MMERGE2">Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE2" class="required" id="mce-MMERGE2"></div><div
class="mc-field-group">
<label
for="mce-EMAIL">Email Address  <span
class="asterisk">*</span>
</label>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
class="mc-field-group">
<label
for="mce-MMERGE1">Company Name  <span
class="asterisk">*</span>
</label>
<input
type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div
class="mc-field-group">
<label
for="mce-MMERGE4">Your Function  <span
class="asterisk">*</span>
</label>
<select
name="MMERGE4" class="required" id="mce-MMERGE4"><option
value=""></option><option
value="IT">IT</option><option
value="HR">HR</option><option
value="MERCHANDISING">MERCHANDISING</option><option
value="LOGISTICS &amp; SUPPLY CHAIN">LOGISTICS &amp; SUPPLY CHAIN</option><option
value="MARKETING">MARKETING</option></select></div><div
class="mc-field-group">
<label
for="mce-MMERGE5">Your Post </label>
<select
name="MMERGE5" class="" id="mce-MMERGE5"><option
value=""></option><option
value="MID-MANAGEMENT">MID-MANAGEMENT</option><option
value="SENIOR-MANAGEMENT">SENIOR-MANAGEMENT</option><option
value="CXO">CXO</option></select></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_92eacb49ecf55777586c95e6c_b3c23ee001" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[2]='MMERGE2';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[4]='MMERGE4';ftypes[4]='dropdown';fnames[5]='MMERGE5';ftypes[5]='dropdown';}(jQuery));var $mcj=jQuery.noConflict(true);</script> </div>
</aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1447763613 td_uid_5_585ccd8e6bbf5_rand"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class="td-sp td-sp-facebook"></div><span
class="td_social_info">1,211</span><span
class="td_social_info td_social_info_name">Fans</span><span
class="td_social_button"><a
href="https://www.facebook.com/indiaretailing/" target="_blank">Like</a></span></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">1,569</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/india_retailing" target="_blank">Follow</a></span></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class="td-sp td-sp-youtube"></div><span
class="td_social_info">0</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class="td_social_button"><a
href="http://www.youtube.com/user/Indiaretailing1" target="_blank">Subscribe</a></span></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_5 "><span
class="td-adspot-title">Advertisement</span><ins
data-revive-zoneid="9" data-revive-id="dbf3df9ce4308fdc73a8b7019278026a"></ins> <script async src="//aa.irisretail.com/www/delivery/asyncjs.php"></script></div></div></div></div></div></div><div
class="td-footer-container td-container"><div
class="td-pb-row"><div
class="td-pb-span8"> <script>var block_td_uid_6_585ccd8e91f0c=new tdBlock();block_td_uid_6_585ccd8e91f0c.id="td_uid_6_585ccd8e91f0c";block_td_uid_6_585ccd8e91f0c.atts='{"custom_title":"More News","custom_url":"","header_text_color":"#","header_color":"#","border_top":"no_border_top","color_preset":"","post_ids":"","category_id":"2888","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_364057021 td_uid_6_585ccd8e91f0c_rand"}';block_td_uid_6_585ccd8e91f0c.td_column_number="2";block_td_uid_6_585ccd8e91f0c.block_type="td_block_16";block_td_uid_6_585ccd8e91f0c.post_count="3";block_td_uid_6_585ccd8e91f0c.found_posts="2028";block_td_uid_6_585ccd8e91f0c.header_color="#";block_td_uid_6_585ccd8e91f0c.ajax_pagination_infinite_stop="";block_td_uid_6_585ccd8e91f0c.max_num_pages="676";tdBlocksArray.push(block_td_uid_6_585ccd8e91f0c);</script><div
class="td_block_wrap td_block_16 td_block_widget td_block_id_364057021 td_uid_6_585ccd8e91f0c_rand td_with_ajax_pagination"><h4 class="block-title"><span>More News</span></h4><div
id=td_uid_6_585ccd8e91f0c class="td_block_inner td-column-2"><div
class="td-block-row"><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/12/19/retail/freecharge-enable-2000-pharmacies-go-cashless-noida/" rel="bookmark" title="FreeCharge to enable 2000 pharmacies to go cashless in Noida"><img
width="300" height="194" class="entry-thumb" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Frecharge-1.jpg?resize=300%2C194" alt="FreeCharge to enable 2000 pharmacies to go cashless in Noida" title="FreeCharge to enable 2000 pharmacies to go cashless in Noida"/></a></div></div><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/12/19/retail/freecharge-enable-2000-pharmacies-go-cashless-noida/" rel="bookmark" title="FreeCharge to enable 2000 pharmacies to go cashless in Noida">FreeCharge to enable 2000 pharmacies to go cashless in Noida</a></h3><div
class="meta-info"></div><meta
itemprop="author" content = "Indiaretailing Bureau"><meta
itemprop="datePublished" content="2016-12-19T14:03:27+00:00"><meta
itemprop="headline " content="FreeCharge to enable 2000 pharmacies to go cashless in Noida"><meta
itemprop="image" content="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/Frecharge-1.jpg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/03/29/retail/no-discounts-indias-e-tailers-run-losses/" rel="bookmark" title="No more discounts: India&#8217;s e-tailers run into losses"><img
width="300" height="194" class="entry-thumb" src="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/amazon-flipkart-snapdeal.jpg?resize=300%2C194" alt="No more discounts: India&#039;s e-tailers run into losses" title="No more discounts: India&#8217;s e-tailers run into losses"/></a></div></div><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/03/29/retail/no-discounts-indias-e-tailers-run-losses/" rel="bookmark" title="No more discounts: India&#8217;s e-tailers run into losses">No more discounts: India&#8217;s e-tailers run into losses</a></h3><div
class="meta-info"></div><meta
itemprop="author" content = "Indiaretailing Bureau"><meta
itemprop="datePublished" content="2016-03-29T09:03:13+00:00"><meta
itemprop="headline " content="No more discounts: India&#039;s e-tailers run into losses"><meta
itemprop="image" content="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/03/amazon-flipkart-snapdeal.jpg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span4"><div
class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.indiaretailing.com/2016/10/13/retail/airports-next-battleground-retailers-india/" rel="bookmark" title="Airports &#8211; The Next Battleground For Retailers In India?"><img
width="300" height="194" class="entry-thumb" src="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/10/airport-retail.jpg?resize=300%2C194" alt="Airports - The Next Battleground For Retailers In India?" title="Airports &#8211; The Next Battleground For Retailers In India?"/></a></div></div><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/10/13/retail/airports-next-battleground-retailers-india/" rel="bookmark" title="Airports &#8211; The Next Battleground For Retailers In India?">Airports &#8211; The Next Battleground For Retailers In India?</a></h3><div
class="meta-info"></div><meta
itemprop="author" content = "Pankaj Renjhen"><meta
itemprop="datePublished" content="2016-10-13T09:45:16+00:00"><meta
itemprop="headline " content="Airports - The Next Battleground For Retailers In India?"><meta
itemprop="image" content="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/10/airport-retail.jpg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_585ccd8e91f0c" data-td_block_id="td_uid_6_585ccd8e91f0c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_585ccd8e91f0c" data-td_block_id="td_uid_6_585ccd8e91f0c"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div
class="td-pb-span4">
<aside
class="widget widget_text"><div
class="block-title"><span>Contact US</span></div><div
class="textwidget">Images Multimedia Private Limited<br>
Registered Office :-    S-21, Okhla Industrial Area, Phase-II, New Delhi -110020
<br>
CIN:-                                    U22122DL2003PTC120097
<br>
Tel No.                                  011-40525000
<br>
Fax No.                                 011-40525001
<br>
Email Id:-                            <a
href="mailto:contact@imagesgroup.in" traget="_blank"> contact@imagesgroup.in</a>
<br>
Name of the person to contact for query and grievence : Vikas Sharma</div>
</aside></div></div></div><div
class="td-sub-footer-container td-container td-container-border "><div
class="td-pb-row"><div
class="td-pb-span4 td-sub-footer-copy"><div
class="td-pb-padding-side">
&copy; Copyright 2016 - IndiaRetailing.com. All Rights Reserved</div></div><div
class="td-pb-span8 td-sub-footer-menu"><div
class="td-pb-padding-side"><div
class="menu-td-demo-footer-menu-container"><ul
id="menu-td-demo-footer-menu" class=""><li
id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-203"><a
href="http://www.indiaretailing.com/about-us/">About Us</a></li><li
id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a
href="http://www.indiaretailing.com/termsconditions/">T&#038;C</a></li><li
id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a
href="http://www.indiaretailing.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a
href="http://www.indiaretailing.com/advertise-with-us/">Advertise with us</a></li><li
id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a
href="http://www.indiaretailing.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-3805473-1','auto');ga('send','pageview');</script><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=206544232850188&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
style="display:none"><div
class="grofile-hash-map-8763b33364af5dbe17b141f982a21135"></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap" itemscope itemtype="http://schema.org/Article"><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/12/22/food/food-service/hauz-khas-khan-market-worst-affected-by-demonetization-india-head-of-business-barcelos/" rel="bookmark" title="Hauz Khas, Khan Market worst affected by demonetization: India Head of Business, Barcelos">Hauz Khas, Khan Market worst affected by demonetization: India Head of Business, Barcelos</a></h3><div
class="meta-info"><div
class="td-post-author-name"><a
itemprop="author" href="http://www.indiaretailing.com/author/charu/">Charu Lamba</a> <span>-</span></div><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-22T12:40:19+00:00" >December 22, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Charu Lamba"><meta
itemprop="datePublished" content="2016-12-22T12:40:19+00:00"><meta
itemprop="headline " content="Hauz Khas, Khan Market worst affected by demonetization: India Head of Business, Barcelos"><meta
itemprop="image" content="http://i1.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/barcelos-Rohit.jpg?fit=1366%2C768"><meta
itemprop="interactionCount" content="UserComments:0"/></div><div
class="td_module_8 td_module_wrap" itemscope itemtype="http://schema.org/Article"><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/12/22/big-grid/post-note-ban-retailers-cash-in-on-the-emerging-m-commerce-trend/" rel="bookmark" title="Post note ban, retailers cash in on the emerging m-commerce trend">Post note ban, retailers cash in on the emerging m-commerce trend</a></h3><div
class="meta-info"><div
class="td-post-author-name"><a
itemprop="author" href="http://www.indiaretailing.com/author/tejinder-oberoi/">Tejinder Oberoi, Founder &amp; Director, m1Order</a> <span>-</span></div><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-22T09:45:26+00:00" >December 22, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Tejinder Oberoi, Founder &amp; Director, m1Order"><meta
itemprop="datePublished" content="2016-12-22T09:45:26+00:00"><meta
itemprop="headline " content="Post note ban, retailers cash in on the emerging m-commerce trend"><meta
itemprop="image" content="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/mobilecommerce.jpg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/></div><div
class="td_module_8 td_module_wrap" itemscope itemtype="http://schema.org/Article"><div
class="item-details"><h4 style="color:#fff !important;"></h4><h3 class="entry-title td-module-title"><a
href="http://www.indiaretailing.com/2016/12/23/retail/croma-pioneering-new-age-retailing-in-india/" rel="bookmark" title="Croma: Pioneering new age retailing in India">Croma: Pioneering new age retailing in India</a></h3><div
class="meta-info"><div
class="td-post-author-name"><a
itemprop="author" href="http://www.indiaretailing.com/author/shipra-srivastava/">Shipra Srivastava</a> <span>-</span></div><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-23T09:30:25+00:00" >December 23, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Shipra Srivastava"><meta
itemprop="datePublished" content="2016-12-23T09:30:25+00:00"><meta
itemprop="headline " content="Croma: Pioneering new age retailing in India"><meta
itemprop="image" content="http://i0.wp.com/www.indiaretailing.com/wp-content/uploads/2016/12/croma.jpg?fit=681%2C400"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><style type="text/css" media="screen">.td-social-linkedin{background-color:#069}.td-sp-linkedin{width:32px;height:32px;background-position:-24px -744px}#disqus_thread{position:relative}#disqus_thread:after{content:"";display:block;height:55px;width:100%;position:absolute;bottom:0px;background:white}body{cursor:pointer}#td-outer-wrap{pointer-events:none}.td-header-container,.td-container{pointer-events:auto !important;cursor:default}</style><!-- <link
rel='stylesheet' id='dashicons-css'  href='http://www.indiaretailing.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='thickbox-css'  href='http://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.css?ver=4.4.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.indiaretailing.com/wp-content/cache/wpfc-minified/6b4f8663a047636c6f71338e99a10d07/1482394226index.css" media="all"/> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.indiaretailing.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.3'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script> <script type='text/javascript'>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script> <script type='text/javascript'>var a3_lazyload_extend_params={"edgeY":"0"};var a3_lazyload_extend_params={"edgeY":"0"};</script> <script type='text/javascript' src='//www.indiaretailing.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.indiaretailing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script> <script type='text/javascript' src='http://www.indiaretailing.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script> <script>jQuery(document).ready(function(){jQuery("#smart_list_tip3_td_uid_1_585ccd8e52dab").iosSlider({snapToChildren:true,desktopClickDrag:true,keyboardControls:false,infiniteSlider:true,navPrevSelector:jQuery(".td_smart_list_3 .doubleSliderPrevButton"),navNextSelector:jQuery(".td_smart_list_3 .doubleSliderNextButton"),startAtSlide:td_history.get_current_page("slide"),onSliderLoaded:td_resize_smartlist_slides,onSliderResize:td_resize_smartlist_sliders_and_update,onSlideChange:td_resize_smartlist_slides,onSlideComplete:td_history.slide_changed_callback});td_history.replace_history_entry({current_slide:td_history.get_current_page("slide"),slide_id:"smart_list_tip3_td_uid_1_585ccd8e52dab"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[84731]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.indiaretailing.com/wp-content/themes/Newsmag/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.indiaretailing.com/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.1.1',blog:'107869309',post:'84731',tz:'5.5',srv:'www.indiaretailing.com'}]);_stq.push(['clickTrackerInit','107869309','84731']);</script> <script type="text/javascript">jQuery(document).on('ready post-load',function(){jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox');});jQuery(document).on('ready post-load',easy_fancybox_handler);jQuery(document).on('ready',easy_fancybox_auto);</script> </body></html><!--
*** This site runs WP Super Minify plugin v1.4 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 8.957% | Size before compression: 127189 bytes | Size after compression: 115797 bytes. ***
--><!-- WP Fastest Cache file was created in 1.5376632213593 seconds, on 23-12-16 12:39:02 -->